Task Manager shows 40-60% CPU usage.

By i_am_a_newbie ยท 25 replies
May 20, 2006
  1. Yeah...it's showing ~60% CPU usage at any given time. No process is using it, system idle process is showing it's usual 99. I've tried a system restore, no luck.

    my CPU is the Athlon 3200+ socket 939.

    oh, and this problem happened randomly, it was working fine one night, and i leave myc omputer on and wake up to see this. no idea what to do, i'd prefer to not have to format/reinstall windows.
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 21,238   +17

    Hello and welcome to Techspot.

    I`m not entirely sure I understand what you mean. If your system idle process is showing 99%. How can anything be using 40 t0 60% of your cpu?

    Take a look at this thread HERE. It deals specifically with task manager problems.

    Regards Howard :wave: :wave:
  3. i_am_a_newbie

    i_am_a_newbie TS Rookie Topic Starter Posts: 168

    I was wondering too, it's odd, but here's a pic.



    Bad pic cause I was running WC3 at the time; but I assure you it's exactly the same with close to no processes running.
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 21,238   +17

    Ok. Lets check to make sure your system is not infected with any viruses or spyware etc.

    Go HERE and follow the instructions.

    Post a fresh HJT log as an attachment, into this thread, only after doing the above.

    Regards Howard :)
  5. i_am_a_newbie

    i_am_a_newbie TS Rookie Topic Starter Posts: 168

    Scanned with Housecall, Kapersky, and E-trust. Also did the Ewido thing.

    Only things found were tracking cookies, no trojans, viruses etc.

    Here's the hijackthis log.

    Attached Files:

  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 21,238   +17

    You have a problem with your internet that needs solving.

    I am referring to the 010 entries in your HJT log.

    I.E O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll

    Go HERE and follow the instructions.

    Then post a fresh HJT log.

    Regards Howard :)
  7. i_am_a_newbie

    i_am_a_newbie TS Rookie Topic Starter Posts: 168

    Removed it, here's a fresh log.
  8. Spike

    Spike TS Evangelist Posts: 2,122

    That one's clean.

    SOmething is certainly very screwy there, because I've NEVER seen system and system idle process anywhere but at the bottom of the list, and also the figures, as you say, don't add up.
  9. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 21,238   +17

    Run HJT with no other programmes open. Have HJT fix the following, by placing a tick in the little box next to(if there).

    O16 - DPF: {0EB0E74A-2A76-4AB3-A7FB-9BD8C29F7F75} (CKAVWebScan Object) - http://www.kaspersky.com/kos/english/kavwebscan_unicode.cab
    O16 - DPF: {39B0684F-D7BF-4743-B050-FDC3F48F7E3B} (FilePlanet Download Control Class) - http://www.fileplanet.com/fpdlmgr/cabs/FPDC_2.2.0.84.cab
    O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1141542464866
    O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.microsoft.com/microsoftupdate/v6/V5Controls/en/x86/client/muweb_site.cab?1148280993671
    O16 - DPF: {7B297BFD-85E4-4092-B2AF-16A91B2EA103} (WScanCtl Class) - http://www3.ca.com/securityadvisor/virusinfo/webscan.cab
    O16 - DPF: {7B41B7AC-3496-4C13-A70F-DE6B60A6A8A8} (MGAME manager Class) - http://www.legendofares.com/download/mgusamanagerv1001.cab

    O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - "C:\PROGRA~1\MSNMES~1\msgrapp.dll" (file missing)

    Click on the fix checked button.

    Close HJT.

    Other than the above, your HJT log is clean.

    Regards Howard :)
  10. i_am_a_newbie

    i_am_a_newbie TS Rookie Topic Starter Posts: 168

    Fixed those. Glad to hear it's clean, but that's kind of a mixed blessing =\. Now I have no idea what the problem is.

    Them being in that position is because I have it sorted by name. As for the cpu thing, I'd ignore it if it were simply a glitch, but it does indeed slow my computer down quite noticeably when i'm doing anything

    Also, this may or may not be relevant, but I've noticed my GPU idling about 6 degrees hotter than usual. (40-42 as opposed to around 32-36). Environment temp and CPU temp also around the same increase.
  11. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 21,238   +17

    As Spike says, something`s deffinitely not right here.

    Try doing a Windows repair as per this thread HERE. I don`t know if it`ll help, but it might.

    Regards Howard :)
  12. WinDoWsMoNoPoLy

    WinDoWsMoNoPoLy TS Rookie Posts: 237

    My system idle process runs the same. Nothing screwy there.
  13. altheman

    altheman TS Rookie Posts: 419

    System Idle process shows how much free time you cpu has, so if its "using" 99%" of the cpu, then open processes must be using only 1%.

    so if SIP is showing 99, then its impossible that you are using 40% cpu.

    i think thats correct :cool:
  14. Spike

    Spike TS Evangelist Posts: 2,122

    That is true, and yet he's seeing a slowdown when it happens, so the opposite must be true. I've never known anything like that before.

    I would suggest only Howards advice of trying a repair install as per the link he sent.
  15. i_am_a_newbie

    i_am_a_newbie TS Rookie Topic Starter Posts: 168

    Erm...new problem....after 'fixing' those things with HJT, my 'sound device' isn't functioning properly. I still hear MSN, AIm sounds and such, but...Ventrilo, for one won't work. WMP also refuses to play my files.


    ignore that, it was caused by my stupid closing of an svchost.exe(because it was spiking), restart fixed it.

    I will try the windows fix, it'll be a while, though, as my software boxes are still in packing boxes from my last move.
  16. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,049   +11

    Incorrect - Task Manager doesn't show how much CPU time interrupt requests use. Process Explorer does.

    I guess the problem could go away by switching PCI cards to other slots and/or disabling unneeded peripherals such as parallel & serial ports.
  17. Spike

    Spike TS Evangelist Posts: 2,122

    Ah! You learn something new every day. I never would have thought of that myself :)
  18. i_am_a_newbie

    i_am_a_newbie TS Rookie Topic Starter Posts: 168

    I think he's right; the problem is definitely with the hardware. Is it possible that faulty RAM can be causing this? Cause the sticks were quite old when I got them(free, they were fine when tested).
  19. i_am_a_newbie

    i_am_a_newbie TS Rookie Topic Starter Posts: 168

    Borrowed a brand new stick of dual channel RAM for a test, it's not the ram. Could be be my Video card? or the CPU itself? or could it be a defective harddrive or something?


    Just to add that Process Explorer does show hardware interrupts taking the CPU%.
  20. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,049   +11

    It could be the graphics card, it's a bit difficult to tell.

    You could try uninstalling graphics card in safe mode (not by uninstalling drivers but from Device Manager directly), it should be detected on the next normal boot.

    Does this also happen in safe mode?
  21. i_am_a_newbie

    i_am_a_newbie TS Rookie Topic Starter Posts: 168

    Oh, it doesn't happen in safe mode, which is what had me 100% sure it was a software issue.

    What would uninstalling the card do? I'm not sure I follow.
  22. i_am_a_newbie

    i_am_a_newbie TS Rookie Topic Starter Posts: 168

    Update...I took it to a friend, he's a comp technician...and he tells me it's an IRQ problem(obvious by this point).

    But he did say it was the mobo and he had no clue how to fix it. My motherboard is the ASUS A8N-SLI Premium, and apparently there's at least one other person(on some other forum, i forget) who has the exact same problem with me(same mobo, how convenient).

    I bought it off Newegg, and I have no idea how their warranty works(I didn't buy any extended warranties). Does anyone know if ASUS offers a manufacturer warranty? I can't seem to find info on this on their site or anything.
  23. tnuc

    tnuc TS Rookie

    I have just gone through a similar experience myself. I did a format in January and all has been well until about 2 weeks ago. When even surfing the web the cpu would spike to 100% then settle down. The processor temperature would would go to 110 and the cpu fan would kick up to 4800. The other zones which would normally run in the low 90's were up in the 100 range. Even opening outlook the fan would increase or running the cursor over the page would have the same effect. Once it would settle down cpu usage was 0, but the fan would continue to race and all of the temperatures would remain high. It would stay this way. I opened the case and with a flashlite examined the heatsink on the cpu and it was caked with dust after only 5 months. After blowing it out really well and also the video card, the heatsink was caked with dust, it is now operating normally again. All temperatures are in the low 90's and the fan is barely audible. I hope that this may be of some help to you, for I was surprised that it made that much of a difference. Also I am wondering if your processor is dual core, if that may have something to do with your cpu usage?
  24. Stagehound

    Stagehound TS Rookie

    I have much the same problem. Here is my spec:
    CPU: AMD Athlon 64 3700+ 2.2GHz Socket 939
    MoBo: MSI K8N Diamond Socket 939 nForce 4 SLI ATX
    Memory: Corsair TWINX1024-3200XLPRO DDR 1024MB Kit w/two matched 512MB
    Graphics Card: XFX GeForce 6800 GS Extreme XXX Edition 256MB GDDR3 VIVO
    Drive #1: Seagate Barracuda 7200.8 250GB SATA 8MB 7200RPM NCQ
    Drive #2: Seagate Barracuda 7200.8 250GB SATA 8MB 7200RPM NCQ
    PSU: Cooler Master Real Power 550W w/Power indicator, 20/24pin Mouse: Logitech
    OS: Windows XP Professional

    I built this about 6 months ago, and had no problems for the first couple of months. Recently I noticed that the CPU usage was at 40 - 60% with no processes running. After some time trying to find the source of the problem, yesterday I did a reinstall of Window. Last night after the install everything seemed to be ok - the CPU usage was down at about 2%. Today when I went to complete the reinstall the CPU usage again shot up to 40 - 60%. When I noticed it I was just after installing Norton Save and restore, so I unistalled this but the CPU usage is still at 40 - 60%.

    Any suggestions on what could be the problem??

    Thanks in advance ;-)
  25. i_am_a_newbie

    i_am_a_newbie TS Rookie Topic Starter Posts: 168

    Sorry can't help ya bud. My problem was easy enough to fix(yeah right), all I had to do was replace my Mobo, which a few(not very many) people were having the exact same problem with. It is fixed, however.

    my mobo was the ASUS A8N-SLI Premium, however, not the same as your board. So I don't know.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...