The ASUS A7N8X-X / A7N8X / A7N8X Deluxe Thread

By Didou · 207 replies
Sep 27, 2003
  1. chymes

    chymes TS Rookie

    I am still having major trouble installing XP Pro. I noticed in the users guide that Sata is enabled as default, as I am not using a sata hdd should this therefore be disabled?
    *Edit-made no difference, still getting blue screen saying irql not less or equal-what does that mean?
  2. m2cheese

    m2cheese TS Rookie

    ASUS nForce2 Ultra 400 A7N8X-E Deluxe running very very slow after installing winXP


    Well, I have had this computer for 2-4 weeks and I have had it freeze on me about 4 weeks and funcation very very slow

    ASUS nForce2 Ultra 400 A7N8X-E Deluxe
    with 120hd ata winxp

    I am thinking it might be my HDD because there were quite a few times when I would hear something click as if my floppy drive was being accessed initially or something and the computer would start lagging and the HDD would be accessing like crazy then my computer would just freeze right where it was at on the screen. No mouse response, keyboard, ctrl+alt+del, nothing. Also the HDD light would be on steady after the freeze; however, I am not sure if it was being accessed. I don't remember.

    What do you all think? Could a hard drive going bad cause the machine to freeze when a lot of applications are opened? One more thing to note about the HDD. When I am browsing through folders on my computer in the windows explorer every now and then when I request a folder to be opened it will take a substantial amount of time to load in which time my HDD is being accessed profusely.

    I hope this information helps.

    Please, if anyone has an idea as to what the culprit may be, let me know.
  3. shags

    shags TS Rookie

    Very Odd problem

    Hello, I currently have a problem and would really appreciate some assistance.

    My old setup

    Asus A7N8X Deluxe V2.0
    Hynix PC2100 512DDR 266Mhz
    Athlon XP 2100+
    Western Digital 160gig
    Western Digital 80gig
    Western Digital 80gig
    MSI G4TI4200 64 AGP4x
    Sound Blaster Live!
    Antec Smart Bleu 350W (Came with LanBoy Case)

    All this was running smoothly at 133FSB. Couple day ago after Christmas I decided I had too much money and went out and bought the following.

    AMD Athlon XP3000+ Barton Core 333FSB
    2 – 512MB PC3200 DDR Kinston 400Mhz
    AIW ATI 9800pro 128

    After carefully installing the CPU and RAM first, before the video card I proceeded to boot the system. To my surprise nothing happened, only a black screen. Thinking the FSB was messing with my new processor I reset the BIOS and rebooted. Everything went through properly, but the clock speed of the processor was wrong (I expected this) and windows loaded nicely. All happy I rebooted the system to set the clock speed and the date …etc. After doing all this and saving the setting the computer rebooted, and again a blank black screen, no beeps no nothing. Nothing is being sent to the monitor because the light stays amber. Thinking it was a power issue (only a little 350W PSU) I unplugged everything I did not need (Still using the TI4200 card) and tried again. Same thing happened. After resetting the BOIS again I entered it, changed nothing, and saved and exited. Same black screen appeared. I have no idea what is doing this and any help would be appreciated. I have not upgraded the BIOS, that was my next move but somehow it seems odd that no changes are made to it, only save and exit, and still does not work. Any comment / suggestions would be appreciated.
  4. rico

    rico TS Rookie

    Please Help - Network Adaptor Problems - System Lag at Startup

    Hello, thanks in advance...I've had a problem at xp startup that has been bugging me. The system hesitates for a good minute and a half at startup - won't let me do anything, except look at the desktop...So I finally did a backup and reinstalled xp. As I thought, it worked I slowly, manually began to put in the most basic hardware/software setup, and rebooted after each install to see if the bottleneck was back...and it is. If the network adaptor is installed the system hesitates - uninstalled system fine. The Speedstream DSL modem I'm using allows for use with ethernet (10/100mbs) or usb (10mbs), so I've left the network adaptor offline and use the usb and everything is fine except now I use up a usb slot and get slower online gaming speeds and I don't get to use the adaptor I've paid for, so I would like help to figure out how to make it work. Help!

    WINXP Pro
    Asus A7N8X-X
    AMD XP 2600 Barton Core
    1024 MB RAM
    80 GB seagate 7200rpm
    120 GB Maxtor OneTouch
    Sony DVD
    BenQ DVD-RW
  5. shags

    shags TS Rookie

    Very Odd Problem : Very odd fix.

    This is how I fixed it. When I would change ANY setting in the BIOS I would go "Save changes" then go "Save and Exit" and I would avoid the black screen of nothingness. I am moving away from the mobo, getting a new one since it seems this one has many issues, or lots of people have it and find all the bugs, none the less any sudjestions on a new one? Was looking at the MSI k7n2 Delta-2 Platinum, what do you guys think?
  6. docnito

    docnito TS Rookie

    SATA not recognized

    I'm not only a newbie to this thread, but I'm an infant when it comes to computer hardware. I decided to try my hand at building a computer and all has gone well untill I did the first boot up. I have the A7N8X-E deluxe with an Athlon XP 2700. I have a Maxtor Diamondmax 9 120GB SATA drive connected. After going through the bios settings I can't get past that part. The hard drive is not recognized in the Bios. I checked to see if the drive is spinning and it is. I've tried a whole bunch of stuff; I've just run out of answers. Please help this newbie out. I know I didn't give too much detail here...just ask whatever you need to know.
  7. Didou

    Didou Bowtie extraordinair! Topic Starter Posts: 4,274

    I'm quite sure I've explained somewhere in this thread that if you wish to install Windows 2000/XP on a SATA drive, you need to have the Silicone Image drivers on a floppy & press F6 at the first area of the install. Once it is done loading the regular drives, it will then look on the floppy for extra drivers for storage devices.
  8. docnito

    docnito TS Rookie

    re:sata and xp

    One problem with that....I only have one drive....its XP. When I put in my XP disk in the cd drive, nothing happens. My bios doesn't recognize the drive at all. How do I even install XP if my bios says there's nothing there?
  9. dhay

    dhay TS Rookie

    System (kinda) shutting down

    I have a system as follows:

    ASUS A7N8X Deluxe (2.0)
    AMD Athlon 2500+
    MSI GeForce 5600 video card

    The problem I have is this. Every so often, the system will sorta shut down. The monitor loses video signal and it's obvious something has shut down because it stops responding to any keypresses. The fans and hard drive are all still spinning and the power light is still on, but I have to restart the system at this point.

    Even more annoying is that if I hit the reset button, the system tries to reboot, but I don't get the system POST and the system is in the same state as when is crashed. If I turn off the power completely and let it sit for a few minutes, then it will start up just fine and will run without problem for a while before the cycle begins again.

    Oddly enough, it didn't seem to happen quite as often this past week while I had the case cover off, but now it's doing it about every day since I put everything back to gether. So I suspect heat is somehow involved, but I'm not sure how. Asus Probe doesn't seem to indicate any problems with the temperatures.

    I've cleaned out the case with compressed air just to make sure that wasn't the problem to no avail.

    This system has been running fine for a couple years now and only started acting up in the past few months. At this point, I'm not sure what to look at next. Any suggestions?

  10. matris85

    matris85 TS Rookie

    2 more ASUS A7N8X Deluxe (2.0) problems

    Hi at first
    1.Prob winXp doesn`t recognize my Seagate S-ata drive. I know F6......
    but i don´t have a floppy drive. So what can I do?
    2. if i put a front panel audio to the mobo i ca`t use the back one anymore. Is this normal for the board or a mistake of mine.

    I hope someone can and will help me
  11. M.Millis

    M.Millis TS Rookie

    Hi, funnily enough I just installed my first SATA drive just two days ago and had a similar problem to yours.

    Firstly, IMPORTANT, there are jumpers on the motherboard which enable SATA support. This is located just below the button cell battery and above two little chips near the bottom right of the board. If the jumper is set to the two right pins, (2 and 3) this means it is disabled. Move the jumper to the left pins (1 and 2) to enable it.

    Now on booting a thing will come up in post which shows raid SATA is enabled and it should detect your drive and show it. You don't need to do anything else there unless you have two drives and wish to set up raid.

    Now in Windows you will have to install the SATA RAID drivers. Just whack in your installation disk that came with the motherboard and install the SATA drivers from there. If you dont have it download it from the ASUS website.

    Now the drive still won't show up which is what happened to me. I never had a floppy to FDISK the drive but you can do it from Windows.

    Click START, Control Panel, Administrative Tools, Computer Management. Under Storage click Disk Managment. You should see your drive in there and it looks unpartioned. Just create a partion or two in there and format it. After that it'll show up in Windows fine.

    Hope this helps! :giddy:

    Now can anyone help me? While writting this my computer just suddenly restarted like I pressed the restart switch on the front of my computer. Upon restarting the BIOS said the name of my drive followed by !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!! Then I got "Verifying Pool Data" Then nothing. I had to unplug the drive and plug it back in to get it started. Then I had to rewrite half this. This is an IDE drive I'm talking about not a SATA.

  12. MacTheKnife

    MacTheKnife TS Rookie

    I've got this board also.
    You have to use the on-board sound to get the voice during power-up.
    It also has to be activated in the bios.

    I use the Marvell Yukon Gigabit Ethernet 10/100/1000Base-T Network Adapter.
    I've tried both adapters but the Marvell seems to be the faster of the two on my home network.
  13. matris85

    matris85 TS Rookie

    How I solved non-recognize of my sata

    Maybe somebody is interested in my solution, maybe not?
    How I did it:
    Install Partion Magic - formate sata drive and last but not least unhidden the drive (never heard this opportunity). Now it works fine. Have a nice live
    matris85 ;)
  14. Scik

    Scik TS Rookie

    I need some help with my new A7N8X motherboard...

    I just installed it and booted it and everything seemed to work fine except the keyboard... I have tryed 2 different PS/2 keyboards (which both work on this computer im using now), but on the new computer, the lights on the KB blink and then nothing. I cant get into the BIOS or anything. I cant get the CAPS light or Num Lock to work either after the initial blink its done and nothing else happens... what do I do? Any help would be greatly appreciated!

    AMD Athlon XP 3000+
    1GB (2 512 Mushkin)
    Western Digital 80GB
    Sony DVD/CD Burner

  15. tbrunt3

    tbrunt3 TS Rookie Posts: 313

    Personally I got this board it is the king of the AMD socket a .. I have the asus A7N8X-E DELUEX revision 2 this is a great board .great features I increased 1000 points alone in benchmarks jsut with this board alone it is a great overclocker board .. But I dont use cheap ram I have 512megs of OCZ revision 2 2700 2.5-3-3-11 .Run flawless I can play any game there is out now anythime.. I think AMD is shooting themselfs in the foot to do away with the socket "A" line the barton chip is much better than any of those new crappy sepron chips anyday .. I have this barton 2500xp running at 2.133 gigs right now and will increase it as soon as my new ram gets here my ddr400 ... This board is worth every penny.
  16. lipidicman

    lipidicman TS Rookie

    Hi there

    First post. I was planning on getting this board with a sempron 3000 and running a basic card (not a gamer, any advice on this?)

    I have an old vastec case with a 235W power supply. This board doesnt need a 12V square connector, so could I use my old power supply? I am under the impression that it is quite a good one. The case is certainly good quality and I have used them for years.

    I would also bung in a new SATA hard drive and maybe and on 30gig one for backup. Also a single CDRW drive

    Any advice gratefully accepted. Thanks
  17. Didou

    Didou Bowtie extraordinair! Topic Starter Posts: 4,274

    It is a very good board. A bit picky with memory especially if you run it with a 200mhz FSB with DualChannel PC3200 Ram & a few USB issues. Other then that works, it very well.

    The board doesn't need a 12v connector but if your system is too power hungry it might be a good idea to have a spare & beefier PSU close by.
  18. gphilipp

    gphilipp TS Rookie

    Booting a Serial Ata Drive from an A7N8X-X card

    Hi all,

    I would like to ask : how can i boot my wd 37,7GO Raptor from the A7N8X-X motherboard (i have a pci card dedicated for serial ata support) ?

    Thanks for a response, i'm stuck !

  19. matris85

    matris85 TS Rookie

    How i made it

    _If u have a floppydrive install the drivers during install the OS
    _If u have no floppy but a IDE and a S-ATA HD install the OS on the IDE then unhide S-ata drive for example with ParticionMagic
    _If u have some time and ano floppy u have to integrate s-ata driver to yout OS for example:SP2 to your XP version.
  20. nexeeker

    nexeeker TS Rookie

    Drivers for Win98 (non SE)


    Im running:
    A7N8X-E Deluxe (Im very glad I chosed this mobo :)
    Barton 2500+
    2x256MB PC3200 Apacer
    SATA WD Caviar 200GB
    Radeon 9600 /Manli :/

    I chose dual boot - WinXP & Win98 because of some progs & games
    I really want, does not run under WinXP.

    In Windows XP everything works fine,
    but for Win98 Im unable to find working drivers for this mobo.
    Esspecially for audio subsystem.

    Newest drivers are only for Win98SE
    (and at the moment Im not about buying it... ;)
    I tried nForce drivers:
    4.27 (I think this is newest release)

    but still the same problem, in device manager I can read in audio processor
    or something like that.
    Are there even older drivers?

    Thank for any help

  21. satchmo

    satchmo TS Rookie Posts: 83


    Is there an inherent conflict between the nForce2 chipset on the ASUS motherboard and the Radeon 9800 Pro? I've read a lot of problems with this combination. When I called ASUS tech support, they believe it's a problem with the PSU.

    I just want to make sure that there is no inherent conflict or incompatibility between these two. Thanks.
  22. altcon

    altcon TS Rookie

    Counter Strike sound problems

    I've had the Deluxe version for two years now and it's been a silky ride.
    About a week ago Steam updated CS Source and ever since my ping soars every time I connect and my sound is all funny. I'm sure it's A sound problem since when I disable the sound card via control panel all is well.
    Anybody get this problem or have any good advice how to get rid of it?
    I'm now using the latest bios (1.9beta) and the lastest drivers (5.10 Whql).
    I have a gig of ram, a 9700 pro, an enermax 350watt PSU, in short my system is what would be considered a good midrange system today from reliable parts (all of them).
    I'd be gratefull for any ideas.
    BTW-I've searched all of Steam's site and no answer helps, and their tech support aren't getting back to me so far....
  23. satchmo

    satchmo TS Rookie Posts: 83

    Memory incompatibility

    You got that right. I found it out the hard way. After having issues with my computer for almost a month and spending just as much time troubleshooting it, I realized that ASUS motherboard doesn't like Kingston PC3200 memories. PC2700 is fine, but not the faster ones.

    Even according to Kingston website, the ASUS and Kingston relationship isn't a smooth ride.
  24. monsm

    monsm TS Rookie

    More SATA issues

    I have been running my A7N8X delux system with 1 SATA drive (AMD Athlon +3200 and 2x512 Mb ram) for over a year now.
    I decided to try something new and dowloaded and burnt CDs for Suse 9.3.
    I also bought a second (160 Gb Diamondmax SATA drive) for the new os.

    The installation went well. The Suse grub boot loader took over and allowed me to boot windows as well as suse linux. I didn't install any drivers other the what was on the Suse CDs.
    A couple of hours after the installation I wanted to reboot back to Windows XP where my mail is set up.

    After the "grub please wait..." message the system now seem to hang. Nothing happens.
    There is no raid set as I wanted to use the drives just as two separate drives. My Windows XP CD doesn't recognise any drives (I guess I need the F6 option, but don't think I needed that when I just had the 1 drive).
    The linux repair option on the linux CD can find the partition tables on both drive, but it doesn't recognise the primary partition for linux any more.

    Does anyone have any theory as to what has happend and how I can fix it and avoid it in the future?

  25. antegeia

    antegeia TS Rookie

    problem with pci sata sunix

    hi i am knew here.i have asus A7N8X-X motherboard which doesnot support serial i bye a pci card sata.i install it with no problem with double click on 'SCSI and RAID Controllers', there is no yellow '!' or
    '?' in front of 'Silicon Image SiI 3112 Serial ATA Controller'.but when i try to copy paste something big (over500mb) or when i try to install something big(a game) or when the windows open or generaly when the hard disk is fully working for a long time, the pc not responding(froze) for 30 or more second and then it work does this all the you have any explanation for this?is there any drivers problem.where can i find the latest drivers for that pci card.
    the model:
    Sunix's SATA2000 PCI SATA Card with version drivers
    if you any other information about my system let me know
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...