The ASUS A7N8X-X / A7N8X / A7N8X Deluxe Thread

By Didou · 207 replies
Sep 27, 2003
  1. mrbuttchee

    mrbuttchee TS Rookie

    asus A7N8X-E dlx powers on+off after new cpu install Athlon XP 3200l

    I don't get it... I did everything exactly correctly to install this new Barton Athlon XP 3200 into my ASUS A7N8X-E deluxe. Everything in the thing is brand new. After I finally got the old heatsink off and exposed the processor, I installed the new 3200 right out of the package. Put everything back in - power cables and all - and it boots with a green light, the fans flick on for a second or two, and then everything goes off. The yellow light goes off while the green one stays on. Tried clearing cmos via the jumper and battery. Asus tells me an RMA... WTF HAPPENED! I got a new fan with it as well. Could it be the placement of thermal grease? Or what? I got the cpu from pcprogress FYI. The mobo is less than 6 months old, the video card less than 4 months, ram - less than 6 months, one hd is new and one is a couple years old.... They are freshly formatted and the system has been recently formatted and installed with xp. WTF happened..... ASUS says the mobo could've fried but how could it possibly fry? I was grounded via touching the inside metal framing of the comp the whole time and extremely careful with all parts.
  2. dub

    dub TS Rookie

    USB 2.0 problem

    I'm having problems getting my PC to recognise USB2.0
    I've read a few articles, including the first page of this thread, where people say this is a known problem.
    On the first page of this thread there are links (now dead) to a USB patch for this mobo.

    Does anyone know where I can get these now? I've tried the ASUS site and nVidia but no luck.
    I've downloaded the newest nVidia unified drivers and that hasn't helped with my USB problem either.

    Any form of help would be very appreciated.
  3. polishemokid

    polishemokid TS Rookie

    ASUS A7N8X Deluxe RAM Question

    I have a an ASUS A7N8X Deluxe

    I am trying to buy a 1 gig ram card for it and am not sure if the motherboard supports 128x64 configuration.

    this is my motherboard specs
    - 3 x 184-pin DIMM Sockets support max. 3GB PC3200/PC2700/PC2100/PC1600 non-ECC DDR SDRAM memory
    - Dual Channel Memory Architecture

    these are the specs for the ram im looking at.
    184 PIN Memory

    3.2 GB/sec


    2.5 Volt Module


    Non-ECC, Non-Parity


    1GB DDR 400MHz, PC3200, 2.5V, Non-Parity, Non-ECC, 184-pin Cas Latency 3.0

    DDR memory, or Double Data Rate memory, is an evolutionary new memory technology that doubles data throughput to the processor. As an evolution of today’s PC133 SDRAM, DDR leverages the existing production and environment to provide unrivaled PC performance at an affordable price.

    Specifications:1GB 400MHZ 184PIN DDR Memory, No-ECC. Higher performance over mainstream PC100 or PC133 memory. Up to 3.2 GB/sec of peak bandwidth using PC3200 DIMMs (with DDR400 memory chips). JEDEC Standard. 184 pin DIMM, non-ECC. DIMM Lead pitch: 1.27 mm. 2.5 Volts. SSTL-2 I/O Interface. SPD Support. Support for Memory Chip Stacking.
  4. MaNiAc

    MaNiAc TS Rookie

    SATA and ATA 133

    My ATA 133 recently had a corrupt system file I was able to repair... but the Win XP O/S never worked quite right after this. So I purchased a new SATA drive which I have set up and it is working fine. Today I attempted to run the old ATA 133 drive as a slave, the mobo recoginizes it as a slave drive but is still attempting to boot from the ATA drive rather than the SATA drive. Any idea's?

    I thought about unplugging the SATA drive and deleting the C:\ Windows folder but the mainboard will still probably attempt to boot the ATA ?


    *edit* A7N8X - Deluxe motherboard of course :D

  5. weaver

    weaver TS Rookie

    Problem with Sound concerning F.E.A.R.

    Hello and Merry Christmas

    I also have an ASUS A7N8X Deluxe mobo for about 4years now and had no problem till today. The cause of the problem is a game, F.E.A.R.! I face a problem about the sound. The game aks for a soundcard that supports EAX 2.0 and above. I do not have an addittional soundcard i always used the chipset of the mobo and had no problems. The problem is that if i don't disable the sound from the game's configuration utility,from Start Menu, the game doesn't starts at all. If i do that, the game starts but there is no sound and i can't enable/disable EAX or other sound options from the game's menu. I downloaded the newest nForce drivers and also download and copy to system folder the A3D.dll but no change at all. My question is: Does my mobo supports EAX 2.0 as the game asks (minimum requirments)???? and if so, what went wrong??? :confused:
    I would appreciate if someone could answer to me. :D
  6. weaver

    weaver TS Rookie

    Problem Solved

    Ok problem solved :giddy: The problem related to the ACE MEGA Codecs i have installed in my computer. As i solved this i can now play the game and use EAX 2.0. :D
  7. prometeu_x

    prometeu_x TS Rookie

    i can't sync FSB and memory freq

    i have read most of the posts in this thread, and as it was sugested on the first page i tried to sync the freq of the FSB with that of the memory. I have the A7N8E-Deluxe mobo (BIOS ver 1013 - the latest i could find), 2 x 256MB OCZ DDR400 RAM modules and an AthlonXP(Barton) 2800+ (the package says the CPU FSB goes up to 333 MHz).

    In BIOS i set the FSB freq from 166 to 200. RAM freq is 200 by SPD and timings are 2.5-3-3-7. The problem is that Memtest shows the FSB freq still 166. so does CPU-Z under Win XP. I rebooted the machine and entered the BIOS again. There, the FSB is set to 200, but apparently in reality it is 166 (as the above mentioned software shows).What could be the problem?

    The multiplier value is set to AUTO in BIOS. when i change the FSB the value doesn't change as well. I believe that it should get lower if the FSB increases, right? Could it be that the multiplier is locked and that is the reason i can't increase the FSB to 200?

    Thanx for your help in advance!
  8. Sir Plus

    Sir Plus TS Rookie

    Can't use primary & secondary IDE's at the same time

    Update: Kept looking, & stumbled on a post from 'Train' at the Virtual Dr forums, wherein he was suggesting Alternate Jumper settings, & linked to this diagram from the WD site:

    And the settings for single drive fixed it. Admittedly, when I said nearly every configuration (I said nearly for a reason!), I meant more in terms of master/slave/cable-select between the two devices, not alternate settings. Really, the boot disk failure should have clued me in, but now I know.

    ASUS A7N8X-E Deluxe
    AMD Athlon XP 2800
    2 x 512 Geil PC3200 (dual channel)
    CoolerMaster Real Power 450W PSU
    Western Digital WDC WD800JB-00ETA0

    I've looked for a solution to this problem, & tried everything I know of or could find, but I still haven't seen a situation precisely like mine, nor have I found a solution, so this is my last resort before buying a PCI card, as I really can't do a new MB quite yet.

    Like many people, I'm having trouble with my secondary IDE, but only when I try to run the primary as well.

    If I run my hdd & dvdrom as master/slave or slave/master from just the primary, or just the secondary, no problems, except that I don't want them on the same cable. I've also tried it with a different dvd drive (Hitachi), & same thing.

    Herein lies the problem, if I run one from the primary, & the other from secondary, in any configuration, posting is extremely slow, & I get a boot disk failure, from cold boot or reset, every time.

    Both IDE cables are 80 conductor & both have been tested to work. DMA is enabled for both IDE's. I've tried master/slave/cable-select on primary/secondary in nearly every configuration there is.
  9. im333

    im333 TS Rookie

    upgrade to SATA

    Hi there guys,

    Need a little advice so I thought I'd come to the experts!
    I have an ASUS A7N8X deluxe and need a bigger hard drive.
    I am thinking of buying this drive (SATA):

    - Will it work with my board?
    - Do I need to buy a SATA power and connector cable?
    - I'm guessing it fits on the primary SATA connector on the board right?
    - I'll be taking the existing IDE drive out and using it in my older machine so will I need to change the SATA jumpers around?
    - Will I need to update the SATA/motherboard drivers when I upgrade?
    - Will the BIOS detect the new drive itself?
    - The downloadable manual states it supports up to SATA 133 speeds... a little confused - shouldn't this mean 150?
    - Can I use a SATA II drive (300)?

    - A lot of questions, I know! But thanks in advance guys...I'm a medical student here in the U.K and pretty new to all this.

  10. Didou

    Didou Bowtie extraordinair! Topic Starter Posts: 4,274

    If you no longer have the ones provided with your motherboard &/or case, yes. I'm not sure if such cables come with the HDD.
    It can also fit on the secondary SATA connector.
    No. The jumpers on SATA drives are not for master/slave/cable-select settings. Do not move them around.
    You will need to have the drivers on a floppy disk during the XP install, if you intend to install XP on the SATA drive.
    It should.
    It might be a typo.
    It's supposed to be backward compatible but you never know. See if there's a BIOS update for the motherboard that fix issues with SATA-II HDDs, otherwise it might work just fine out of the box.
  11. im333

    im333 TS Rookie

    SATA upgrade

    - Will I need to update the SATA/motherboard drivers when I upgrade?

    You will need to have the drivers on a floppy disk during the XP install, if you intend to install XP on the SATA drive.

    Hi and thanks for your help,

    Re the above, which drivers do I need? I'm planning on installing XP home onto the new drive, yes.

    Do you mean lastest drivers for the motherboard? Everything else works fine on my system, I remember reading somewhere not to mess about with updating drivers unless you're having problems...
  12. Spike

    Spike TS Evangelist Posts: 2,168

    The drivers required are the ones for your sata drive. They often come on a cd with the drive, or if it's an oem machine, they may have come on a driver disk, or may have been integrated into your install/recovery disk.

    If you don't have them, you should be able to download a copy from your sata drive manufacturer.
  13. im333

    im333 TS Rookie

  14. PerfectZero

    PerfectZero TS Rookie

    Hi guys, I'm new around here, and I need some advice. Right now, I am a complete noob to building computers, but I decided to take the challenge. I have an old computer that burned out a long time ago as a semi-guide, and I've read a lot of tutorials on how to install stuffs.

    Long story short, I have the A7N8X-X Motherboard, and I am trying to connect a SATA hard drive (WD Caviar 250GB), yet I can't find a SATA slot, only the two IDE slots. I started to think that it wouldn't work, but I hear about all this SATA info on this mobo from different websites, so I'm wondering if I missed where the slot on the mobo is. Any help is thanked in advance.
  15. Didou

    Didou Bowtie extraordinair! Topic Starter Posts: 4,274

    The A7N8X-X does not have SATA, that's a fact. If you want to use SATA hdds with it, you'll need to buy a PCI SATA card.
  16. Alucard421

    Alucard421 TS Rookie

    A7N8X-X memory issue

    Hi, I'm new to this whole motherboard and BIOS thing so bear with me.

    I have the a7n8x-x motherboard with the Athlon 2800+ (Barton 333fsb) and 2 corsair 512 pc 3200 ddr ram. when I boot the computer it tells me that the memory is 166 mhz, single channel mode. In the BIOS the memory info is displayed as such

    CPU Frequency [166]
    CPU Frequency Multiple Setting [auto]
    CPU Frequency Multiple [12.5x]
    System Performance [optimal]
    CPU Interface [optimal]
    Memory Frequency [auto]
    Resulting Frequency [auto]
    Memory Timings [optimal]

    the rest of the info seemed to be for SD Ram. Any help would be great. Thanks in advance.
  17. Didou

    Didou Bowtie extraordinair! Topic Starter Posts: 4,274

    Dual/Single channel cannot be set by the BIOS, it has to be set physically with a proper assignment of ram slots (see first post), unless you have the a7n8x-x version which will always run in single channel no matter how you place the modules. As for the ram speed, keep it at the same speed as the FSB for better performance so running it @ 166MHz is perfect.
  18. wild bill

    wild bill TS Rookie

    SATA & ATA are fighting for control of my A7N8X-E

    Hi I have a new A7N8X-E that I recently purchased with a new SATA WD Raptor to boot from. I planned to use my former Seagate ATA Barracuda drive as a file repository only.

    So I installed the new A7N8X-E and the SATA Raptor and reloaded XP from scratch (clean install), but it only works well if the old Seagata ATA drive has the power plug disconnected when I start the machine. (then the BIOS does not see the Seagate and XP boots fine from the Raptor via the SATA drivers which have been installed.)

    If I plug the power to the Seagate ATA drive while leaving the Raptor power intact, it doesn't want to boot from the Raptor, I think it is trying to boot from the old Seagate ATA, and promptly blue screens. (the reason the system blue screens, is because the A7N8X-E is also new to this system, so the installation of XP on the Seagate is not able to get along with a A7N8X-E, it was from an old Asus CUBX-L)

    PS - I don't want to dual boot, even if it were possible, I just want the Raptor to boot as C: and then let me access the Seagate as a D: drive or something so I can access mp3's etc..

    But to get the BIOS to even see the Seagate ATA, I have to plug in the power connector, then it tries to boot it and it blue screens.

    If I unplug the power to the Seagate ATA, the the Raptor SATA boots XP fine and everything works perfect except that the computer never understands there is another drive out there, even if I reattach the power connector at that point, because it wasn't present at boot, so the Seagate drive was never recognized.

    I realize this was a newbie dumb question, but I am pretty new to computers!

    PS - I have downloaded & installed the latest BIOS firmware upgrade for the A7N8X-E

    To review, this computer works great with only the SATA Raptor plugged in, but when both drives are powered it blue screens.

    I tried the jumpers on the Seagate in the Slave, Master, and CS positions, fails in all

    I have not modified the default boot.ini file created during the clean install that was done on the new A7N8X-E & raptor, so it is pretty standard, as shown below:

    [boot loader]
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /noexecute=optin /fastdetect

    thanks for your help
  19. tweakboy

    tweakboy TS Guru Posts: 467

    Always make sure to update BIOS ,

    install all latest drivers,,
  20. gus

    gus TS Rookie

    I just inherited an a7n8x-e from a friend. I had to do a clean install, and decided to go with 2 seagate SATA drives, one for data one for my OS. (160gb/80gb).

    The install worked fine (I had to do the 'press F6' thing during windows text install and have the SATA controllers from my driver CD on a floppy), but the installation went through ok and the computer was booting fine.

    I've been able to install all my programs and windows updates etc, and the PC restarts very quickly during all these processes.

    However... if the power has been off for a while, the next time I go to boot, no drives are recognised, and after all the DMI pool stuff it tells me I have a system error. I've tried getting into the BIOS to see if I can stop the machine from doing a drive auto-detect (currently it's looking to boot from CD first), but once in there I noticed it could'nt see my SATA drives at all, and to be honest I don't know too much about BIOS settings.

    If I hit the reboot button then XP eventually crunches into action (it recognises the disks second time round) and loads very slowly, but it's like the power supply to the disk is halting, or it's spinning sporadically (load...pause...load...pause etc) and sometimes chckdisk runs. This is starting to alarm me because this is the second Seagate 80gb disk I'm trying to do this on (I tried this about 2 weeks ago with another disk which I have since had to replace due to complete failure). Am I doing anything wrong? How can I get BIOS to recognise my disks? What should my settings be? I should be able to boot the OS from a SATA disk, is that correct? If someone could walk me through a basic checkpoint process I'd be very grateful!
  21. Irongiant

    Irongiant TS Rookie

    What is the maximum size of IDE hard drive supported by the A7N8X-E Deluxe ?

    I'm thinking of upgrading my current 120 GByte drive to a 320 GByte and will no doubt need a BIOS upgrade (I think 1013 is the latest) but can't find a revision history so am unsure if a 320 GByte IDE hard drive would be supported.

    I'm thinking of buying this drive:

    Seagate 320GB 7200.10 UATA100 7200RPM 16MB Cache, model no: ST3320620A

    My O.S. is Windows XP Pro.

    Many thanks.
  22. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    any size provided you have SP2...
  23. Irongiant

    Irongiant TS Rookie

    Thanks very much. Is an upgrade to BIOS version 1013 also recommended?
  24. Jhaqen

    Jhaqen TS Rookie

    Hello, I'm having a little trouble with my board, an A7N8X-Deluxe and could do with some help. I believe I have a faulty AGP slot.

    I tried changing the monitor wire at the back, and accidentally pulled out the Graphics card in the AGP slot, and the whole thing shut down.

    There was a weird smell, not so much burning, but that could have been because my face was so close to the fan.

    Now the red AGP warning light is constantly on and the thing won't start.

    The CPU, PSU and graphics card all work fine in another computer.
    I also tried the ClearCMOS business to no avail.

    Is there anything else I can try? Can the mobo still work without an AGP card and just a PCI one?

    And if the AGP slot is broken, can this be repaired, or shall I invest in a new motherboard?

    Thanks for any help,

  25. rf6647

    rf6647 TS Maniac Posts: 829

    Flying Blind

    If you lack a pci graphics card, enter setup for the bios to toggle the graphics card. Here are the needed key strokes following the power on of the computer.

    Following the beep, press and hold "delete" (about 5 seconds)
    Wait for computer to settle (maybe about 10 seconds)
    Cursor movement, right
    Cursor movement, down
    Cursor movement, down
    Carriage Return/enter
    Carriage Return/enter
    Cursor movement, down
    Carriage Return/enter
    Carriage Return/enter

    As for the red LED, it could signify that the agp type detected is not 4x or 8x, which is required for this mobo. Purely a guess. If your meaning of won't start refers to the power on of the computer, it would mean that circuit protection is in play here. If the meaning is no video, you can try the above.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...