Think I broke my comp reformatting..desperate need of help

By Equiether
Jun 29, 2008
  1. Ok story is had this Dell Dimension 4600c for a couple years and decided to reformat it since I got a new notebook. I'm going to try to make this as detailed as possible so you can hopefully identify where i screwed up and hopefully how to fix it. I included a "short story" just to give you a basic outline of what happened, and the "whole story" details the problem from beginning to end.

    SHORT STORY: Hit "repair" after booting from the CD and subsequently couldn't boot from CD anymore. Attempts at booting normally went to windows XP installation setup which resulted in various errors which led to it rebooting itself and going back to the XP installation setup --> errors --> reboot ad infinitum. Thus I'm stuck in this loop when I try to boot normally, and it won't let me boot from CD so I can reformat (details below).


    So I had trouble initially booting from the CD (this will come back to haunt me later) because, after entering setup, boot sequence and unchecking "Hard-Disk Drive C:" and moving "IDE-CD-ROM Device" up, it gave me:

    "Strike F1 to retry boot, F2 for setup utility" ad infinitum if I pressed F1

    So after messing around a bit I went to boot device menu instead and selected "IDE CD-ROM Device" and it gave me the "Press any key to boot from CD-ROM" which I did.

    Now here's where I made my seemingly incorrigible mistake. It had been a while since I had reformatted and I was surprised it didn't go straight to the partition screen, instead asking me to install XP or repair...well I didn't want to risk installing XP twice or something so I chose repair instead (in hindsight...sigh) and it went through with the repairing of the harddrive I believe.

    Anyway, now's where the problem starts. When it rebooted it goes through loading XP normally then "Setup is being restarted............................." and then commences running the windows XP installation setup, and I thought "oh no this is bad it's installing XP again" so I pulled the plug on my comp (bad move again?) and eventually got it back to the setup where I attempted to boot from the CD again. No such luck this time around. No matter what I tried, it just kept giving me the "Strike F1 to retry boot, F2 for setup utility" in both the setup and boot menu method. Additionally, after the "Strike..." error in the boot menu, it gave me "no boot device available - Strike...".

    So after frustrating myself trying to get it to boot from CD I gave up and instead tried booting normally. Doing this, it went into the windows XP installation setup again which I just let itself run this time around, hoping to at least be able to run my computer. To my chagrin, it popped up with some menu asking to insert the windows XP CD (which was already in the drive) to find some file. So I just popped it out and put it back in, and subsequently it proceeded to give me a log of errors (this part isn't detailed because now I'm getting a new error) and it rebooted itself.

    Finally, this just looped itself. I still couldn't boot from CD, and trying to start it normally just did the same exact same thing I just wrote. Now, for some reason, at the windows XP setup I'm getting a Fatal Error which I will type verbatim:

    "An error has been encountered that prevents Setup from continuing.

    One of the components that Windows needs to continue setup could not be installed.

    Data error (cyclic redundancy check)

    If you are installing from a CD, there might be a problem with the disc; try cleaning the disc or using another disc. (I ruled this out because I used another, identical disk and got all the same problems)

    If you are installing from the network, it is possible that not all of the files were copied correctly to your disk drive. Run the disk checking utility on your installation drive from the Recovery Console and start setup again.

    Press OK to view the Setup log file."

    It then gives me a System Setup Log with a bunch of fatal errors, which I can but won't bother typing here because there's quite a bit unless you need it.

    And, as I mentioned previously, this setup-error-reboot just kept looping, unless I tried booting from the CD which just kept failing.

    So yeah, need help =/ and sorry for the long read; I just wanted to be as detailed as possible to help you.
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    IDE Hard Drive and CD/DVD set as CS on back jumper (seperate IDE cables)
    (Note: I'm unaware if your HardDrive is Sata or not)

    Reseat the Ram

    Go to CMOS and set to defaults (possibly different lingo)

    Confirm boot sequence CD HDD then doesn't matter after that

    Put the Windows CD in
    Yes the message comes up anyway (press any key...) I know that's strange, it's done by a file on the CD (actually I made a bootable CD to do this too)

    After all the drivers load
    Remove the partition fully
    Do not create any new partition, do not format !
    Run Setup
    Windows will create an NTFS partition and format automatically

    Continue on...
  3. Equiether

    Equiether TS Rookie Topic Starter

    Ok I got everything working correctly, sorry for the trouble.
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Thanks for the update :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...