Toshiba Protege A600-S2201 eeprom password reset

By AADblA
Dec 18, 2017
Post New Reply
  1. I have been researching this for sometime now and have tried many suggestions but unfortunately I have yet to come across the solution needed.

    I recently installed a bios update and now I am stuck at power on with the request of "Password:" where the first two attempts are returned with "Not Certified" followed by the third "Not Certified, the system is shutting down" and the laptop shuts down.

    Either I set and do not remember or did not set a password (possibly the BIOS upgrade?). Getting past my forgetfulness or poor practice with passwords as a possibility I am in search of help to get back into my laptop.

    I have inspected the motherboard somewhat thoroughly and have not identified a means to reset or remove the password requirement for this model, any assistance would be greatly appreciated.

    I have performed the following (Toshiba Protege A600-S2201):
    • Restart pressing Esc, F1, F2, F8, F10, F12 and C
      • No Success
    • Tried Password "Toshiba"
      • No Success
    • Disconnection of CMOS Backup or RTC Battery (>8 Hours)
      • No Success
    • Shorted leads where Battery connects
      • No Success
    • Identifying markers
      • Not found
    Thank you in advance
     
  2. Cycloid Torus

    Cycloid Torus Stone age computing. Posts: 3,006   +657

    Other than taking it to Toshiba authorized service center, I would try a couple of 'passwords' - namely {blank} (ie, nothing at all) and {single space} (ie, a single space bar character) - just on the off chance this somehow became active when you were finishing up the BIOS update. My reasoning is that if you did not actually set a password, then it is likely that it would only be a single character.

    These wildguess ideas probably won't work - you have my sympathies.
     

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...