Toshiba Satellite 1135-S1552 WiFi Networking Problem

Not open for further replies.


Posts: 5,746   +14
do you have a lot of metal around in the room or in the walls?
Do you have your computer near a large CD collection?
These items will absorb or reflect signals.
ICUB4UCME, I'm guessing it is an internal antenna. There inside there were two wires underneath a piece of tape. There isn't an abundance of metal or cds around.


Posts: 7   +1
if you are referring to the shrinkwrap like was on set of antennae then its not a bad idea to remove it before you snap them onto the card. i started with a piece of electrical tape on them to keep them from touching the cover then cut up an anti-static bag and used it on the cover so i wouldn't have to mess with electrical tape every time.
I just wanted to report that this trick work for me too, notebook is Compal barebone with intel i810 chinpset. Wireless card intel 2915 a/b/g. It work on linux and win2k. The led problem is still not solved, hardware wireless switch works (I get a msg window saying, that wireless is on or off depending on switch position), but it doesn't affect a wireless connectivity. Only software turn off or on is working.
I'm eager to play more with my barebone notebook to make wireless fully working. What is the best way to start diging in? is it to try to switch 11 and 13 pins places (dont know how to do that now) or is it searching for notebook switch which could do the trick?


This trick work for Toshiba Satellite A30 and Radlink RT2500 series MiniPCI.
Any update for LED and hardware switch?
I have an uniwill 259 ultra pro and I'm having the same problem with my wireless card. It is an Intel Proset/wireless 2915abg and when I press Fn+F2 nothing happens and I can't switch the radio on. Can anyone help?
1135-S125 successful

report another good experience!
toshiba satellite 1135-s125 works with this pin insulation method. Initially i use nail polish, when i start computer it has connection, i am so happy. but it's gone after 2 mins. I have to open again, i found the insulation is not good, i remove all polish instead of using scotch tape. it works now. make sure the tap cover a little bit edge, so when you insert, the slot will not remove it. thanks a lot!!!

this model computer has two antena ready, also switch on the left side, but it doesn't work as mentioned in previous posts, Fn + F8 doesn't work either. I don't care that much frankly speaking.

I bought the intel 2200 BG from ebay, actually there is "toshiba" text on the label of the card. It can not directly run.

By the way, whoever find this workaround, he/she must be inside person of either Tosiba or Intel. the number of combination by trying is more than combination of mega million jackport.
Another report of success with a Satellite 1135-S125. I have an Intel 2915ABG wireless miniPCI card. Could simply not get it to work, until I covered pins 11 and 13 with tape.
Still no response with the hardware switch or with Fn+F8.
But, it works well with my home wireless router.
Thanks for this info!!
Toshiba L25-S1196 mixed result

I purchased a Toshiba L25-S1196 the night before Thanksgiving at was supposed to include integrated wireless but did not. Bought a mini-PCI card from NewEgg and had to do the "pins 11 and 13" trick, but now realize I don't see an ANTENNA anywhere in maybe it's back to the drawing board? I don't know if I'm up for disassembling the whole machine just to drop a couple of wires inside...but without it, there's very little signal.

Any suggestions from the field? Should I just bag it and go back to the PC Card, RMA the mini-PCI and chalk it up to experience?


Posts: 7   +1
yeah, probably best to rma the internal card if you aren't comfortable with disassmbly. laptops are typically a pain in the **** to get open anyway. nothing like a scavenger hunt for an unknown number of screws, then keeping them all organized long enough to put them together again.

on another note, i've been working on finding a wireless card from an 1135 (like i've got) which proves to be a very dificult task. i tried a wireless card from one of the A-series of laptops thinking that being its a toshiba branded wireless card from a toshiba laptop it just might have the right pinout to work with the switch but, alas, not even that could be made to function without the 11-13 trick.
Hi All,

I too had a problem when installing an Intel 2200BG wifi card in a Tosh Tecra S1 which did'nt come with wifi. After reading this thread I tried the old "tape over pins 11 and 13" trick which worked. However I was still annoyed that my hardware switch didnt function as it was supposed to. As I had an array of Tosh Tecra S1's available to me, I swapped out the wifi card from one unit that came pre-installed and tried my "new" intel 2200BG card in it. Low and behold it worked quite happily. Which indicated that it was nothing at all to do with the new card I bought. That coupled with the fact that the hardware switch (when it works correctly with a laptop that has wifi installed from the factory) will come on during BIOS boot lead me to the BIOS. So I went to the Tosh website, downloaded the latest BIOS drivers, flashed the BIOS and rebooted the laptop........THE HARDWARE SWITCH NOW WORKS!!!! I think I even vagually remember seeing someone mention the BIOS at the beginning of this thread. Hopefully this might help someone :)
Still wondering about antenna - hidden or missing?

Well gang, I've packaged up the mini-PCI card and am having remorse about that -- I worked so hard, ordered the card, studied, researched, got the tape over pins 11 and 13, had it all working except for no signal, couldn't find any antenna wires.

What is anyone else's experience with the whole internal antenna thing? Would it be really REALLY obvious to me if there was in fact an antenna inside the non-wi-fi laptop? Or would I have to dig for it? I'm just not convinced and I hate to nail the coffin shut if there's maybe still an antenna floating around in there.



Posts: 7   +1
9 time out of 10 the antenna wires are extremely obvious when you open the bay that holds the mini-pci slot. typically a black wire and a white wire with little snap-on connectors that attach to the wirless card. if they are not obviously visible then they are most likely not installed.
2435-S255/2915ABG Problem

I have a Toshiba Satellite 2435-S255. I got a 2915ABG mini PCI card for it and installed it, hooked up the antenna wires and installed the software from the CD that came with it but it didn’t work. I took the card out, covered pins #11 and 13 with a tiny piece of tape, but it still won’t work! I keep getting an error message that says: “The Intel/PRO Wireless Network Connection is still disabled. Use your hardware switch to enable it” But the antenna switch on the side of the computer is already “on”!! (Even though I don’t think it works, because the LED next to it is not working.) My card looks a little different from the picture of the card previously posted. Mine says “Made in China” instead of “Made in Malaysia”. Any suggestions?
It Works!!!

Great!! I updated my BIOS, downloaded the latest driver from Intel, re-taped pins number 11 and 13 and BINGO! I'm up and running!! Thanks to you guys for coming up with this fix! Well done!!
Does Bluetooth work when mini pci wireless network installed?

Just wondering... I have a Toshiba 5205-S503 and I have orderd a mini pci wireless network card. The Toshiba spces say Bluetooth only works with the wireless network card installed. It would be nice to have my computer talk to my cellphone via Blutooth. Does anyone know if Bluetooth works once you put in the wireless network card? Thanks!

ksiegel said:
It isn't just a Toshiba problem. I have an Acer Travelmate C301XCi (Tablet PC) that I just upgraded with an Intel 2200 bg card - kept getting the "radio is off" stuff, and was ready to through it!

I contacted vendor, (An eBay seller), who sent me to this forum.

Did the same thing - Scotch (R) tape over pins 11 and 13, reinstalled and it works just fine. No LAN indicator on the case, but the indicators on screen are good enough.

Just apssing along the info,,,

Wlan Switch stopped working after replacing acer MoBo

Hi everyone

Previous posts put me on the right track after my switch turning on my intel 2200BG card in my Acer Travelmate 290 / 292 (TM44) stopped working after I had to replace the mainboard.

I even tried flashing the new Mobo even despite it had the latest FW, the only thing that got it going was scotch taping the pin 11 & 13 designated (6&7 just counting along edge).

Thanks everyone contributing above you saved alot of headache, sending back Mobo thinking it was "flawed", which in someway it might be. I just wanted a qiuck fix and it sure turned out to be.

:) KISS - Keep it simple stupid (as Chief eng, at Lookheed left us with)


Posts: 7   +1
make sure your wireless card is bluetooth and not wireless ethernet if you wish to use bluetooth devices

sunherb said:
Just wondering... I have a Toshiba 5205-S503 and I have orderd a mini pci wireless network card. The Toshiba spces say Bluetooth only works with the wireless network card installed. It would be nice to have my computer talk to my cellphone via Blutooth. Does anyone know if Bluetooth works once you put in the wireless network card? Thanks!
I just joined this forum to say "Thanks!" The tape the pins on the 2200BG card worked great on this 1135. I have bought no less than three cards for the laptop in an attempt to prepare it for sale. I am sure who ever buys it won't care that the light for the wireless doesn't work if the laptop is being sold with an upgraded BG card instead of the factory B. I bought this laptop stripped of parts and fixed it up. It is now complete thanks to this forum!
I buy, sell and repair laptops in my spare time and was feeling kind of silly that I couldn't get a wireless card to work in it. Now I feel MUCH better.
Thanks folks! From Canada!
Only Pin 13 required

Thanks for this thread for reconfirming this information about masking pins on the card. However I believe you only need to mask PIN 13 as stated on this site:

I tried both masking Pin11 and Pin13 together and just Pin13 and both seem to work.

This was for a working Atheros 802.1B/G card taken from a Satellite A50, moved into a Satellite 2430. Worked perfectly fine in the A50, installed and Windows reported as fine in the Satellite 2430 but could not browse to find any wireless networks and wifi indicator light on the laptop remained off.
hello, i have a toshiba l25-s1196. i dont know anything about "pins" where do i find these ppins, and what do i do? email me at email removed
This fix not just for Toshiba's


I happened to Google my problem & came across this site. I changed the Wifi card in my Panasonic Toughbook CF-48 (Centrino 1.4GHZ) with the Intel 2200 & had the same issue. I did all kinds of stuff & nothing worked. Strange thing is I put the old Intel 2100 back in & that wouldn't work either. I read about the fix on this forum & found it insane. Like my lieutenant used to say in Iraq when I used hairball means of fixing Humvees: "What the **** kina hillibilly **** is that!!!??? I taped the 11 & 13 pins. Put it carefully back in as to not tear off the the tape. Connected the antennas & booted up. It went momentarily to looking for the network & instantly logged on. There is peace in the valley tonite. Thanks for the great fix.

Not open for further replies.