Toshiba Satellite M100 Fingerprint error

By yollie94
Jan 27, 2010
  1. Hi this is my first time using this site. It is just that I ran into some problem whilst using my Toshiba laptop - Satellite M100. You know this one has the biosecurity thingy - fingerprint log-on. The thing is that sometime ago, my laptop got turned off suddenly for no apparent reason and from then, when I try to start it, it prompts me with the fingerprint before I get on. I enrolled my finger prints and password initially but I dont really use it hence it is somehow deactivated. I did not find these particularly useful rather found them quite annoying because sometimes they dont really read my finger prints well enough. Apparently you have only 4 tries. And, guess what. I got locked out and it wont let me use the pc coz it automatically shuts itself off!!! Now, my tech savvy bro once came at my rescue and de-activated it by dong some thing at the back of the laptop - instruction from tech savvy ppl from internet. Trouble is that my bro is away overseas for long time and I really need to get that trick coz God knows when I might get locked out. I dont really fancy the idea that the laptop outsmarts me in any future coz it has all my lifetime data and info. So anyone has ever had similar experience and knows the trick? Much appreciated :)
  2. protecterstouch

    protecterstouch TS Rookie

    I have never had to deal with any finger print scanner before but have you tried taking the battery out and holding down the power button for a few seconds that should cycle the system firmware. Its a shot in the dark but it might work and wont hurt anything.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...