Ubuntu problems, cannot install

By danielayto
Dec 16, 2010
Post New Reply
  1. Ok, ive started a new thread here. I have had no end of problems with a laptop that my sister has given me and hope i can find help. Ive tried to install a fresh copy of XP, and run into no end of trouble, so thought id try and install Ubuntu to just get the laptop running. But now im stuck with this too.

    I burnt a disc with Ubuntu, and put this into the laptop. The laptop run the disc for a while, the Ubuntu logo came up and it loaded for roughly 10 mins, then the screen went blank and this came up:

    (initramfs) mount: mounting /dev/loop0 on //filesystem.squashfs failed: Input/output error
    Can not mount /dev/loop0 (/cdrom/casper/filesystemfs) on //filesystem.squashfs

    Any ideas now?

    The previous thread can be found here:

  2. squashfs problems are common with 'buntu livecds. A few things to check/try:

    1) The mdsum of the cd image. Use something like winmd5sum if you want to check it under windows.

    2) Burn the image at a low speed.

    3) I seem to remember that 'buntu has a sqashfs errors FAQ page - try google.

    If this still doesn't work then it may be due to an issue with the laptop optical drive and media. Someone I know has a laptop that has never liked any 'buntu livecd and has always thrown squashfs errors. This laptop would never boot the livecd no matter what I did. Eventually I managed to convince them and just installed debian - problem solved.

    To save yourself the headache, avoid squashfs altogether and either download, what I think is called, the 'buntu "alternative install" disc or another distro.

    You're not restricted to 'buntu either - believe it or not it's far from being the best gnu/linux distro. There are lots of other distros out there. None of these should give you any squashfs related trouble either.
  3. Vegasplaya

    Vegasplaya TS Rookie

    Ubuntu.... yikes

    Edited out. My apologies.
  4. mailpup

    mailpup TS Special Forces Posts: 7,188   +470

    Actually it's not. Rather than hijacking someone else's thread you should start your own.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...