Unsolved WC3 hosting issue with WRT610N

By Medic-5150
Aug 7, 2008
  1. Hey,

    A couple weeks ago I bought a brand new router (WRT610N) And I could host on my laptop, just fine. Then the new computer parts arrived for my desktop, I put everything together, and tried hosting a Warcraft III game and it wouldn't let me. I made sure that the correct ports ere forwarded to the correct IP, and all was good. I then disabled the windows firewall, and router firewall in case they were blocking it. Still nothing. I tried hosting straight off of the modem without using the router and still no success.

    Next step was Linksy's tech support, and they ultimately told me I had the router set up properly and that I needed to get another set of ports to put in the Range forwarding section of my router. Linksy's informed me that the 6112-6119 had to go in the port triggered section. When I had this all set up on my old router (WRT54G) all I needed was the port range, so I'm not sure if this router is different or if Linksys has terrible tech support.

    After Calling blizzard they informed me that 6112-6119 were the only ports required to host, and they didn't know of anything else that I needed to do. they said it might be my modem, but he hadn't heard of that being an issue before.

    My set up:
    I've got comcast cable internet w/ RCA cable modem (6mbps)
    Vonage VoIP
    Linksys WRT610N with latest firmware
    My network cards are all on recent drivers

    Thanks for any insight you provide,
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Linksys has terrific tech support. You should listen closely to them. Take Vonage off until it is working. Ask ComCast for a different cable modem than the RCA.
    The Linksys setup is simple and straight forward... and extremely effective.
    What did ComCast Tech Support tell you?
  3. Medic-5150

    Medic-5150 TS Rookie Topic Starter Posts: 32

    I haven't had a chance to call comcast yet. I'll take Vonage off and see if that makes a difference, and call Comcast tomorrow. Thanks for the response
  4. Medic-5150

    Medic-5150 TS Rookie Topic Starter Posts: 32

    I finally figured out what it was. While I was installing drivers for my motherboard a security program was silently installed, which was blocking the ports. Thanks for your help
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...