1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Unusual Vista BSOD on Boot

By spritey · 16 replies
May 23, 2008
  1. Hey guys,

    I'll try to be as detailed as I can, this one has got me confused. I'll get minidumps later as I'm at work atm without my PC.

    Firstly my system:

    ASUS P5W-DH Deluxe Motherboard
    Intel Core 2 Duo E6600 (2.40Ghz)
    2GB Memory
    2x 250GB Seagate Hard Drives
    ATI Radeon X1900 XT with latest driver as of last week.

    Connected peripherals:

    Logitech MX518 USB Mouse
    Microsoft USB Keyboard
    Plantronics USB Headset
    HP 930c Printer (yes I know it's old but it's apparently got drivers built into Vista ^^)

    Software of note:

    F-Secure Internet Security 2008
    Microsoft Office 2003
    Logitech SetPoint

    So for 18 months this system was running pretty sweetly on Windows XP Media Center 2005. Was time to do a cleanup though and I thought why not and go for Vista so I did the Clean Upgrade option to take me to Vista Ultimate.

    Running fine for a day and a half, except my old Logitech MX510 doesn't let me assign buttons so I get the MX518 which supports Vista and plug it in on the Saturday, install software for it. Works fine on Sunday too.

    Come Monday evening after work and it just doesn't boot from an off state, getting stuck in a loop. It's a BSOD and just causes a reboot just as it would get into Windows.

    Problem signature:
    Problem Event Name: BlueScreen
    OS Version: 6.0.6001.
    Locale ID: 2057

    Additional information about the problem:
    BCCode: 100000ea
    BCP1: 85239B98
    BCP2: 00000000
    BCP3: 00000000
    BCP4: 00000000
    OS Version: 6_0_6001
    Service Pack: 1_0
    Product: 256_1


    So I hit F8, select boot volume and go into Safe Mode. Works.
    If I reboot from there, it works fine.
    If I shut down, wait a few, turn it on again it doesn't work and reboot loops, so I have to F8 again.
    This time I try "Start Windows Normally" for fun and.. it works!
    Again, if I reboot from Windows, it works fine. If I shut down for the night, turn it on again, it doesn't!

    I work in a computer shop so I bring it in, and we update the BIOS to one from two months ago. It works fine in the store after that, shut down/boot up a few times.

    Get it home, plug it in, and it boots fine. I have an evening's play on WoW. Shut down for the evening.

    This morning. Same old error!

    Now I'm thinking it surely has to be one of the things I've plugged in because the peripherals etc were all different at work? And the computer would pick up my ones again after that first boot, and with them all connected once more for the NEXT boot, it BSODs?

    Does that sound likely?

    I really don't think it's hardware inside as I had NO problems until going to Vista, and it worked fine at the shop.

    Ideas? Cheers :)
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    I'd image it to another drive
    Fully re-install Windows clean (ie partition removed too)

    If this works then that's that
    If it doesn't, then it must be hardware

    On a user level (ie not a computer shop level)

    I'd update all drivers
    Run Memtest on the Ram for 7 Passes
    Probably remove the printer software, and also that F Antivirus (just use AVG ver 8)

    On a very basic level (ie you should have known this!)

    I'd post the MiniDumps (as an attachment) from c:\windows\minidump)
    Plus also check the Event Viewer for any errors

    I hope I'm going to leave it with you to do that.
  3. spritey

    spritey TS Rookie Topic Starter

    I managed to stop home quickly, so I've attached some minidumps for you :)

    Event Viewer isn't very helpful, but the Reliability & Performance Monitor might be. It has a Windows Failure listed; "OS Stopped Working" - 0x000000ea (0x858ce718, 0x00000000, 0x00000000, 0x00000000) on each of the dates, with the second chunk being slightly different on each one. So that one was the latest. They've all been 0x000000ea, and the rest the same, with the variations of that second chunk being:

  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Inside the 5 MiniDumps:
    Well that's pretty consistant!
    Seems like you ATI Video drivers require updating
    (Note: sometimes certain Firewall and Antivirus programs can cause this too)
  5. spritey

    spritey TS Rookie Topic Starter

    Ah ha! Thanks a million!

    I'll get on that right away then :) There is a new ATI Driver as of two days ago, and I'll update DirectX whilst I'm at it too. I'll give F-Secure another shot if that fails but, we put it on all the machines we build at work (I'm more involved with accounts, software and networking rather than more techy bits ;)) with no troubles.

    Thanks :)
  6. spritey

    spritey TS Rookie Topic Starter

    Just thought I'd update this thread...

    I updated to the latest ATI Drivers, it still did it.
    So then I uninstalled the card and just let Windows search online for its own driver, it still did it.

    I guess next up I'll take off the firewall and try something else.

    It's just so bizarre, though, the way it only does it from a fresh boot etc. Bah. :(
  7. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    See if disabling the ATI Hotkey Poller (ati2evxx.exe) service has any effect. I found a crash at the same routine where ati2evxx.exe was the process.

    BugCheck 100000EA, {85239b98, 0, 0, 0}
    Probably caused by : dxgkrnl.sys ( dxgkrnl!TdrTimedOperationBugcheckOnTimeout+2c )
    PROCESS_NAME: csrss.exe
  8. spritey

    spritey TS Rookie Topic Starter

    Ok, tried a few things to no avail.

    1. Disabled the suggested ATI service.

    2. Removed F-Secure and put AVG on.

    I just don't get it. If I power on and go away, it reboots itself maybe twice before getting into Windows. So it's not critical, but inconvenient, and worries me.

    Something else of note - when it does decide to do its rebooting, I don't see anything on screen - nothing of the white text on black background as it does its checks, no Windows loading bar. If that bar does come up, I know it'll boot.
  9. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Go to your system CMOS settings (usually DEL or F2 or some key stated when your computer is first turned on)
    Set your Video memory to 64Meg
    You may even try setup (optimized) defaults (usually the last tab)
    Save and exit

    Test again
  10. spritey

    spritey TS Rookie Topic Starter

    I went into the BIOS setup and I couldn't find anything about video memory - maybe I just wasn't looking hard enough but could this be because I have a separate graphics card rather than using anything on board (my board doesn't actually have on board support).

    What I DID find however was something relating to the audio - there is an option to set it from "non vista" to "vista" and it was on "non vista". So I've changed that, maybe it will make a difference!
  11. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Actually it might, being a DirectX file thing in Video driver

    Also it's true some CMOS settings don't have the adjustment for allocated memory on PCI-Express or AGP Video cards (addon of course)

    But anyway, test for awhile :)
  12. spritey

    spritey TS Rookie Topic Starter

    Sadly, it didn't fix it. This morning I couldn't even get it to boot after 15 minutes of trying :(

    I've brought it into work with me again - boss is getting sick of me I'm sure, but it's faulty, it needs to be fixed - and I'm going to test it with a new PSU just in case, then throw a couple of different sticks of memory in. I can't imagine it's that though - it's a Hiper 580W PSU, and both worked 100% fine on XP :\
  13. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Actually, ideally try another Vid card

    Just reply back, after all the swapping is complete (even though it's intermittant fault)
  14. spritey

    spritey TS Rookie Topic Starter

    Firstly, thanks again for all your input, it's much appreciated.

    Swapped the card out for an nVidia 6600GT connecting via VGA and it works sweet as anything... going to borrow this card over the weekend and really test it out, will report back. Have to test the DVI on it too though.

    Seems that maybe my graphics card has been dying a slow death and finally gave up the ghost. Interestingly the first thing you see on boot on this card is the nVidia bios bit popping up; which suggests maybe maybe the ATI wasn't quite working here?

    Time will tell, of course.
  15. spritey

    spritey TS Rookie Topic Starter

    A final update from me, I hope.

    The 6600GT continued to work fine, so on Monday I ordered a new card more to my liking. Installed an 8800GT 512MB today and I'm one very happy bunny.

    Thanks to all who helped me out on this thread. I was kinda worried it might be hardware (ie. cost) but the card itself only cost me £120, so not the end of the world for what is an upgrade at the end of the day!
  16. nickc

    nickc TechSpot Paladin Posts: 923   +11

    the 8800GT 512MB will be a good card if like mine, what brand? and glad u finally got things fixed.
  17. spritey

    spritey TS Rookie Topic Starter

    I went for the eVGA one. 10 year warranty (my last card died coming up to 2), of course in that time I'll surely upgrade again but it will be nice to definitely have a spare!
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...