Upgrade and bios flash stopped computer from posting

By ¼ of a hotdog
Oct 14, 2009
  1. So I flashed the bios shut my computer down replaced the cpu and added a new hard drive today. When I tried to start it, it did not work it just showed a black screen. It didn't even post so I got worried and tried putting the old cpu back in and disconnecting the new hard drive and it still did not work. After a bit of time I figured it must be the bios because i never tried starting it after I flashed the bios, i just went straight to putting the new components in. I even tried another monitor to make sure that hadn't failed for some reason.

    After a few hours i tried starting it again and it went to an odd screen which I think is the post screen but it skipped the one with the gigabyte s series logo. It said some things about looking at IDE devices but couldn't do anything, but it did let me go into the bios and look around. I couldn't see anything wrong but I set it to optimized defaults anyway and it started normally, but when I tried restarting the optical drive just kept making noises like it was looking for something and I even tried opening it and putting the windows disk in but it just kept skipping over that. So I waited a while and checked it periodically but nothing happened until now when it just started again and yet again it skipped the normal gigabyte S series logo thing but it started fine.

    I still have the new hard drive disconnected, the different monitor connected, and the old 5600+ back in place.

    If I remember correctly can’t you take that watch battery out and put a penny in its place then wait a few minutes?

    I have noticed that for some reason there is a windows update and I can’t seem to stop it so I will flash the bios with the latest atbios utility and leave it on hoping that the windows update does not restart it or at least that if it does it will boot fine. I have another computer I can use to check this thread if anything does happen.

    All my system specs should be on my profile, and my upgrade was to a phenom 2 720 x3 with a western digital 640gb black 32mb cache which I only added and did not use to replace the older ones. My motherbaord is a gigabyte m57sli s4 rev 2.0

    I know this is horribly written but I just wanted to get it posted as fast as I could in case something happened.
  2. ¼ of a hotdog

    ¼ of a hotdog TS Enthusiast Topic Starter Posts: 188

    I'm sorry if this is considered a double post, and sorry for making the first post so awful I know a lot of people seem to hate that.

    So I took out the cmos battery then after a few tries I got it started and reverted from the FHk bios to FHe and it started just fine except it did say post error and then had the option to set it to default, so I'm guessing it was just the bios flash not the hardware.

    I need to try to restart it again and see what happens but if it works then I have a new problem, Gigabytes site says I need the FHk bios to use the 720 but now I am afraid that the FHk bios wont work for some reason. What should I do? Should update the bios to the new version and hope it works or is it some kind of Gigabyte conspiracy to make me get a new motherboard?
  3. mailpup

    mailpup TS Special Forces Posts: 7,188   +470

    Your Gigabyte motherboard supports their Q-flash which allows you to flash the BIOS directly from a floppy disk without involving Windows. If you have a floppy drive, that would be a relatively safe method. I've used it before myself and it was simple and pain free.

    Also, as part of the Q-flash process, you have the opportunity to save your old BIOS to another floppy so you could flash it back to the old one if you wanted to.
  4. ¼ of a hotdog

    ¼ of a hotdog TS Enthusiast Topic Starter Posts: 188

    Unfortunately I don't have a floppy disk drive, I might be able to scrounge one up from a computer we used in the 90s but I don't think we have any floppy disks to use in it.

    thanks though.

    Edit: I just tried with an old USB flash drive that windows says is formatted in FAT and it seems to have worked I but it did not show the normal S series logo thing though it started fine anyway and showed me some odd screen that had the same list of keyboard shortcuts. Thanks for recommending qflash!!! I will restart it and see if it works or not and if it does I will install the 720x3 if it doesn't then it must be the bios version.

    Edit: It works HAHA! Thank you mailpup! Qflash was just the thing I needed, the 720 is in and working all I need to do now is overclock it!... and maybe some cable management.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...