Spread the love! TechSpot Tech Gift Shortlist 2017

Upgraded Power Supply, Now PC won't POST

By MetalX ยท 27 replies
Mar 25, 2009
  1. Today I finally retired my trusty old Enermax 460W PSU, and upgraded to an OCZ GameXStream 700W. I removed the old Enermax from my case, plugged in the new OCZ PSU, and now my system won't POST. When I press the power button, all the fans start up, I can hear the hard drives powering up, and I can hear my optical drives looking for discs, but I get no video signal.

    There is no way that the PSU could be underpowered because the system ran on a weaker one previously.

    I plugged in the 20+4 pin main power, the 4+4 pin CPU power, 2 SATA power plugs for my optical drives, 1 SATA power plug and 1 molex plug for my 2 hard drives, and PCI-E plugs into the video cards.

    What I've tried so far to no effect:

    - removing my RAM sticks and trying them each on their own
    - using each of my video cards one at a time, and in all 3 PCI-E slots
    - reseating my video cards, PCI sound card, all IDE/SATA plugs, and all the power supply plugs
    - plugged in my OLD power supply (Enermax 460W) that I had been using up until 2 hours ago
    - using the CMOS clear jumper to reset my BIOS
    - used an alternate video card that I had laying around (GeForce 7950GT PCI-E)
    - 3 separate monitors plugged into each DVI port on all 3 of the video cards I've used
    - reseating the CPU

    Is there anything else that I have not tried that could be causing the problem? I'm open to any suggestion, even if it's something that only a "newbie" would forget.

    I'm at my wit's end here, the only other thing I could imagine that would be causing this is that the motherboard died at some point during the switch of PSUs. I reach this conclusion because the computer will not POST even when my old power supply is reattached and the new one removed. Does anyone know what is going on?

    I noticed that after I had initially installed the new PSU, when I went to plug the monitor cables into my computer, there were some extremely small static sparks. They were almost invisible so I didn't really pay them any mind.

    I know that the fan in this power supply is supposed to have a bright blue glow, and I noticed that when I turn the computer on, the power supply fan doesn't glow very brightly at all. The fan spins at full speed, it's only the light that doesn't seem to be working properly. I don't know if this is relevant but I figured I'd mention it for the sake of completeness.

    (System Specs up in the corner)
  2. red1776

    red1776 Omnipotent Ruler of the Universe Posts: 5,224   +164

    hey Metal,
    you covered alot of attempted remedies, any channce you accidently damaged something on the mobo while installing? like static to a cap or something?
  3. MetalX

    MetalX TechSpot Chancellor Topic Starter Posts: 1,388

    I doubt it, I took great care in connecting everything so as to not damage anything...

    However, you may be right. I'm going to try putting in my old P5B Deluxe and see where that gets me.
  4. mailpup

    mailpup TS Special Forces Posts: 7,160   +460

    What about unplugging the power supply at the back and then holding in the case On button for a few seconds then replug the power supply and try to start the PC?
  5. EXCellR8

    EXCellR8 The Conservative Posts: 1,835

    Have you tried pulling out the CMOS battery and leaving the motherboard COMPLETELY unpowered for a couple of minutes? I mean if you were careful I doubt you broke anything without realizing. Of course it's possible but you said the 460W still works correct? If the old one still works then there might be something wrong with the new unit.
  6. MetalX

    MetalX TechSpot Chancellor Topic Starter Posts: 1,388

    Tried that, same result.

    After I reset the CMOS with the jumper and saw no improvement, I unplugged the motherboard, removed the battery and waited for about 6-7 minutes. Still the same results :(

    As for the old PSU, unfortunately, the opposite is true, the old 460W does NOT work :(

    Like I said before, I am now in the process of connecting my old P5B Deluxe. This should tell me if the board is dead or not. If the P5B doesn't work, I'm really at a loss.
  7. MetalX

    MetalX TechSpot Chancellor Topic Starter Posts: 1,388

    Update: P5B Deluxe does the exact same thing. All lights/fans, etc turn on, but it won't POST, nor display output on the monitor(s). Identical to the P5N32-E SLI. Any ideas? Perhaps my CPU is shot? :)()

    I took everything (CPU, RAM, 2x 8800GTS 512, PCI sound card, etc) out of my P5N32-E SLI, and removed the board from my PC. I then replaced it with my old P5B, which I know works. Connected everything back up, plugged it in, turned it on, and got an identical result: No POST, or at least, nothing showing on the monitors, no matter which video card I use (tried both ports on each 8800, then put in my old 7950, same result) and no matter which monitor I used (tried 5 this time, the 3 LCDs that I tried previously, and 2 old CRTs). Always no signal.

    Although I have no signal on the monitor, I believe that the computer is not POSTing on either motherboard because when it used to POST successfully, the fans on my 8800GTS 512s would slow down to normal speed from the typhoon-like velocities that they attain upon turning the computer on, and they are not doing so, even after 5+ minutes now.

    I did notice that on both motherboards, the optical drives spin up a bit when I turn the PC on, and the hard drives do appear to spend approximately 2 seconds reading something (I can hear that familiar hard drive activity sound). But after that, everything stays on, but idle.
  8. EXCellR8

    EXCellR8 The Conservative Posts: 1,835

    It does the same thing with BOTH power supplies?
  9. MetalX

    MetalX TechSpot Chancellor Topic Starter Posts: 1,388

    Yes, and now BOTH motherboards that I've tried. Identical results. Neither of them beep at all either, so I can't even get a beep code to discern the error.
  10. EXCellR8

    EXCellR8 The Conservative Posts: 1,835

    Do you have a surge protector that can be reset by any chance?
  11. red1776

    red1776 Omnipotent Ruler of the Universe Posts: 5,224   +164

    metal, the common component here obviously is your cpu, occasionally a new PSU on its first start up will have a voltage 'spike', i wonder if thats what happened, and it got your cpu. i hope not,
  12. MetalX

    MetalX TechSpot Chancellor Topic Starter Posts: 1,388

    I've tried 3 different wall plugs and 4 different power bars.

    One other bit of information I guess I should add is that in addition to the power supply I purchased today, I also purchased two identical LG SATA interface DVD burners. I don't think they would have caused a problem, but I'll mention it anyway.

    That's what I'm starting to lean towards. I have another 775 CPU lying around that I could try in there, but I don't have time tonight. I'll do that tomorrow I guess. I really was hoping that wasn't it... I just got the CPU that's currently (dead?) in my main machine about three months ago. :(
  13. red1776

    red1776 Omnipotent Ruler of the Universe Posts: 5,224   +164

    hey metal, this is gonna sound wierd, but you said you just got two optical drives today, are they plugged in when you have been doing all this?... both mobos and all?

    I guess you did, (just went back and read) LOL, unplug them if you haven't, i wonder if if your machine is trying to boot from one of your optical drives, strange things happen during a voltage spike and maybe your boot sequence got re-prioritized, my optical does not spin up when i start mine unless its set as the primary in the boot sequence
  14. EXCellR8

    EXCellR8 The Conservative Posts: 1,835

    Just be careful, if I were you I would try the other CPU with the old PSU first... no need to have any repeat damage, if that's what you are dealing with here.
  15. MetalX

    MetalX TechSpot Chancellor Topic Starter Posts: 1,388

    Sorry, should have mentioned that I did try unplugging them. Still nothing. I figured that if it was trying to boot off them it would have shown something on the screen to confirm that the system actually made it that far along in the boot process.

    After getting no result from unplugging them, I plugged them back in, and put a bootable Windows install disc in each one of them. Once again, as I'm coming to expect as a result of everything I do, no effect whatsoever.

    Will do, when I get around to it tomorrow, thanks :)
  16. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +38

    I believe the problem may also lie with the new PSU. The GameXStream series are based on the high-ripple FSP Epsilon units, and, assuming you've tried the new and old mobos first with the new PSU, and later with your old one, it is possible that the high ripple from it may have fried both mobos.
  17. MetalX

    MetalX TechSpot Chancellor Topic Starter Posts: 1,388

    So that means that the PSU is defective and I should return it?

    Also, is there any way I can tell for sure if it's the motherboards or the CPU that are/is fried?
  18. nazartp

    nazartp TS Enthusiast Posts: 178   +12

    Except for trying to test your CPU on yet another computer, I don't think there is a home-made method of testing it. I am not aware of any motherboard (I do not deny that they may exist) that would issue a POST code without a CPU present.
  19. MetalX

    MetalX TechSpot Chancellor Topic Starter Posts: 1,388

    Ok, I'm going to test the CPU in a different computer right now. I'll report back.

    And Rage, (or someone else) if what you say about the PSU is true, is it defective, or was that "high ripple" just a one time thing?
  20. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +38

    Thing is, that particular model only produces high ripple on the +12V rail when you load it to 80% or more of its total rated +12V output capacity. And most systems do draw a lot of power when you initially boot them up.

    Can you try another PSU, from a friend's PC or something?'
  21. MetalX

    MetalX TechSpot Chancellor Topic Starter Posts: 1,388

    Ok, I'm now posting this response (as well as POSTing ;)) on my main computer. I switched out my E8400 and put in my old E6320. The 6320 worked in BOTH motherboards (P5N32-E SLI, and the P5B Deluxe).

    So you'd think that my E8400 was shot. It's not.

    I had taken the 6320 out of a file server I had been running. When I put the E8400 into that file server (AsRock Wolfdale1333-D667 motherboard) it works perfectly. But no matter how I configure the BIOS settings or reset the CMOS, it will not POST in either my P5N32-E SLI, or my P5B Deluxe.

    Any ideas? I don't particularly want to have to permanently downgrade my main computer's CPU :(

    I tried both my old Enermax PSU, and a spare PSU I had around (the one that powers my file server, from which I have posted every response in this thread except this one, so I know it works).

    The new OCZ PSU seems to be working just fine now though...
  22. redk

    redk TS Rookie Posts: 91

    Hmm. Maybe try for a BIOS upgrade, it could be a BIOS issue, although that seems unlikely as it was working previously.... hmm.
  23. nazartp

    nazartp TS Enthusiast Posts: 178   +12

    Maybe core voltage is off? Both boards with which the E8400 refuses to work are ASUS? Check what voltages that are supplied to the processor - honestly, gotta be some common ASUS issue.
  24. MetalX

    MetalX TechSpot Chancellor Topic Starter Posts: 1,388

    I had already updated to the newest (1701) BIOS for the P5N32-E SLI, and 1701 is still the newest one available :(

    My E6320 runs at a higher voltage than the E8400 stock, so I went into the BIOS on both boards and forced the voltage to run at exactly stock for the E8400, then switched out the 6320 and tried to POST with the E8400. Not functional.

    EDIT: I can't seem to find much on the internet that could explain why the CPU works in my server but not in my other two motherboards. I'm really at a loss... Maybe I should just go buy a new CPU?
  25. MetalX

    MetalX TechSpot Chancellor Topic Starter Posts: 1,388

    Update: I've found that while the E8400 will POST on my AsRock motherboard, it will only do so using the motherboard integrated graphics. As soon as I disable the integrated graphics and attempt to POST with any video card, I will get the usual result of a blank screen and no POST.

    At least this tells me that the reason my E8400 wouldn't POST on my P5B or P5N32-E SLI was because they don't have integrated graphics, and must use video cards. However, I have no idea why this might be happening or if there is anything I can do to fix it. Any ideas?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...