Video Card Issue

By White Rabbit ยท 5 replies
Aug 13, 2004
  1. ok so i have a GeForce4 MX 440, and i am trying to get it to run on a 500mHz P3 Hewlett Packard 8565c. but i cannot find a driver set that will actually run anything besides a desktop app. every game a run freezes at the loading screen or just freezes up during the ad screens. i have tried the 56.72, 56.64, 44.03.....can someone point me in a better direction?
  2. Bug

    Bug TS Rookie Posts: 79

    Might not be the video drivers. You may need to update the AGP controller drivers for your HP computer. They are typically GART drivers.

    Surprise surprise, HP doesn't offer any updated drivers on their site (that I could find...) They do tell us that it is a Via Pro chipset, so we can probably just use the VIA 4 in 1 drivers; however, other sites claim that it has an ASUS P2B-VT with an Intel BX440 chipset.

    Please verify which chipset is on your motherboard. Then I can suggest updating the chipset drivers and possibly the BIOS on the board.

  3. White Rabbit

    White Rabbit TS Rookie Topic Starter

    its the p2b-vt....the comp will only pass D3D tests for version 7. 8 and 9 always fail. if thats any help
  4. White Rabbit

    White Rabbit TS Rookie Topic Starter

    i tried to flash the bios but received an error saying NTLDR was missing????
  5. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    NTLDR missing means your drive is looking for an installation of Windows that is either missing or damaged.

    I am unsure how this would be related to your BIOS flashing. It could just be a coincidence.

    There are threads on this forum dealing with this problem. Let us know if you'd like to get your Windows installation working (a whole new problem in itself!).

    Try this thread:
  6. White Rabbit

    White Rabbit TS Rookie Topic Starter

    ok well it happens whenever i try to use a system disk. u see i am running win 2k (the only win version i have). and to flash the bios of the 8565c i need to copy the bios update onto a system/boot disk and run the bios update from an unprotected command prompt. but when i use the disk created by windows backup, it gives me this error.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...