1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

WD 1TB external fail?

By Zirotek ยท 8 replies
Jan 14, 2011
Post New Reply
  1. Hey everyone,
    So I've currently moved houses but before I did I used to live with 3 mates and my computer (running windows 7) was constantly on acting as the houses media server using TVersity to access and share all my movies and music via my external WD 1TB USB 2.0 hard drive..
    This had been the case for the last year and during this time I have not had any problems with it... At times the movies lagged but seeing as they were going from the external HDD through my computer over the network and played on other PC's / laptops/ ps3's I put it down to the network load slowing them down and making them choppy as well as the dual core processor that I had in my computer not being able to keep up with the data requests
    As I said I have moved in to a new house and still obtain all my gear (PC, netgear router, WD 1TB external HDD) but after the initial set up of all my stuff I can no longer find my external harddrive on my computer...

    *It doesnt come up in My Computer
    *It doesnt come up in Device manager
    *It doesnt come up in Disc manager

    Here's where it get's a bit weird though. After I plugged it into my PC and connected to the internet (which I had at my old place too) it downloaded " Initio combo device class " driver software for the HDD which I never needed before. After downloading the drivers there was no difference to my problem, it still does not appear in My Comp / Device manager / Disc Manager. Under the USB Controllers tab in Device manager it does recognise a Mass Storage Device though.
    When plugging/unplugging the external HDD to the PC/laptop (laptop also runs Win7) through the USB connections (i did try multiple USB ports on both the PC/Laptop too make sure that wasnt the problem), it makes the windows sounds that are used for detecting the addition or removal of a external device so both PC and laptop are detecting that it is there, it's just not showing up anywhere.
    I'm very careful with my equiptmaent to so its not as if I've dropped it or anything like that.... but when I moved it just stopped working for some reason. I've been looking all over for answers to this and just can't find anything relevant to my search. I a,m also using all the original cabeling that I had set up at my old house too.
    I'll be interested to see if anyone can help me with this because the only thing I can come up with is that it's died along the way from my old house to the new one but seeing as I cant access anything on it Im not sure if its because theres no data being accessed which is the reason it is so quiet. Blue power light is on and solid at the back aswell.

    Thoughts ? ...
  2. gwailo247

    gwailo247 TechSpot Chancellor Posts: 2,010   +18

    Does the external drive have an external power source, or is it powered via USB?
  3. Zirotek

    Zirotek TS Rookie Topic Starter Posts: 16

    external power supply
  4. LNCPapa

    LNCPapa TS Special Forces Posts: 4,247   +448

    Check disk management to see if it's getting a drive letter already in use.
  5. Zirotek

    Zirotek TS Rookie Topic Starter Posts: 16

    Its not even showing up in Disk management

    Drives being used are C(local) D(recov) F(dongle) & E(disc) and i had the external set to default itself as L(tversity)

    * EDIT - The mass storage device that the Computer Management is picking up via the usb ports is the dongle im currently stuck using (Sigh).

    I dont know if its picking up any hardware/software data on the external HDD but it knows at the minimum that SOMETHING'S there because it makes the windows sounds of connection/disconnecting and it made me install driver software that ive never needed.

    I dont think is neccessary and/or maybe the driver software is making win7 recognise the device as something its not perhaps ..... but then why the auto driver update when plugging in the HDD to both the laptop and PC ?
  6. Zirotek

    Zirotek TS Rookie Topic Starter Posts: 16

    I also tried plugging the external HDD directly into the ps3 via usb. Once I did it came up with a message confirming that a usb device had been connected but classified it as 'unknown'.
    This makes sence because of the mixed media but even when cycling through the XMB (top menu) i was unable to find it.
    I dont know if you guys own a ps3 but usually if you go to the movies tab it will recognise that there is the correct media on that device in some kind of movie format and will display the external in that pannel.

    It just keeps sounding more and more like the computers / consoles are detecting the pressence of a usb device because of the connection and external power source but the disc has stopped spinning for some reason.

    Just sucks cause it was 1TB filled with movies and music.... but I'm guessing id be pretty safe to presume its just kicked the bucket ? any point in keeping it ?
  7. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,729   +409

    The external power supply for it may have died. The USB socket could just be providing enough power for the system to see something is there, but there isn't going to be enough power out of USB to run a 3.5" drive.

    If you can't get a power supply for it, or if when you do it still doesn't work. I still wouldn't throw it away yet, I'd open it up and take the drive out, and then mount it internally in your computer.
  8. Zirotek

    Zirotek TS Rookie Topic Starter Posts: 16

    I checked the power supply and i just realised that its the one I used for my oldschool hub so not providing enough power to the HDD deffinatly makes sence. And internally mountnig it in my computer is another great idea...

    thanks to everyone for helping me with this dillema... its my first thread in techspot but i can see that ill deffinatly be coming back to these forums to post and help answer if i can ....

    I'll let you all know how i go
  9. Zirotek

    Zirotek TS Rookie Topic Starter Posts: 16

    Thanks sngx1275 you were right it was the power cable. I found the one it came with and its working fine now... I wouldnt've even thought of that,

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...