1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Western Digital my book installation

By Syring · 7 replies
Apr 7, 2010
  1. I've looked through the forums and I've seen several threads that address this issue, but mine seems to be unique since the answers that worked for everyone else don't work for me.
    I hooked my new WD My Book Pro up to my PC, but I can't get it to show up anywhere that I can use it! I shows up in my device manager, and it also installed the WD Button in my task bar, but when I left click on it the drive is grayed out.
    I looked in my Disk Management section and it's not listed there. I even did a hardware scan just in case.
    There are a couple of things I noticed in my Device Manager. First, my C drive is located at 0 (0), and my 2nd internal drive (D) is located at 1 (1). My MyBook is located at Location 0. Could it be interfering with my C drive somehow? Do I need to mess with jumper settings on my SATA internal drives?
    Second, is when I click on properties for my MyBook, then to the Volumes tab and hit populate, I get the error "VOLUME INFORMATION CANNOT BE FOUND. THIS MAY HAPPEN IF THE DISK IS A 1394 OR ON A WIN 2000 MACHINE". I am running WinXP Pro on a Dell E510.
    ANY help would be greatly appreciated!
    Thanks in advance!

    I have screenshots if you need them, I just can't post them yet since I'm a n00b

    Attached Files:

  2. mailpup

    mailpup TS Special Forces Posts: 7,321   +592

    It could be defective. Try it in another PC.
  3. Syring

    Syring TS Rookie Topic Starter

    Sorry, I should have mentioned that. I tried hooking it up to our laptop and got the same issue.
    I wouldn't think it would be defective if it communicates with the PC & laptop and is able to install the WD Button manager. The blue light around the button moves and looks like it working on something, but thats all I get.
    Do you know what that 1394 error could be? I've tried other USB ports with no luck.
  4. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,430   +185

    See [post=815753]CD/DVD or Disk Problems? How to Fix Problems Caused by Filters[/post] It's worth a shot...

    You might also want to look through [post=720762]Troubleshoot: Windows Won't Recognize Your USB Hard Drive[/post]

    btw.. "1394" refers to firewire connected devices so doesn't apply to your USB device
  5. Syring

    Syring TS Rookie Topic Starter

    I had reformatted my laptop last weekend and so I retried the WD eHDD on that. I still had the same issue, although the volume tab did populate, but with no info (see attached pic).
    I walked through a TON of those steps in the link you gave, but without any luck...

    Attached Files:

  6. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,430   +185

    Hmmm.. well the fact that it fails on both computers isn't a good sign. But you can try try this to help rule out the problem being Windows/software corruption/malware/etc. (in which case that pretty much just leaves the drive itself is likely bad)

    See [post=766270]How to recover your folders/files when Windows won’t boot[/post]. Boot into Knoppix from CD. Does your computer recognize the disk and volume when it runs Knoppix from CD?

    And/Or try running TestDisk. see [post=720766]How to use G-Parted-Live-CD for USB storage device problems[/post]. Use TestDisk tool to
    > Detect the drive
    > Then use its commands to scan the drive to see if it detects can fix the volume. (When you run TestDisk it doesn't need a valid filesystem. It only need detect the disk for it to check/try to fix the drive volume)
  7. tipstir

    tipstir TS Ambassador Posts: 2,842   +193

    Did you format this or wipe the hidden area of the HDD?
  8. Syring

    Syring TS Rookie Topic Starter

    Sorry it took so long to get back, I did get a chance to run through all the recovery/TestDisk troubleshooting with no luck...:(
    I think I need to get my $$$ back.
    Thanks for everyones help!!!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...