Wierd sound problem - missing vocals

By jrmch ยท 6 replies
Mar 8, 2011
Post New Reply
  1. Hi Forum,

    I've just re-built my desktop machine as its internals were 12 years old and really showing their age.

    "New" system is ...................
    Asus mobo P4C800-e deluxe, intel P4 3GHz, ati radeon 9600xt vid. card, SB 0570 sound card, Win XP.

    Everything clapped together no bother so I started into some testing and hit this very strange sound problem.
    Voices / vocals are missing - actually they are there but VERY faint - you need full volume to make them out but if music is also there, vocals are impossible to hear.
    It's just as if there was a mid-range filter in operation - frequencies either side of voice range are normal. There is also a bit of a reverb. effect.

    Sound system is a basic 2 speaker system - always checked when doing tests.
    i.e. no 5.1 switched on.

    I've tried removing the sound card and using the on-board chip (an Analog Devices AD1985 device) - no difference.
    I've tried 2 different Win XP installations (SP1 and SP3) - no difference.
    I've tried Win media player, VLC media player and GOM media player - no difference.

    I'm running out of ideas here - anyone help with this ?

    Many thanks,
  2. jrmch

    jrmch TS Rookie Topic Starter

    some more info

    Hi forum,

    Some more info on this problem.

    Main item is that I when I play the .wma sound samples that come with xp, they come out perfectly. Also, when I stream .wma files they're playing perfectly.

    However, mp3 files (from memory stick or streaming) sound all 'out of phase' - sort of all 'swishing around' and very weak vocals.

    When I stream videos (You tube) sometimes there is audio (all strange of course) and sometimes none at all.

    The fact that the system can play correctly (with the .wma files) tells me that the hardware is all OK along with the sound driver. Problem must surely lie with Codecs or ?

  3. dhunt25

    dhunt25 TS Rookie

    I here your pain

    I recently experienced a similar issue and resolved it by reloading the sound drivers only from the original Windows Operating system." The out of phase sound dissappeared".
    This was driving me nuts....tried adjusting equalizer settings,file format testing,phsical speaker and wire checks,BIOS checks etc.

    Hope this helps just a little.
  4. jrmch

    jrmch TS Rookie Topic Starter


    Thanks for the reply dhunt25.

    I don't think there are any Windows system drivers for this on-board AD1985 chip - they have to be downloaded from Asus.
    The Win installation certainly loads up legacy Codecs and other stuff but no driver for the sound chip per se.
    After installation, System / hardware / devices always reports a Multimedia device (the sound chip) with the dreaded yellow question mark.

    I've tried re-loading the Asus driver 'til I'm blue in the face but no change.

    However, if the system plays .wma files correctly, the chip driver must actually be OK.

    I'm sure its some sort of decoding / file type recognition problem but exactly where its going wrong, I haven't managed to nail down yet.
  5. mike1959

    mike1959 TS Evangelist Posts: 1,034   +55

  6. jrmch

    jrmch TS Rookie Topic Starter

    Thanks for the reply Mike1959.

    I eventually got it downloaded from a mirror but the install.exe refused to run so I didn't spend a lot of time with it because...............
    1) I'd really like to find a driver that Windows itself could install - i.e. do it via 'update driver' rather than from an exe.
    2) The other reason is that I'm not convinced the driver is to blame for the simple reason that wma files play perfectly. As far as I understand it, the driver software basically transports the data to the playing device and is not involved in decoding. That's the job of the Codecs which do the file translation before the driver takes over.

    The latest test results make me even more convinced that the problem lies with decoding because............
    1) the wma files play perfectly
    2)an OGG Vorbis file produces different results from say a .mp3 which produces different results again from say a .cda file.
    3) A DVD with an AUDIO_TS track plays perfectly whereas a DVD that only has a VIDEO_TS file does not play correctly.

    I'm convinced this is decoding - file types are not being recognised or having the wrong decoder applied. Or, it's something to do with the motherboard but what that might be, I've no idea.

    Also, I've 4 different media players and 2 DVD drives - results for different files are identical with any combination of player software and hardware.

    I'm bamboozled.
  7. mike1959

    mike1959 TS Evangelist Posts: 1,034   +55

    Yes, see what you mean. In the past I have used a separate codec pack that was supplied on a coverdisc included with Windows official magazine. It's also at;
    It does include the old 'Classic media player' (Win98 style) which I have had good results with too.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...