Windows boot failure, system restore not helping

By dcol8517
Jan 13, 2011
Post New Reply
  1. Hi,
    I need a bit of help. Last week I built a desk top running Windows 7 ultimate Alienware. Specs are:
    Intel core i5 760 quadcore
    Megabyte mobo with h55 chipset
    nvidia gts450 1gb graphics card
    2x4gb corsair ddr3 1333 RAM
    1TB WD caviar green HDD
    Samsung BD-rom DVD-rw

    The system has been pretty volatile since I got it running, it seems to crash with every second program I load onto it, but normally a registry clean or system restore fix the problem. However today, I tried to update the firmware on my Bluray drive because it wouldn't play blurays. System crashed, I restored it no problems. Then I tried to install the Samsung suite that came with the drive which includes a whole stack of cyberlink software. It blue screened and crashed, but I haven't been able to get it running in anything but safe mode since. I've restored it to three different places (including the restore point created right before the suite was installed), I've tried using the windows 7 startup repair about 3 times, but it crashes after it thinks it's worked every time. I tried starting it up with the 'last known good configuration' setting and it still crashed. I've reset the BIOS to the fail safe options, but can't get it working in anything but safemode. It loads the glowing window then crashes before it gets to the log on screen. All the devices are less than a week old, and I'm pretty sure they're all functional. Any ideas on where to go from here would help. Thanks in advance
  2. dcol8517

    dcol8517 TS Rookie Topic Starter

    I should add that the PSU is 400watt, and I've checked the BIOS and system temps and power supply are fine

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...