"Windows Explorer has stopped working and needs to restart" in Vista,

Status
Not open for further replies.

teamscream1

TS Rookie
This is my first post here. I have exhausted all other options and hope someone can give me some direction here. I'm running Vista and have had a recurrence lately when I try to open "my computer" I get the error message "windows explorer has stopped working and needs to restart", then it cycles and the second message appears " windows explorer is restarting", however I still am unable to open the folder. I have tried updating drivers, changing antivirus programs, checkdisk, I ran hijack this the log is below. I also started in safe mode and DO NOT have the problem in safe mode. Any ideas?

I attached the hijack this log seeing it won't allow me to paste it here, sats it has links in it.
 

Attachments

Route44

TechSpot Ambassador
Sounds like an infection (or a driver issue due to the fact you can access via Safe Mode). The best advice we can give you is to go to our Virus and Malware Removal forum.

Normally we would say to read the 8 step sticky and follow it step by step and when you go to post attach the required logs.

However, you can't access the internet on your possibly infected system. I would still post there and let them know of your issues. Either Bobbye or Broni or someone else will see your post and give excellent suggestions and help.

Make sure the tile of your post is solidly descriptive such as "Help: Can't Access Internet to Run 8 Steps" or some such thing.

Good luck.
 
Status
Not open for further replies.