Windows Explorer issue

By Zerojoe ยท 6 replies
Nov 19, 2012
Post New Reply
  1. So, this just recently started up after I just did a recently fresh install of windows 7 (Little over a month now). I got myself a nice 230 GB SSD for my operating system and games which are on separate partitions within the drive. I used my 1TB standard HDD for the storage and what not, but my issue is that when im accessing the files within it through windows explorer it starts to get seriously sluggish and eventually starts to no longer respond, then after waiting for like 5 minutes everything comes back to life. This is also affecting everything else I'm doing (Skype, Chrome, Steam etc.) it all just seizes up. I have my pictures, music and everything else that isn't related to my games within that HDD so from what I have tried nothing is seeming to work. It even does this to windows media player.

    Current system specs are;
    Operating system: Windows 7 Professional 64-bit (Service Pack 1)
    RAM: 8 GB
    Processor: AMD 955 Black Edition 3.2 gHz x4
    Motherboard: asus m4a89gtd pro
    GPU: ATI 5830 HD
    SSD: Corsair Force GS ATA
    HDD: Hitachi HDS721010CLA332

    What I have already tried on the drive (Hitachi Drive):
    1. Error Checking
    2. Defrag
    3. Read/Write Specifications in the Bios (Currently at Multi-Word DMA Mode 2)
    4. Partitions are healthy
    5. Checked for outdated drivers (All good there)
    6. Made sure my power management wasn't shutting it off and it was so I fixed that already
    7. Switched it over to a higher SATA port on the mother board

    So uhhh im kinda at a loss here with this =I
    If I could please get some help on this its been plaguing me for a while now and its not halting my computer from functioning but its certainly slowing it down when ever I ONLY browse files within there. If you need more information I'd be happy to supply you with it.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Check to see if there is a firmware update for the SSD. Is the SSD set as AHCI or (RAID) in the bios? Is it on a SATA 3 port? Did you have this slowdown issue before installing the SSD? Is there a bios update for the motherboard?
  3. Zerojoe

    Zerojoe TS Rookie Topic Starter

    Its not the SSD thats acting up, its the Standard HDD and I was actually looking into a BIOS update for my motherboard next and yes its on one of my 6 GB/s sata 3 ports and as I stated before this has only started to happen after I have had windows on the SSD and using the Standard HDD for storage

    Also I discovered that this seems to be effecting any interaction with the data on the disk which leads me to believe this is a Read/Write issue or there is a problem with communication to the drive.
  4. Zerojoe

    Zerojoe TS Rookie Topic Starter

    Yet another update:
    Updated the Bios to the latest version and its still acting up, also here is a screenshot of my partition layout I also checked for a Firmware update on the SSD but there was nothing there. I was curious about the 100MB system portion thats on my 1TB Hitachi Drive if that might have something to do with it. gdggdfhcfgh.
  5. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    The 100MB partition is created by Windows during a format, and this is normal. Disconnect the Hitachi and see if things stabilize
  6. Zerojoe

    Zerojoe TS Rookie Topic Starter

    Well I do thank you for the aid but I had a hunch and did a 3rd party HDD scan on it and it turns out that the read head is going bad so problem solved the drive is going bad thanks for the help much appreciated.
  7. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Okay, thanks for the update...

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...