Windows\system32\config\system error

By bladedrinker ยท 8 replies
May 6, 2008
  1. so i got the windows\system32\config\system error, and ive done everything i know, to try and fix it, i tried putting the hd in another comp and have it auto repair, that didnt work, i got an xp cd, and tried to use the repair function, but when i try to do anything, it says that there isnt a cd or a floppy in the drive, or it will say access denied, and i even tried to reinstall xp, but when i go to install is shows i dont have a hd, and then crashes, so im not sure what to do now
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Tell us brand and model, along with what Windows CD you have.
  3. jobeard

    jobeard TS Ambassador Posts: 11,122   +982

    this has worked for several users ...

    my TIP:


    hum; have you ever try this option? the \repair directory is minimal and
    the registry files there are NEVER updated from an install; ergo
    anything you've installed will be lost in the sense that the necessary
    registry entries will be missing even though all the files are still
    present ;(

    here's one kb article


    the procedure referencing the \repair folder is only STEP-1 of a THREE
    step process documented here:

    following all three steps is fruitful (ie it works well) as I can attest
    from my need to recover a corrupt registry
  4. bladedrinker

    bladedrinker TS Rookie Topic Starter

    the brand is a dell dimension e510 and im using the media center edition
  5. bladedrinker

    bladedrinker TS Rookie Topic Starter

    the problem is that when i go to try and use the /r it doensnt work, when i type the cd \windows it says there is no floppy in disk or cd in the drive i can get the hd to boot in safe mode when i put the hd in another computer, if there is anyway to fix the hd that way,
  6. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Best try is boot to Windows XP or Media Center CD, and go to repair mode.
  7. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    If this comes up when you try to boot, on a black screen,, windows\system32\config\system error,

    On a system With windows XP, it is a bogus error. Windows XP doesn't use this. I know this because it came out of nowhere on my machine.

    You may have to go into the BIOS (usually 'delete' after logo, before OS would attempt the load) change Boot sequence to CD first> Exit and Save. Put the CD in and 'press any key'. IF you're lucky as I was, it will boot and you won't lose anything- I didn't have to use the Recovery Console or actually do a repair.

    I don't know what causes this bogus error. Mine came out of nowhere on a clean, well maintained machine.
  8. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Bogus Error? It may be an incorrect error, but it is definitely a very, very common error and error message, caused by registry errors.

    This is the common wording of the error: Windows could not start because the following files is missing or corrupt \WINDOWS\SYSTEM32\CONFIG\SYSTEM

    a. Boot from an XP disc.
    b. Press the R Key at the first R=Repair choice
    c. Select the number that relates to the location for the Windows XP installation you wish to repair. Usually this will be #1
    d. Type your administrator password when asked
    e. cd \windows\system32\config
    f. Depending on which section was corrupted:

    ren software software.bad or ren system system.bad

    g. Depending on which section has been corrupted copy \windows\repair\system
    copy \windows\repair\software

    h. Remove the CD and type exit

    If that does not work then use the XP install disk, then when you choose to install over the current XP installation you will be given the option to repair the current Windows install
    This will assure you do not lose all your data.
  9. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    Perhaps I should have explained better:

    Windows XP doesn't use the Config.Sys which is a DOS start-up file, so it's a bogus message on XP- something else is trying to access it.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...