1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Windows XP Pro SP2 error with SATA - RAID drives

By Zenzin ยท 22 replies
Sep 21, 2005
  1. Windows XP Pro SP2 error with SATA - RAID drives (STOP: 0x0000007B)

    Hi there,

    here are my system specs:

    Asus P5LD2 Mobo
    P4 3.2Ghz 2MB
    2x WD 80GB SATA HDDs
    2GB DDR2 RAM

    I am trying to setup the two identical HDDs as a raid set and windows is having problems with it.

    I have done the following in order:
    - Set the IDE config to RAID in BIOS
    - Setup a RAID array using the two HDDs which seems to be working fine.
    - Restart the comp and begin installing windows
    - Press F6 to use the asus RAID drivers
    - Drivers install fine and windows continues to load it's files
    - The message "windows is starting" pops up and then I get a STOP error which freezes my comp

    Here is the STOP error:

    STOP: 0x0000007B (0xF78D2524, 0xC0000034, 0x00000000, 0x00000000)

    I looked the error up on the MS website and reached the conclusion that windows isn't liking my HDDs for some reason.
    I have tried only using one of the HDDs in case one is broken with no success.

    I have tried using the latest RAID driver from the ASUS website.. no luck.
    I have updated the BIOS with the latest files.. no luck.
    I have even tried only using one of the RAM chips in case it was those, no luck.

    Its the same error EVERY TIME.. i've been at this for a good two days.. nothing seems to work. Any ideas?
  2. PanicX

    PanicX TechSpot Ambassador Posts: 669

    Have you tried using a different installation CD?
  3. Zenzin

    Zenzin TS Rookie Topic Starter

    Yes, I have used both SP2 and SP1 CD's

    I have now completed a HDD test using Western Digital's diagnostics program and the drives are fine.

    I am now going towards a RAM test using memtest.. so far, one default pass and it's good...
  4. Zenzin

    Zenzin TS Rookie Topic Starter

    Update: I've now tried my old HDD which I know works. It's an older 13GB Quantum IDE drive. Plugged it into the IDE port on the MB, erased the data on it, and still the exact same error. It's not the RAM, it's nothing to do with the power supply... I'm starting to think it's the motherboard.
  5. PanicX

    PanicX TechSpot Ambassador Posts: 669

    I tend to think this is driver issue with windows. You may want to try slipstreaming some of your main system drivers into the installation disk. You could probably verify this issue by trying a Linux install, if your motherboard is causing issues, the linux should fail too, however I don't think it will. There's several good places to learn about slipstreaming, I tend to prefer the guides at MSFN.
  6. RKS

    RKS TS Rookie

    Check to make sure the IDE drive's partition is errased completely and plug it into IDE 0 using the slower type cable (used for CDROMs) as the faster connection may just confuse things. Set it to Master. If the BIOS detects your drive then windows should install onto it.

    Installing onto a mirror set is a challange. I discuss a workaround in my thread
    "How to set up SATA, SCSI, RAID boot drive (workaround)"

    This should get you there:

    Kind Regards,
    Robert Karl Stonjek
  7. edfam

    edfam TS Rookie

    I had the same issue for the past two weeks and finally resolved it last night. I tried everything from the SATA II drives to memory incompatibilities and eventually it came down to my CD / DVD drives and the way that ASUS motherboards deal with onboard IDE's.

    On my Asus P5WD2, which is very similar to yours, I have three onboard IDE's. Two of them are grouped together and one is sort of on its own on the side of the motherboard. Make sure that the optical drives (CD and DVD) are plugged into the side IDE and not the two that are grouped together.

    Secondly make sure that you use the IDE cable with the blue, black and grey connector and not any of the other cables. Also remember to set the one drive as master and the other as slave and plug the grey connector into the master and the black connector into the slave and the blue one into the motherboard.

    The problem comes from the fact that Windows or Linux (I've tried both) is seeing the optical drives as hard drives and therefore is not able to start up properly.
  8. antone3x7

    antone3x7 TS Rookie

    Whoa, thank you SO VERY MUCH edfam!!!

    I've had my P5LD2 Deluxe for about a week now and I've been running into the same situation. I've googled "P5LD2 0x0000007B" several times over the past week and found many other people having this same problem, yet their solutions never solved my problem. I did my same google search 5 minutes ago and found this thread, gave your solution a try and BAM, it finally works!

    Awesome man, thanks a bunch!
  9. pogdish

    pogdish TS Rookie

    Thank You! Thank You!

    Yeah I've been doing a little hair pulling and head scratching over this problem for the past couple days. Kept on getting that 0x7b BSOD error as well on the same motherboard. Used partition magic bootable floppies to actually wipe out all the existing data on the entire drive and then formatted them numerous times to try to get rid of that error.

    Simply by switching the cd/dvd drive to the side ide connector like you mentioned is now allowing me to install xp on my new machine as I'm typing this on my crappy oldie (733 Mhz ugh). That damn manual should be more explicit about stuff like this. I thought it said you can plug in ATAPI/CD devices on primary or secondary ide connectors.

    Also don't like the position of the CMOS pins are. It's hard to clear it and have to use needle nose plyers (sp?) to do it cuz I have an IDE drive connected to the Primary IDE connector. But this should be for a different thread I guess.

    Again many thanks for the quick and easy solution to the BSOD problem upon windows xp install. If I had read this thread earlier I might have been able to simply do a repair install and not have to install all my apps again. But I'm just happy that I got past the damn problem.

  10. flobo72

    flobo72 TS Rookie

    I'm 16 and I'm building my first computer and thanks to your tip I got my computer working. I have another question though. When my computer starts up, it goes to BIOS and then it boots Windows. How can I get it to boot Windows as soon as I turn it on?
  11. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    you can't. BIOS tells the computer where and how to boot. It is part of the hardware.
    Once BIOS determines where to look for a boot device, it will load your operating system.
    All intel compatible computers use 8086 technology at their core dating to about 1977 or earlier.
  12. flobo72

    flobo72 TS Rookie

    No I mean when I start my computer, the BIOS start up page come up and asks me if I want to go to set up or not and to press Delete or Tab. To get Windows to start I have to press Tab. How can I get it to load Windows automatically?
  13. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    perhaps you have a a keyboard key stuck?

    Try a different keyboard.
  14. iss

    iss TechSpot Chancellor Posts: 1,994

    I would defintely try another keyboard. but I did have a computer do the same thing to me once. I finally went into the bios and then exited it and saved and it never came up again.
  15. SteveMitchell

    SteveMitchell TS Rookie

    I'm having the exact same problem as Zenzin, except I'm using a different motherboard and smaller HDDs.

    Asus A8N-SLi Mobo
    Athlon 3200+
    2x WD 36.7GB SATA HDDs
    1GB RAM

    - Enabled NVRAID in BIOS using channel 1 and 2 on the controller
    - Setup a RAID array using the two HDDs (showing as 'Healthy' stripe, bootable)
    - Restart the comp and begin installing windows
    - Press F6 to use the asus RAID drivers
    - Drivers install fine and windows continues to load it's files
    - The message "windows is starting" pops up, followed shortly by STOP: 0x0000007B.

    I saw the post by edfam, but this mobo doesn't have an additional IDE controller, just IDE 1 and IDE 2. Any ideas?

    Many thanks in advance, Steve.
  16. Atomboy

    Atomboy TS Rookie

    Edfam! You're a lifesaver! I love you!!!! (or something :haha: )

    I've been pulling my hair since yesterday afternoon with this problem, and simply changing the IDE-cable for my DVD-RW made the Windows XP setup work and detect the SATA 2 HDD without the use of any of the Asus SATA-Floppy-Drivers :haha:

    Had I only read this thread throughoutly earlier!

    Thnxz again so much!!!

    This should be made a sticky (or at least Asus should have put this info/solver on their product/support site a long time ago!)
  17. lear

    lear TS Rookie

    Got the same problem, reducing the memory to 1GB from 2GB prevented the blue screen, but was still not able to create a bootable raid with 2 SATAII drives. My windows doesn't want to start up with 2GB (windows XP Pro version 2002). I'm about to throw both Pc's out of the window. If you find a solution please let me know.
  18. mjb10000

    mjb10000 TS Rookie

    Huge thanks - been battling with the issue for days!

    Thanks, I was getting ready to dump my P5LD2 Deluxe. I thought it was down to PSU problems until I was lucky 'nuff to google your post.
  19. wilmheath

    wilmheath TS Rookie

    I was having this same problem and I just disabled RAID on the harddrive and it worked.
  20. kokocamp

    kokocamp TS Rookie

  21. nessaj

    nessaj TS Rookie

    Thank you.
  22. onestrike

    onestrike TS Rookie

    thank you very much
  23. miker84

    miker84 TS Rookie

    ASUS P5K-E - STOP: 0x0000007B - SOLVED

    I have an ASUS P5K-E Motherboard

    I also kept getting this error whilst simply trying to load a fresh install of Windows XP onto my machine.

    STOP: 0x0000007B (0xF78D2524, 0xC0000034, 0x00000000, 0x00000000)

    Ended up going into BIOS - changed SATA Configuration from RAID to IDE and it all worked!

    Once the install is finished I will return to BIOS and revert setting back to RAID so that I can reinstate my mirrored storage array.

    Thanks to all! ;-)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...