1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Windows XP setup stops at 37min devices problem

By Borealis ยท 6 replies
Oct 14, 2009
  1. Hi there! I looked through many threads but couldn't find the answer to my question. Hope someone can help me.
    I was trying to run Windows XP recovery after apparently computer got infected by virus and refused to boot.
    Recovery stops at 37 min installing devices. The info screens on the back keep changing and green squares in the low right corner keep moving, but otherwise no progress.
    What i tried:
    - unplugged and took out all parts except for dvd-rw drive, video card, hard drive
    - replaced the relatively new (1 year) video card by the old one
    - took out 1g of RAM, left 1g running
    - did chkdisk through recovery console. it said that it found some mistakes and repaired some sectors
    - ran fixboot
    -set BIOS to defaults
    - ran diagnostics from dell cd but it didn't find any problems
    - tried to access the setup log file when the setup hangs, but i can't press shift F10 because keyboard won't work!

    None of that worked. I've read on many forums that USB devices often cause problems. My dell xps 410 only has usb ports. I unplugged the mouse, but i need at least keyboard. And i'm afraid if i disable USB support from BIOS i won't be able to turn it back since me USB keyboard won't work:(

    Could anyone please help me? I don't know what esle i can do. I need the system to boot so that at least i could retreive my files, because i don't have a backup and don't know other way to do it.
    I will appreiciate any help!
  2. Hockeydude

    Hockeydude TS Rookie Posts: 30

    Now this is the funniest thing for me at least.

    I was installing XP on one of my systems and it stopped at I think 34 minutes.
    I PRESSED AND RELEASED the power button, NOT HOLDING it as to turn off and it continued to install (as if it "unfroze" it).
    If that doesn't work. I held the power button on one of my other systems and forced it off (not knowing the previous method worked). When I turned it back on and tried again it installed all the way.
  3. Borealis

    Borealis TS Rookie Topic Starter Posts: 16

    Well thanks, i'll try it when i get home. Hope it'll work for me:)
  4. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    1) When you say "recovery" you mean
    > You're trying to do a "repair" installation? or
    > A full reinstall (where you've reformated the drive and Windows is completely reinstalling)

    2) Are you sure it's always "37" minutes and not "34"? I ask cause a 34 minute hang bug seems to have happened to many people? So just to double chek the num mins when the hang occurs may help

    /* edit */
    You might also find this link helpful
    And no idea if it's USB related issue so just tossing this idea out there if needed: I've seen the issue with Dell;s only coming with USB ports. But i think you can find a card (if you might think is needed) if this is a desktop that provides a PS/2 port.
  5. Borealis

    Borealis TS Rookie Topic Starter Posts: 16

    yes, i mean repair, it's not a full reinstall. i can't format the drive because i need to get my documents back.
    i'm sure it's 37min. this number is haunting me in my nightmares:) i've came across the articles about 34min bug, an i almost wish i had it instead, because it seems treatable at least.
    my dell is a desktop computer, but all the people i know have laptops, so i have no idea where to get the PS/2 card.
  6. Hockeydude

    Hockeydude TS Rookie Posts: 30

    Oh, there's a problem with my solution, I was doing a full re-install and yes mine was at 34.

    Sorry thats all I got at the moment, good luck.
  7. Borealis

    Borealis TS Rookie Topic Starter Posts: 16

    no luck so far. moreover, now the setup hangs after the blue screen saying "windows is restarting setup". black screen appears with the white mouse arrow on it, and that's where it end. Does anyone know how to retrieve my documents at least?
    And one more question - if i connect another drive as master and slave my hard drive in, won't the master one get infected by virus?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...