Wireless on vista

By adambcohen ยท 6 replies
Oct 21, 2007
  1. I have a HP laptop with vista os. Also, I have a toshiba with xp and that laptop connects to my buffalo router fine and no problem. However, with the vista when I try to connect to my wireless network it keeps on asking for username, password and domain. I called HP they said it was a buffalo issue, but it can not be. The only reason I say that is because the xp connects fine....
    I run my office out of house and I need to get this laptop up and running please help.

    Thanks in advance
  2. tipstir

    tipstir TS Ambassador Posts: 2,473   +126

    Do you have a domain or workgroup?
    When you setup the wireless did you add SSID, and password to the laptop?
    Do you get this when you access the wireless or when you go on the internet?

    When you plugin a wired connection do you get the same popup?
  3. adambcohen

    adambcohen TS Rookie Topic Starter Posts: 25

    vista wireless

    The hp vista is the only one having a problem. The xp os machines are fine. With that being said the vista is right out of the box. I have done nothing to it. I have not tried hard wired you, but I can certainly do that.
  4. tipstir

    tipstir TS Ambassador Posts: 2,473   +126

    Yes do that first see if you can connect.. Then slowly release when you get an IP address. You might have to use the same IP address that was for the wired. So open notepad and copy and paste that info in there. Now use that address to create a static IP for the wireless. Kind of jump start the wireless. Did HP give you HP Wireless Connection tool?
  5. adambcohen

    adambcohen TS Rookie Topic Starter Posts: 25

    hard wire

    I will give the hard wire a try, even puttting in a static IP. However, I do not understand why that would be necessary? I have never had this problem with xp. Now, as far as the hp wireless tool should I use that or let vista control the connection? The more I deal with vista the less I want it on my machine.
  6. Fragrant Coit

    Fragrant Coit TS Guru Posts: 363

    Vista is a pain in the Coit for networking - you have to "fool" it into recognising the Network as "Home" "Work" etc or it just blocks it.

    Sometimes setting it up manually works... Run the New Connection wizard, select Wireless and enter the SSID and WEP / WPA.

    Once it finds it, it will hopefully prompt you to add it to "Home", "Work" etc.
  7. adambcohen

    adambcohen TS Rookie Topic Starter Posts: 25

    found the problem

    Believe it of not it is the router. The router is a Buffalo G and with that you can not have WEP for encryption. For whatever reason it will not acquire an IP. So now I have to change the encryption to WPA for the work around. I am so glad that Vistat is a really good os......
    Thanks for all of the help
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...