XP does not boot from HDD or from XP CD

By yrdnalffej ยท 5 replies
Sep 20, 2011
Post New Reply
  1. Good day, I hope that someone can help me with this. Here is the story; Kind of long but would rather give you more info then not enough.
    Pc is a Dell XPS 400 running Xp (I believe it is sp4) ; 1 gig ram (2 512kb sticks);

    I have been having problems with pc running slowly, I used CleanCare software to do a check. worked well the first couple of times I ran; Found malware that was not found by S&D or Malware; I ran a check of registry (There was a backup or save point made before the scan was done) and found somewhere around 200 or so issues. I change 4 that were listed as not used and were listed as a High priority. (Start with a small amount incase I screw something up, Like now)

    To have the changes take effect I reboot my pc. After approximately 15min of no hdd action during the shut down process. Screen stated that "windows is saving your settings" I did an Edison reboot pressing the power button. When I restarted the pc it will pass the bios but hang before the windows splash screen and there is no Hdd action Ie, Light does not go on or flicker.

    If I start in Safe Mode (Any option, network, command prompt or safe mode) The following files are loaded: Ntoskrnl.exe; Hal.dll; Kdcom.dll; Bootvid.dll; then It hangs during the System file being loaded. So I pulled out the reinstall cd and tried to boot from the Cd.

    Drop in cd reboot, Boot from CD; cd loads all files and gets to the 3 choice option of Press "R" for Repair center: Press "Enter" to load Xp and Press "Q" to quit and boot normally. If I choose R it goes to Bsod error of 0X0a; If I reboot and press Enter for load XP I then get the software agreement I press F8 then get the Bsod of 0x0a error again. I tried booting with the Hdd disconnected all is the same short of if I press Enter to load Xp then I receive the Software agreement press F8 then the window that normally list OS that are loaded on Hdd states there is no Os found (Because I have the HDD disconnected) If I press enter to continue I receive the Bsod error of 0x05

    Some things I have tried:

    I have pulled both memory sticks and swapped slots; run a single stick at a time, pulled Fdd to check for a hardware issue. I have run Memtest both the long and short test and have found no issues. I ran Seagate Seatools harddrive test. When I choose either the long or short test I first get an error that states "Harddrive has been overtemp -- 85"; Tried to boot from an external Dvd drive via USB connect this give me the same error as the internal Dvd.

    Any help would be greatly appreciated
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    I am concerned about the Seagate results. There may be physical damage or the infections are so deep that they are still present. Also, registry fixers do a ton more harm than good.

    Do this: Find a second system and slave this harddrive into said system and access this harddrive. First, everything of worth back up to a DVD. Second, try running Seagate SeaTools again.

    * Keep us updated.
  3. yrdnalffej

    yrdnalffej TS Rookie Topic Starter

    Thanks for the quick reply.

    I have a small problem where this is the only pc I have that runs a Sata drive vs the IDE.

    I had thought of putting an IDE drive in but am unsure as to how to make the Sata drive slave; Do you see this as being an alternative?

    I wonder if it would be easier to just buy another Sata drive and use the reinstall disk then slave the old hard drive?

    as a side note; I have a disk I was given called the Ultimate boot disk that has a host of tools. When I tried to do a hard disk check with a different software it was unable to find a hdd.

    Btw; I would rather be trout fishing, Maybe not in Pa but northern Maine
  4. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    Got a good friend who fishes northern Maine a lot.

    Do you have a friend that has a PC that you could slave this to? Stay with SATA. PATA (IDE) is old tech and believe it or not more expensive than SATA (depending on the size).
  5. yrdnalffej

    yrdnalffej TS Rookie Topic Starter

    I tried connecting Hdd to a different pc and received same errors both at the boot sequence and trying to boot from Cd. Figure it must be the hard drive that has issues.

    Purchased new Hdd and all is well, I was able to connect old hdd as slave to retrieve all my information. I am able to see all on the old Hdd after I was able to reclaim security on each folder.

    Thanks for all your help.
  6. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    Good to hear. Thanks for getting back to us.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...