Yet another Realtek hd problem

By dotuletz ยท 4 replies
Aug 23, 2008
  1. I've had enough of this. Searching forums for quite a very long time, almost a year since my mic gone dead (but not continuosly).
    Ok. i have a mainboard ecs p4m890t-m

    I don't think more details are necesary about the mainboard. When i bough the desktop pc the mic worked but after 2 months it was gone. Wiped the hdd, reinstalled the OS, nothing.
    It uses realtek hd input. Switch from realtek hd driver 2.24 to 2.2 even below, and even realtek ac'97 (funny, yeah..but i was mad)
    Looked on many forum with the same problem nothing worked so i wanted to post myself maybe my system works differently.

    Below is pic 1 of my sound manager configuration (i use headphones, speakers and mic in rear panel, front doesn't work but ain't interested)
    As you can see Rear pink in is enabled in the output, but the Mic Volume is disabled in the Input section.

    And now the funny part: so i can't use the mic, but when i play a sound / music in a player (i use winamp, didn't try with other) the sound gets thru (picture 2). Even more the Mic boost at the Rear pink in actually works (when enabled i hear a buzz from the power in my speakers)

    Changing s/pdif settings didn't helped, changing the position of the jacks didn't help. Upgrading directx9 didn't work, drivers version didn't work (maybe you know one that does). Vista i think it didn't worked (don't remember), but i'm using xp pro sp2 .net v1.1,2 and 3 (don't remember if i've updated to sp3. updates are daily)

    Attached Files:

    • 1.jpg
      File size:
      89.1 KB
  2. dotuletz

    dotuletz TS Rookie Topic Starter Posts: 16

    anyone ? please ... quite an old problem
  3. rf6647

    rf6647 TS Maniac Posts: 829

    I interpret picture 2 to show that the microphone is able to record sounds/voice using the utility that comes with XP.

    Picture 1 shows the "Record" capability greyed out - meaning no source was available / controllable. There appears to be some sort of drop down menu for this portion.

    When reloading mobo drivers, did you exclude the audio?

    Realtek AC97 seems to install a legacy file that breaks things. In the past I have cited a post by ToonPal that described a method to isolate the problem with the audio drivers. He compared the list of files for the device driver between a working load of the OS (built to test the drivers) and the troubled OS he hoped not to disturb. Realtek does not offer a utility to fully purge itself from the registry.
  4. raybay

    raybay TS Evangelist Posts: 7,241   +10

    That unit burns out frequently if over driven. If you tried to play sound loudly, it is forever gone.
    You can purge RealTex from the registry easily by using RegCleaner or one of the other simople editors.
    But usually, damage has been done to the sound device that cannot be replaired without replacement of the sound card.
  5. dotuletz

    dotuletz TS Rookie Topic Starter Posts: 16

    that is what i though. i will replace the sound card
    no i did not exclude the audio. reinstalled original drivers from the cd many times
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...