All ad-ons are gone!

By Doctor Gallop
Sep 10, 2010
Post New Reply
  1. hello everyone,
    I have a real puzzle going on here!
    I turned on my computer this morning and I get this when I clicked on IE:

    " Internet Explorer is currently running without add-ons

    All Internet Explorer add-ons, such as ActiveX controls or toolbars, are turned off. Some webpages might not display correctly.
    To continue to your home page, click the Home button.
    To browse using add-ons, close Internet Explorer and then start it again.
    Check for the latest Windows updates.

    I checked in "Manage your ad-ons and all the ad-ons are said to be ENABLED!

    And then on top of that, I tried to print something and now it says I have "two printers"! And can not print because there is no "default printer" !
    Can anyone tell me what is wrong and what I can do to corect all this?
    Everything was fine as of yesterday when I shut my computer down!
  2. mike1959

    mike1959 TS Evangelist Posts: 1,034   +55

    no add-ons?

    Did you recently make a new desktop shortcut for Internet Explorer?
    In 'Search' box, type, 'Internet Explorer', you will see 2 options. Click on the top one, and check if your browser works with add-ons now. If it does, delete your desktop icon, or menu item, type the same command as before, and make a new desktop shortcut, (right-click and choose 'send to....desktop') from the 'Internet Explorer' top line.
    Not too sure about the printer problem. Try 'Control panel' 'Devices and printers'.
    If you have 2 entries for you printer, select one, right-click, and choose 'set as default printer'. Hope that helps.
  3. Doctor Gallop

    Doctor Gallop TS Booster Topic Starter Posts: 226   +11

    Problem solved

    Thank you Mike1959 for your help....everything you said to do worked!
  4. mike1959

    mike1959 TS Evangelist Posts: 1,034   +55

    Internet Explorer problem

    No trouble at all. I was asked by a friend about this exact problem he had, last winter.
    I didn't know how to fix it, but a bit of luck and a few tests found the answer.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...