Alpha/numeric problem

learninmypc

Posts: 9,304   +686
I cannot find my previous thread on this same topic so I will ask again. I was doing a search this morning for "ap electoral college", but it came out in alphanumeric characters. I spent 3 hours in here going thru my past posts but nothing. My question is what causes it?
I know I typed the correct words because I use the hunt & peck systen aka The Biblical Seek & ye shall find :)
As in the last thread, I got impatient & reset it. I keep the Acer laptop updated & clean of nasties. Thanks for your input :)
 

learninmypc

Posts: 9,304   +686
  • Thread Starter Thread Starter
  • #3
CLARIFICATION, when I typed in "ap electoral college" , it was in alphanumeric characters, not the search results.
 

learninmypc

Posts: 9,304   +686
  • Thread Starter Thread Starter
  • #11
In the above post, I typed in the first 10 (10) letters of the alphab et, you see the outcome. I did go into the Control Panel & it says everything is working fine, I know better, thanks :)
 

learninmypc

Posts: 9,304   +686
  • Thread Starter Thread Starter
  • #14
Debris under the keys, corrosion of the connector pads on flat ribbon cables, bad keyboard, and lastly, mysterious forces spreading through the galaxy.
I forgot to say when it happened before, I reset it to factory & all was fine for a while, I just don't feel like resetting every few months.
 

learninmypc

Posts: 9,304   +686
  • Thread Starter Thread Starter
  • #17
Brand new, huh.... possible manufacturing defect (I.e., connection might have come loose). My son (the IT grad) has fun with changing the binding for keys. So this translation table (which makes a pressed "E" print "E", etc) can get 'modified'.

I wonder if DISM could do the trick ( https://www.windowscentral.com/how-use-dism-command-line-utility-repair-windows-10-image ). Might be easier than a reset.
To the best of my knowledge, I did the DISM things & passed yet I typed out the first ten in the alphabet & it messed up so started the MediaCreationtool many hours ago , waiting for it to finish
 

learninmypc

Posts: 9,304   +686
  • Thread Starter Thread Starter
  • #18
It finally finished downloading, now it shows Downloading Windows 10. Fingers crossed, Gosh, could of reset it in an hour but am curious :)
 

Cycloid Torus

Posts: 4,667   +1,470
Is the keyboard non-standard? Perhaps it thinks '3' is 'l' when '3' is pressed because it has the wrong layout. Check your machine for what it is using and compare that to the actual layout of your keyboard. https://www.windowscentral.com/how-change-your-keyboard-layout-windows-10 and more ideas here:
 
Last edited:

learninmypc

Posts: 9,304   +686
  • Thread Starter Thread Starter
  • #20
It’s a laptop, I did check in control panel & it says it’s functioning correct, I know (see) better
 

learninmypc

Posts: 9,304   +686
  • Thread Starter Thread Starter
  • #21
In this thread I put a link to this laptop in it. Control panel says it’s working fine but I know better. In the 3 times I’ve Reset it, I have seen the option to use a different keyboard but did not do so.
 

learninmypc

Posts: 9,304   +686
  • Thread Starter Thread Starter
  • #23
When I finihed last night I had no ound, fixed it this morning, thank you & the helpers(y) (Y)(y) (Y)(y) (Y)(y) (Y)