Am I stupid?

By jgcat4 ยท 4 replies
Mar 12, 2010
  1. Alright guys. I need some help. I just finished building my first pc. When i turn it on, I get one beep. I then get the gigabyte screen with the logos and all that crap. At the bottom it tells you what keys to use to get into BIOS & POST, etc. I am on my third keyboard. I have tried two ps2 interface keyboards and one new USB interface keyboard. When it powers on and goes throught the gigabyte screen, i get nothing else. No matter what key I push, no matter what I try to load in the DVD drive, I get nowhere. I'm pretty confident everything is hooked up right, (as stated I get my single beep). I may just be stupid in the fact that I don't really know what to do!!! Can anyone help me????
  2. dividebyzero

    dividebyzero trainee n00b Posts: 4,891   +1,264

    Welcome to Techspot.

    If you are stuck on the splash screen then a few things come to mind.
    Firstly, there's a possibility that the boards BIOS version may not be compatible with your CPU.
    There is also a possibility that the boards battery might not be in great shape.
    I think the first order of business should be to clear CMOS to reset the BIOS defaults. Depending on what board you have (and listing the system specs would be handy here for troubleshooting) you will likely have a CLR_CMOS jumper, and possibly a Clear CMOS button. I tend to use the jumper in preference to the CMOS button, but obviously the button option is faster. Your motherboard manual should have the procedure for clearing CMOS. If you don't have ready access to the manual then this is the basic procedure:

    Remove power from the system.
    Hit the power button to discharge the capacitors.
    Use a jumper or bridge the two pins gently using a flat bladed screwdriver or similar on the CLR_CMOS jumper
    Remove the battery from the motherboard.
    Do something else for an hour.
    Replace the battery.
    Remove the CMOS jumper (if used)
    Restore power and boot up immediately into BIOS.
    Select "Load Optimized Defaults" and set the recommended voltage for your RAM
    Save & exit.
    On reboot, go directly into BIOS and set the recommended timings for your RAM and any other options you'd like to set (i.e. boot order, etc.).
  3. jgcat4

    jgcat4 TS Rookie Topic Starter

    Yeah sorry about not listing specs. Here is a partial list
    Motherboard: GA-MA785GT-UD3H
    Processor: AMD Phenom II X4 955 Black Edition

    And I took your advice and tried everything you said. The only thing I am able to do is repeatedly push the TAB key and it will show the post screen. It recognizes my CPU and my RAM. Thakns for any help!!!:)
  4. dividebyzero

    dividebyzero trainee n00b Posts: 4,891   +1,264

    You are still stuck at the initial BIOS screen ?
    I so then the normal troubleshooting routine would be to try to restart the system using only one stick of RAM - check the gold plated contact area on the RAM for damage/dirt when you remove the sticks- you can use a very soft pencil eraser to clean the contacts if necessary, then use a soft lint-free cloth to remove any residue. If rebooting with one stick installed has no effect then swap the stick for your second RAM stick and repeat. If you have a graphics card installed I would also remove this and use the onboard graphics for outputting monitor signal.

    If this fails to correct the problem then I'd probably look at initiating a warranty claim.
    The Gigabyte boards have a dual BIOS implmentation that should guard against having a corrupted BIOS, which leave a hardware fault on the board as the most likely culprit. To absolutely sure you could test the CPU in a known working board, likewise you could use a known working CPU to test the board.
    If the board is a revision 1.0 (the version number should be silkscreened on the boards pcb-probably near the corner of the board) then you may need to check your BIOS version- The C2 stepping 955 is supported from BIOS F2, while the C3 stepping CPU requires F3 (or later).
  5. jgcat4

    jgcat4 TS Rookie Topic Starter

    I can't even get in a BIOS screen. The only things I can do are; repeatedly press TAB and see the POST screen, or just see the initial Gigabyte screen that tells you what to push to get into the other screens (BIOS, POST, QFlash, etc.) I have tried one stick of RAM at a time. When I did the system would not even power on. Not sure what that means. The board is a version 1.1 Thanks for the help. I'm gonna try the one stick of RAM and check all my contacts again.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...