Another wow question

By omegafate ยท 4 replies
Nov 17, 2008
  1. ok ive installed wow w/tbc i had the updates saved on to a dvd up to 2.4.3

    now when i try to update it wont the launcher goes straight to the game

    (also im on a private server)

    any ideas or fixes i can try

    or any links to this issue
  2. IK00NI

    IK00NI TS Rookie

    You could always try uninstalling and reinstalling then just patching manually. Probably not the answer you were hoping for but its all I can think of. A friend of mine had issues trying to have the patches on a dvd and get them to work, but I'm not sure if that's the problem or not.
  3. haidar

    haidar TS Rookie Posts: 43

    sorry for being a bit nosey but what is wow
  4. liamincaid

    liamincaid TS Rookie

    World of warcraft, an mmorpg game
  5. omegafate

    omegafate TS Rookie Topic Starter Posts: 104

    i fixed it wat it was a was a file wasnt there so i found a file of the same type and copyed it tot he location and renamed it and it worked XD

    thanx for the help though
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...