Asus M/B, XFX video, 2gig ram Need help on upgrade

By peeweenape
Feb 19, 2010
  1. I need some help with an ancint PC.
    Cant find any help with manufacturer.

    Story: Installed upgraded video card, no problem. I discarded 512mg ram. Trouble is: System would not boot while both 1gig and 512mg ram with new video card installed. Did not try boot with only 512mg.
    Next day I upgraded ram, adding 1gig of same make module. Would not boot fully, winxp screen tries then dies. On multiple reboots Blue screen of death Error code 0x00000024 and 0x00000050. = reason memory, video, virus, new hardware, disk tools, kernel loss, ect.

    My efforts: Clear cmos, no change. Ran diskchk, no change. Reinstalled drivers for video, no change.
    Ran virus check, nothing detected. But I did get infected with “ASK”.com.
    I removed via “regedit” and uninstall but still resides in browser search bar.
    Testing: each 1gig memory module tested individually in all 3 banks worked fine.
    (so banks and mem ok.)
    Did not try uninstall of disk tools. The Raid tool is from asus/ not used, I also run Daemon tools. I don’t run anti virus as this rig is offline mainly.(just xp fire-wall)
    System loads normal with only 1 memory module installed, in both DVI and HDMI output modes.
    Maybe I need to flash bios, or do I need more power?
    I have been away from windows for a long time as Mac OSX is more stable, and less frustrating. But I would really like some help getting this old rig stable again.
    The M/B says it can run a maximum of 3 gig ram.
    Please help me

    System: running winxp sp.3
    M/B Asus A7v600-x bios ver.2.31 I don’t think I flashed this.
    CPU Samperon 3000 a462 2.0 gig. Sometimes overclocked, stable to about 2.7
    Video XFX Radeon HD 4650 1gig AGP # HD-465X-ZPFR
    Monitor 1: Samsung 32” # ln32a450c1d
    Monitor 2: 21” Trinitron Dell OEM # d1626ht
    Memory Kingston kvr400x64c3a 1gig x 2 modules pc3200
    PSU Enermax eg365p-ve 32 amp 350 watt
    HDD Seagate st3320620a IDE

    Other note this M/B never recognized SATA drives, and wont boot with 80 pin ata only 40 ata. Frustrating. I guess this M/B is a highly evolved paper weight.
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Hard drive failure, or memory failure, or memory slot failure are the most likely causes.

    How Ancient is this motherboard?
  3. peeweenape

    peeweenape TS Rookie Topic Starter

    All parts test ok no failure.
    tested 1 by 1 and all fine.
    the pc works just not with second bank of mem installed.
    I have a bios fix now, but cant figue how to install without fdd.
    dos flash needs fdd on this M/B. i have tried usb flash, no joy. i tried app based flash, from asus but i said the fix for memory (hotfix bios 1002) is not app compatible, fdd flash only.
    maybe if someone knows how to flash from dos cd, i will burn one.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...