Asus P5K: "No VGA detected" - fix?

By thaCURSEDpie
May 18, 2010
  1. Hey all, Im having some issues with my computer.

    First of all, the specs:
    MoBo: Asus P5K
    Videocard: Nvidia 8800GTS 320MB
    CPU: Intel E6600 @ stock
    CPU-cooler: Scythe Mugen Infinity
    PSU: Antec 500W (dont remember which one)

    My issue:
    Suddenly my computer won't boot into windows. When I press the power button the motherboard beeps: Long Short Short Short, according to the manual: "No VGA found".

    Very strange, since the computer was working fine 3 hours ago...

    I can try all I want, it keeps giving me this error.

    What I have tried:
    1. Taking out the videocard and putting it back in.
    - didn't work
    2. Clearing the CMOS
    - didn't work
    3. Testing the RAM sticks to see if one is faulty
    - no difference

    So my guess is now that it's either the PCI-E slot, or the videocard itself...

    Any suggestions? :)

    Upon trying again, it still gives the first error sound, but after, say, 10 seconds, it gives the regular short beep that accompanies the normal boot-up. (still no video though...)
  2. dani5g

    dani5g TS Rookie

    Hello all,

    @ thaCURSEDpie:

    I have exactly the same problem with you, mine is:
    - Asus P5K
    - FSP Power Supply 400 W
    - Winfast GTS PX 8600

    Try to switch the VGA card to the other PCI-E slot available. To me, it works.
    So, in my opinion, it was the PCI-E slot which's malfunctioned.

    But still, the usual PCI-E slot can't be used anymore with the VGA card. Never try with other VGA card though..

    Does anyone have solution for the malfunction PCI-E? Thanks!
  3. thaCURSEDpie

    thaCURSEDpie TS Rookie Topic Starter

    Wow this topic is old.

    Turns out the card has died. I quickly bought a new Amd 5 series (tired now, can come up with the full number... its a good one though) card, and my computer is working like a charm.

    Moderators: this topic can be closed :)
  4. dani5g

    dani5g TS Rookie

    Oh, ok then. Thanks for replying! :approve:
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...