Autocheck.exe not found

By judyjewel123
Jun 19, 2010
  1. I have a dell inspiron 6000 with windows xp home edition, when i boot autocheck.exe file not found and then a blue screen pops up: STOP: c000021a (Fatal System Error) The windows Logon Process system process terminated unexpectedly with a status of 0xc0000135 (0x00000000 0x000000000)
    The system has been shut down.

    I tried reinstalling windows xp same thing, tried booting on safe mode same thing

    Can't boot the system, please can someone help?
  2. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    You might have multiple problems. I don't think the autochk.exe not found problem, by itself, typically causes a BSOD. see

    So you need to copy \i386\autochk.exe from your CD to C:\Windows\system32 (assuming your XP is installed on the C: drive letter)

    But if you can't even boot.. you might try see [post=766270]How to recover your folders/files when Windows won’t boot[/post] to create a Knoppix CD

    Copy the autochk.exe file to a USB flash drive. Boot into Knoppix (you might want to copy/backup all your files and folders at this point). But you can also copy the autochk.exe file from the USB flash while in Knoppix onto your hard drive
  3. judyjewel123

    judyjewel123 TS Rookie Topic Starter


    Thank you very much Looknaround, I booted on and everything seems fine.
    Appreciate all your help.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...