autochk.exe not found

Not open for further replies.
Right here goes
Hi all new to the site & i am losing the will to live.................
Have an ALienware M7700 laptop which was fine until last night, switched it on this morning & get the autocheck not found screen & then a reboot
Tried the symantec fix to no avail
been into XP repair & tried chkdsk/r which does not work
My hard drives are 2 80 gig in raid 0 format
I can see them but my PC cant i think
Tried running windows & installing the 3rd party raid driver to run the drives but it says there are no drives on the system.
Is it the raid card faulty or am i just thick
This is my work laptop & i have not backed up for a month so i am desparate to get the stuff back.
HELP HELP HELP...........
Hello out there,

I have a simular problem
autochk missing .... and then looping
so I cannot start XP (sp2), I cannot start safe mode
I read this thread, made u bootable thumpdrive. started ptedit the drive is visible.

the problem started when i was playing a game. (1 hour version just to get a taste of it) after the hour was up the game stopped and I got a message like "buy it or quit playing" I am keen on my money so I quited it at that moment my PC froze. the only thing I could do was to kill the power. After restarting the problem started.

I don't have a dual boot system. and as stated before the partion where xp is installed is active and visible.

I tried chkdsk in de repair console, to no avail. the problem remains.

I noticed 1 peculiar thing in the repair console: "My drive letters are mixed up".
I have this faint feeling that this may be the cause of my problem.

lets see it was like this
c: - on drive2 (a pata drive)
g: - on drive1 (a sata II drive)
h: - also on drive1

g: contains the operating system, partion on C: is a primary partion, g: is a primary partion, h: is an extended partion.

now (in the repair console of xp) it is like this

c: - on drive1 (a sateII drive)
d: - on drive2 (a pata drive)
e: - also on drive1

Could this be the cause, and does anyone have an idea, what to do about it.
I would preferably not reinstall xp.

thanks in advance

Still harried :(

I have an old Toshiba Satellite with XP professional on it. During one of the recent Windows updates [Service Pack 3], my system shut down and on rebooting it showed, roughly speaking, the message, "the setup was interrupted, reverting to the previous configuration". All right. When the system rebooted, I started getting the message:

autochk program not found - skipping autocheck

and then the blue-screen with the message:

Stop c000021a {fatal system error}
The Session Manager Initialization system process terminated unexpectedly with the status of 0xc000003a (0x00000000 0x000000)
the system has been shut down

Now, the F8 options like safe mode, debugging, restore directory services, last good configuration etc. DO NOT work. However, during restore directory services, I notice the first line that, again roughly speaking, reads multi(0)disk(0)raid(0)partition(1)

Toshiba gives F2 option for boot device. I tried booting through the Windows XP cd from the CD drive in order to do repairs. It DOES NOT work. So, my hunch is that floppy drive options [PTEDIT] might also not work.

Am I lost? Please, please, please help.
Added notes regarding "Setup was interrupted. Restoring prior configuration"

I booted up with recovery console and NTFS for DOS Pro and did the checkdisk for my volumes to make sure it was clean. System still did the "AUTOCHK NOT FOUND" error and rebooted.

I then noticed the version of MOUNTMGR.SYS in my WINDOWS\SYSTEM32\DRIVERS did not match the version in WINDOWS\SYSTEM32\DLLCACHE\.

I renamed the one in DRIVERS and copied the one from DLLCACHE to it, then rebooted.

This time it came up with "Added notes regarding "Setup was interrupted. Restoring prior configuration", and showed a bunch of ". . . . " as it backed out the update that was pending. Now the system can boot.

I am not sure, but believe it was Windows XP SP3. . . but am checking.
autochk not found

Ok.. I have heard several different things here, so I will explain my own case, and maybe someone can tell me what is going on.

My OS: Vista
Computer: Dell notebook
Age: 8 months
Problem: When I start the computer it starts to load and then gives me a message saying autochk is not found. skipping autochk. But it just stays like that. It just came up out of nowhere, earlier it was working fine. Can anyone tell me what is going on? If you know whats wrong in my case specifically, please email me at Thanks so much for the help.
Not open for further replies.