By Pimzik · 13 replies
Mar 23, 2008
  1. Hi!

    Get this annoying error after starting windows:

    BCCode: 1000008E
    BCP1: C0000005
    BCP2: 80574670
    BCP3: F900D980
    BCP4: 00000000
    OSVer: s_a_2600
    SP: 1:0
    Product: 768_1

    I have read a bunch of post on this already and it has something to do with RAM?
    Well I don't really need to know why it accured, but how to fix it?

    Thanks in advance
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    I attempted to read the one minidump you posted but the DeBugger could not even open it because it was so corrupted.

    A kernel mode program generated an exception which the error handler didn’t catch. These are nearly always hardware compatibility issues (which sometimes means a driver issue or a need for a BIOS upgrade).

    * The question is: which hardware or driver (don't even concern yourself with the BIOS upgrade).

    We don't have enough information, so...

    1. Run MemTest of your RAM for a minimum of 7 passes. This takes a long time.

    2. Run a full harddrive diagnostics.

    3. Attach your 5 most recent minidumps after you do steps 1 and 2 and only if nothing definitive comes with your testing.
  3. Pimzik

    Pimzik TS Rookie Topic Starter

    Tried it now. It scanned 30% and then the computer died showing a blue screen with:

    *** STOP: 0x0000007F (0x00000008, 0x8004200, 0x00000000, 0x00000000)

    Now when I tried restarting it I got a message: System\Drivers\Ntfs.sys is missing.

    After about 20 minutes I got it started, scanned 2% and it died again with a blue screen with something about computers BIOS is not ACPI-compatible and:

    *** STOP: 0x000000A5 (0x00000011, 0x0000007, 0xFA3308A0, 0x02002025)

    About 20 minutes later I some how managed to get it started again and scanned 60% and then it died again showing a blue screen with:

    *** STOP: 0x0000000A (0x2880D526, 0x00000002, 0x00000000, 0x804EC55C)
    And later when restarting, once again something about System\Drivers\Ntfs.sys is missing.
    Can't manage to start the computer now...
    The MemTest didn't find any errors the times I managed to perform a scan.

    // Pimzik
  4. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Is the scan you are speaking of the harddrive scan? Also, can you boot into Safe Mode (F8) and run ChkDsk?
  5. Pimzik

    Pimzik TS Rookie Topic Starter

    The scan I'm refering to is the one performed by MemTest. I did run chkdsk before and it came out clean. And yes, I can run in Safe Mode, but it doesn't stop the blue death screen to appear 3 minutes after restarting...
  6. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Okay, I've experienced the same issue with MemTest when I had corrupted memory. Out of four sticks I had one bad stick. Try this: Run MemTest with just one stick at a time in slot one.

    If you get BSODs as you are running it you need to replace the stick, but do it on all of them.

    * Make sure you are grounded by touching the power supply before removing your memory.
  7. Pimzik

    Pimzik TS Rookie Topic Starter

    Uhm... What four sticks?
  8. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    No, I am saying that I had four sticks of RAM and I tried to run MemTest and one was so bad it would BSOD me before I could hardly get the test running.

    So, try to run the test one stick at a time - however many sticks you have - and see what stick is in your system when the BSODs occur.
  9. Pimzik

    Pimzik TS Rookie Topic Starter

    The MemTest found nothing...

    Can a boot sector virus be a part of the problem?
  10. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    You provide 5 minidumps and only 1 minidump is valid. 4 minidumps have invalid format and this is the symptom of hardware error. Probably the RAM or PSU has hardware problem. The accessible minidump is crashed with bugcheck code 7F and it is crashed with recursive memory access error. Most likely, the ram is faulty.
  11. Pimzik

    Pimzik TS Rookie Topic Starter

    Ok. Could you look at these one as well?
  12. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    One minidump has one bit memory corruption. Definitely the problem is related to ram. Some faulty ram can pass memtest.

    Mini032508-04.dmp BugCheck 10000050, {e33964be, 1, 12d253, 2}
    Probably caused by : memory_corruption

    CHKIMG_EXTENSION: !chkimg -lo 50 -d !win32k
    !chkimg -lo 50 -d !win32k
    bf823d44 - win32k!NtUserGetForegroundWindow+23

    [ 78:79 ]
    1 error : !win32k (bf823d44)

    MODULE_NAME: memory_corruption
    IMAGE_NAME: memory_corruption
    FOLLOWUP_NAME: memory_corruption
  13. Pimzik

    Pimzik TS Rookie Topic Starter

    So if I change the RAM card it should get fixed? Then also another question, win32k file, whats wrong with it?
  14. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    There is probably nothing wrong with your win32 file. When you have corrupted memory all kinds of error codes can be created with many probable causes listed that doesn't even point to bad RAM -- but RAM is the issue. I speak from experience when I had bad RAM and I had many different error codes with many different probable causes including win32.sys.

    Anyway, run memtest on your memory one stick at a time for a minimum of 7 passes.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...