belkin router lan problem

By crisp ursell ยท 6 replies
Nov 3, 2005
  1. dont know if any1 can help me with this. recentley did a complete reinstall of windows xp sp2. After a total system meltdown.
    have 2 computers my sons normaly conected through wirless still works fine. and mine normaly coneccted through lan cable to belkin ADSL modem with built in router. for some bizar reason i just cant get the lan to connect the icon in the taskbar says i am connected at 400 mbps but i just cant get through to it.
    cant even acces the router.
    if i plug the wirless dongle in no problem. it works straight away.
    any help with this problem would be appreciated
    I have tried turning of the firwall before any 1 suggests it
  2. jobeard

    jobeard TS Ambassador Posts: 11,158   +986

    sounds like the Ethernet adaptor is not configured to use DHCP.

    with the cable attached, get a command prompt and enter
    ipconfig /all
    you should get somethink like
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . :
    Subnet Mask . . . . . . . . . . . :
    Default Gateway . . . . . . . . . :
    DHCP Server . . . . . . . . . . . :
    DNS Servers . . . . . . . . . . . :​
  3. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    400? That number looks like something from FireWire. Did you actually install the drivers for your ethernet interface?
  4. crisp ursell

    crisp ursell TS Rookie Topic Starter

    no as far as I know they are all on the disk that came with xp

    no as far as I know they are all on the disk that came with xp its an oem version
    I dont actualy have any other disks if its any help its an asus kv8 with gigabit lan mesh athlon 64 3200
  5. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Well, do you see it in Device Manager? In Network Connections it should be named Local Area Connection and its properties should say that it is indeed that gigabit thing.
  6. crisp ursell

    crisp ursell TS Rookie Topic Starter


    have found its a 3com gigabit LOM (3c940) but doesnt look like their is a driver for it and Cant find it on 3com web site
  7. crisp ursell

    crisp ursell TS Rookie Topic Starter


    thanks for your time guys problem solved device manager had a driver problem. and finaly found a driver not on the motherboard site that was usless but a couple of hours trawling the net found it anyone else with the same gigabit lane card having problems finding 1 mail me and il send it. thanks again guys
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...