Big problem. adb no longer detects connected tablet at all

By Jskid ยท 5 replies
Sep 15, 2013
Post New Reply
  1. I am trying to sideload files to a Galaxy Tab 3 and when I run adb (part of the Android SDK) it says "no devices connected" or something similar. I tried reinstalling Samsung KIES which reinstalled the drivers but still no good.


    My mother board is an Asus P8Z68-V LE. adb used to work but I think something got messed up when I factory reset the tablet and now some hardware id doesn't match. I can't find any SM Bus Controller drivers at the Asus website.
  2. St1ckM4n

    St1ckM4n TS Evangelist Posts: 2,922   +630

    I'd go over to XDA and browse their threads, or start a new one. That's a better place for your question.
  3. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    Re: SM Bus Controller. You asked it about it in a different thread. So I guess you already tried the Intel chipset drivers. So I looked at the ASUS site for your m/b. Did you install the Intel Management Engine too listed under the ASUS chipset drivers category????

    As for your other device, I'd guess you should look in Programs and Features and uninstall anything about adb or its drivers from there. Then reinstall from a fresh download
  4. Jskid

    Jskid TS Guru Topic Starter Posts: 346

    I am unable to install the Intel Chipset drivers. I get the error "Does not support this operating system: WNT_6.1P_MCE"
  5. Jskid

    Jskid TS Guru Topic Starter Posts: 346

    I finally got it working. I uninstalled the driver completely through device manager, rebooted the computer with the tablet still plugged in and powered on. After I logged into Windows it added the device driver and it worked properly (y)
  6. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    Hey Hey!! Good job (y)

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...