Black screen lock up randomly during games only

By Scorpiodrush · 19 replies
Oct 5, 2010
Post New Reply
  1. Hi,
    I recently Upgraded My Computer, rather, I Got a new computer and took 2 parks from my old one. lol

    I took the parts to a computer tech to have it built. I have

    Asus - P6X56D Premium Motherboard
    Intel I7950 3.07ghz Processor
    Corsair 850Watt PSU
    ATI Radeon HD 5770 1gig Video Card
    Intel x25-M 80gig SSD harddrive
    Western Digital 120G hardrive
    Corsair XMS 3 DDR3 6 Gigs (3x2gig sticks) ( CMX6GX3M3A1600C9 )
    Windows 7 64bit Operating System Loaded on the SSD
    2 120mm intake fans on front, 120mm intake fan on case side. 200mm exsaust fan on case top. 120mm exsaust fan on back. Obviosuly the CPU has a fan on it's heat sink as well.

    I just got the computer less than 3 weeks Ago, Originally with a different Video Card and PSU. I started getting Black Screens during the Very first Day of use. I've Upgraded the Graphics card to the most up to date Graphics. It started getting black Screen lock ups in Games Like Starcraft 2, Aion, Civilization 5, and Hon

    I started reading tech forums and asking my Computer Tech who built my machine. Initial thoughts were Power Supply, so I went from a 55W supply to my 850 Watt I have now. Then I thought it was a CPU overheating *(even though my Asus Software never said my cpu got above 74 celsius. so I bought the optional side case fan and put silver thermal compound on the cpu/heatsink.
    Still having problems, I tried my dads ATI Radeon HD4650 (I think). It seemed to solve the issue but I don't know if that is because the games couldn't use their full potential or not. But seeing how it seemed to make it better, I went to the store and Re bought my ATI Radeon HD 5770. The problem started occurring again with the new graphics card.

    I'm at a loss for what to do. Temperatures are always fine (40-64 celsius normally). The only thing I've heard that I haven't really attempted is that my motherboard may be picky about ram voltage and timings. It seems to run fine though. but I'm not sure really how to test the memory or cpu.

    Note- I have been able to run Civ 5 in Dirext X 9 mode as opposed to DX11 and I have been able to Run HoN continuously if I turn the graphics down to medium.

    Forgot to mention that I don't overclock anything manually, though I know my asus board software regulates my CPU to +3%.

    What can I do? it's not the PSU, shouldn't be the card (brand new). Doesn't seem to be Heat.
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Excellent choice on your psu. Question: Have you updated your video card drivers?
  3. Scorpiodrush

    Scorpiodrush TS Rookie Topic Starter

    Yeah my PSU was a 500 or 550watt Tough something or other. When I ran an internet based power estimater it gued my setup at a minimum of 550.

    Yes, Downloaded the Drivers from ATI. Today I actually downloaded Drive Sweeper uninstalled my video drivers, then restarted in safe mode and wiped my ATI drivers and my Onboard Nividea drivers and physics driver. Reinstalled from the Site.

    I was able to play Civ 5 in the Direct X 11 version for about an hour today with no drops. had to stop playing for work. Don't know if I got lucky or if the problem was solved.

    I also found out that my Radeon Software was running my fan at only 35% even when my Card was using 95%+ of it's power and Rising to 60C + in temp, so I overrode the clock control and pushed it to 70% spin speed.

    So between those two I'm going to test something tonight and see if it worked.

    Any other suggestions incase it doesn't?
  4. Scorpiodrush

    Scorpiodrush TS Rookie Topic Starter

    Just had My Video Crash But Recovered without Black screening. Windows Popup said the Video Driver Stopped working but Recovered. Sounds like a Video Problem to me, But why?

    My Video card is brand new, same model of the last one (which was having the same problems.) I have no rogue driver versions or nividea drivers. I haven't tried previous drivers yet. If I do, which version should I go to? Anyone know of an ATI Catalyst 64 bit Driver that was rock stable?
  5. Scorpiodrush

    Scorpiodrush TS Rookie Topic Starter

    had my First Blue actual blue screen of death into a restart. How do I get my mini-dump?

    I wonder if Black screen lock transitioning into a blue code screen means it's getting better or worse >.<
  6. Scorpiodrush

    Scorpiodrush TS Rookie Topic Starter


    I was wondering if it's a 64 bit Driver issue? If I reinstall to 32bit Windows 7 maybe It will go away? thoughts? I need help.
  7. LinkedKube

    LinkedKube TechSpot Project Baby Posts: 3,485   +45

    You install win 7 32 you'll just wind up regretting it. Half of your ram will be wasted. Definately sounds like a vga issue. I sometimes have the same issue and windows has to recover.
  8. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    How to find and post your Minidump Files:

    My Computer > C Drive > Windows Folder > Minidump Folder > Minidump Files.

    It is these files that we need (not the folder). Attach to your next post the five most recent dumps. Notice the Manage Attachments button at the bottom when you go to post the next time. You can Zip up to five files per Zip; if you only have one or two you don’t need to zip them, just attach as is -- no need to zip only one or two. Please do us a favor and don’t Zip each one individually.

    It could be you might want to roll your drivers back to the one just before the newest. It has worked for many people.

    Also, a lot of people have experienced the same thing you have: Radeon software having the video card running at below 50%. This would explain the balck screen due to overheating.

    * Also, recommend you stick with 64.
  9. Scorpiodrush

    Scorpiodrush TS Rookie Topic Starter

    I checked the Temps and although IT was higher than I wanted and the fan slower than I liked, it never reached critical temperatures or even close.

    So you think I should just do the previous version of the drivers?

    Minidumps are in.. I think there are 6.

    Attached Files:

  10. Scorpiodrush

    Scorpiodrush TS Rookie Topic Starter

    bump for prosperity?
  11. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Four of your errors ate the same 0x124: WHEA_UNCORRECTABLE_ERROR and is described as "A fatal hardware error has occurred."

    This error code and definition has replaced the older XP code 0x9C: MACHINE_CHECK_EXCEPTION and though it is older the definition still is applicable: This is a hardware issue: an unrecoverable hardware error has occurred. The parameters have different meanings depending on what type of CPU you have but, while diagnostic, rarely lead to a clear solution. Most commonly it results from overheating, from failed hardware (RAM, CPU, hardware bus, power supply, etc.), or from pushing hardware beyond its capabilities (e.g., overclocking a CPU).

    Honestly, this is a very difficult error to work with because as it says a clear diagnosis rarely comes forth and I have never seen a minidump with either error codes give a definitive answer. I know IT techs that don't like working with it. What makes it so difficult is that it can be any hardware in your system -- and I mean any. Your dumps simply cited hardware as the issue and nothing more definitive which is standard with this error code.

    Here are some of the causes that were determined to be the source o 0x124/0x9C errors from posters here and abroad: NIC, DVD/CD drives, dust build up around the CPU that caused overheating of said CPU, bulging capacitors hidden by heatsink, video card, psu, motherboard, and external harddrive connected by USB.

    However, one dump recorded the error code 0x116: VIDEO_TDR_ERROR
    This indicates that an attempt to reset the display driver and recover from a timeout failed.

    The video driver in question is the ATI atikmag.sys Also, from what I have read these issues have nothing to do with either the 32-bit or 64-bit versions of Windows 7.
  12. Scorpiodrush

    Scorpiodrush TS Rookie Topic Starter

    Well Everything in the computer is new except for my Western Digital 120G hard drive. The problem happened before I put in the new video card. In my short term usage with another video card the error didn't happen at all, which led me to think it was a driver issue with my current card.

    I don't think I've tested Ram yet, but I'm not entirely sure how too.

    (I replaced my old ATI radeon 5770 with a new ATI Radeon 5770)
  13. Scorpiodrush

    Scorpiodrush TS Rookie Topic Starter

    Just Ran Memtest86 while I was at work. 40 passes, 0 errors. Anybody have any other idea's? is there a way to check the cpu?

    I think all I really have left to check is cpu and motherboard (please not the board >.<)
    Not sure how to check those?
  14. Scorpiodrush

    Scorpiodrush TS Rookie Topic Starter

    even if memtest had no errors int he ram, could there be timing errors? can you change timing? ((I don't know anything about timing really but I know some boards are finicky.)
  15. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Since Memtest shows no errors then find the voltage specs of your RAM and compare it to the voltage setting in your BIOS. Do they match?

    By the way, great patience on your part for having Memtest run for 40 Passes.
  16. Scorpiodrush

    Scorpiodrush TS Rookie Topic Starter

    They Didn't match! My motherboard and corsair Specified or classified my RAM (3x2g sticks) as 1.65v 1600mhz with timings of 2T
    My Bios was classifying the ram as .95v or 1.05v and 833mhz with some other timings.
    BTW, I have know Idea what the timing means or the Control Rate is, but I know that their values differed from what Corsair said the sticks were compatible with the board for.
    I manually changed a few options and got it to 1.65v at 1600,MHz and but it still had a Command rate of 1T and not 2T.

    I found out that my ram was XMP certified so I turned that on in the Bios and it auto configured my RAM to 1600mhz 1.65v with the correct timings and 2T.

    Now, Whether that will be the solution remains to be seen. I'm Writing a college Paper tonight so I'll have to find out Tomorrow (or possibly tonight after I finish my Paper, though I doubt I'll have enough time to test it extensively). Thanks for the Tip on the Ram Timings. (A XTX Graphic support technician also sent me to an AMD Graphic card forum where someone said their problem was solved when they changed the ram timings, which gave me two sources both questioning my bios setup. (which I did not setup initially, had a technician in town do it.). I'll Reply Later or the following Day with a Confirmation on whether or not it resolved the issue.
  17. Scorpiodrush

    Scorpiodrush TS Rookie Topic Starter

    Solved. Been playing for almost 24 hours without a Single Lockup or anything. It was the Ram configuration (which as set to Auto)
  18. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Excellent! We see this a lot here: Voltage set incorrectly by the motherboard via Auto setting. Thanks for getting back to us that it was resolved and what steps you took to overcoming the problem.
    David Westacott likes this.
  19. David Westacott

    David Westacott TS Rookie

    Hi, just thought I'd share my results when I tried this fix too.

    For my case when I checked the RAM timings in the BIOS, they all seemed correct except that it said that my RAM was using 1.58v when it was set to auto (My RAM's meant to be on 1.5v). Even when I manually set it to 1.5v it classified that the RAM was still using around 1.58v. I continued to get crashes with this setting so I decided to change it to 1.4v and I haven't got 1 crash since I've changed this setting!!

    Thanks Route44 and Scorpiodrush!! I never would have thought this would fix my issue but it did, really appreciate the post!
  20. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Well I am glad to see that an old thread still has merit and continues to be helpful and I am glad to see your issue has been resolved. :) Increments is voltage can and often do correct these types of issues.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...