Black screen with active cursor on XP/sudden partial restart

Status
Not open for further replies.
Hello there.I've been a fan of this site for quite some time and have gotten some problems resolved just by searching the forums.
However my computer has recently developed a serious problem that I haven't been able to find a fix for.
It goes a little something like this:
Issue #1-
On our shared desktop a family member will try to log into his/her account and after a few seconds of loading settings the screen will go black and only the white cursor is visible.Task manager can't be launched and no keyboard shortcuts will respond.It will remain this way until manually turned off.Sometimes it will allow someone to log on and access the internet after being booted up again but most often the screen will go black again after 5-10 minutes.
Issue #2-
If it happens to be a good day and issue #1 hasn't occurred yet someone might be able to watch a few videos or play a game for a short time then suddenly everything will go black and the tower makes the sound it does when it restarts.
But instead of restarting once again there is only a black screen this time without a moveable cursor and the fans can still be heard running.

We've had this computer for about 5 years with numerous common,and usually easy to solve,problems but this is leaving me clueless.Automatic restart has been disabled,full virus scan found nothing,no new hardware or software has been installed recently and no other intentional changes have been made.

I'm not sure what specs or other information to list here but any help would be greatly appreciated.
 

EXCellR8

Posts: 1,797   +1
can you start the computer in safe mode and use it normally without it crashing?

what is the make, model, and age of the system? you could be looking at a bad power supply...
 
  • Thread Starter Thread Starter
  • #3
can you start the computer in safe mode and use it normally without it crashing?

what is the make, model, and age of the system? you could be looking at a bad power supply...

I haven't been able to start it in safe mode at all.F8 won't respond upon startup.

Here are the specs:

OS Name Microsoft Windows XP Home Edition
Version 5.1.2600 Service Pack 2 Build 2600
OS Manufacturer Microsoft Corporation
System Name YOUR-D9D5B56415
System Manufacturer Gateway
System Model MS-7142
System Type X86-based PC
Processor x86 Family 15 Model 44 Stepping 2 AuthenticAMD ~1799 Mhz
BIOS Version/Date Phoenix Technologies, LTD 6.00 PG, 8/3/2005
 
Status
Not open for further replies.

Latest posts