Bluescreen, W7 x64 - need help analyzing

By magicdominic · 11 replies
Oct 12, 2010
Post New Reply
  1. Hi all

    I've set up my w7 x64 a few months ago and a few weeks ago got the first BSOD. Can anybody help me decipher the minidump or point me in a direction for a solution?

    thanks a lot

    minidump file:


    Mainboard : Gigabyte GA-880GM-UD2H
    Chipset : AMD 880G
    Processor : AMD Athlon II X4 640 @ 3000MHz
    Physical Memory : 4096MB (2 x 2048 DDR3-SDRAM )
    Video Card : Radeon X300/X550/X1050 Series (Microsoft Corporation - WDDM)
    Hard Disk : SAMSUNG HD501LJ ATA Device (500GB)
    Hard Disk : SAMSUNG HD501LJ ATA Device (500GB)
    Hard Disk : USB 2.0 Storage Device (250GB)
    CD-Rom Drive : LITE-ON CD-ROM LTN-489S
    DVD-Rom Drive : LITE-ON DVDRW SOHW-1633S
    Monitor Type : Philips 150B - 15 inches
    Monitor Type : Samsung SyncMaster - 24 inches
    Network Card : Realtek Semiconductor RTL8168/8111 PCIe Gigabit Ethernet Adapter
    Operating System : Windows 7 Ultimate Professional Media Center 6.01.7600 (64-bit)
    DirectX : Version 11.00
    Windows Performance Index : 2.0 on 7.9
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    FYI the mods will most liekly move this to the appropropriate BSOD forum.

    Are you periodically getting BSODs or have you only experienced one so far?

    When do they occur, randomnly, surfing the net, gaming, etc.?
  3. magicdominic

    magicdominic TS Rookie Topic Starter

    they seem randomly and have happened a few times so far.
    had 2 within the last 3 days. and some more further back.

    i can't name one programm that triggers it. i dont do any gaming on this pc, just office programms internet pictures and such.

  4. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    How to find and post your Minidump Files:

    My Computer > C Drive > Windows Folder > Minidump Folder > Minidump Files.

    It is these files that we need (not the folder). Attach to your next post the five most recent dumps. Notice the Manage Attachments button at the bottom when you go to post the next time. You can Zip up to five files per Zip; if you only have one or two you don’t need to zip them, just attach as is. Please do us a favor and don’t Zip each one individually.
  5. magicdominic

    magicdominic TS Rookie Topic Starter

    heres the minidumps in the zip file.
    (the individual dump was too large to attach, the limit for uploading is really low...)

    do you need any other infos?

    Attached Files:

  6. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    All three files gave no probable cause however they are all the same error code 0x0000001E: KMODE_EXCEPTION_NOT_HANDLED
    The Windows kernel detected an illegal or unknown processor instruction. A Stop 0x1E condition can be caused by invalid memory and access violations similar to those that generate Stop 0xA errors.

    0xA errors are either caused by hardware or drivers attempting to addresss a higher IRQ Level that they are not designed for and thus causing system crashes.

    Your issue might be with memory corruption. Therefore for a good solid first diagnostic step run memtest on your RAM.

    See the link below and follow the instructions. There is a newer version than what is listed; use the newer. If you need to see what the Memtest screen looks like go to reply #21. The third screen is the Memtest screen.

    Step1 - Let it run for a LONG time. The rule is a minimum of 7 Passes; the more Passes after 7 so much the better. The only exception is if you start getting errors before 7 Passes then you can skip to Step 2.

    There are 8 individual tests per Pass. Many people will start this test before going to bed and check it the next day.

    If you have errors you have corrupted memory and it needs to be replaced.

    Step 2 – Because of errors you need to run this test per stick of RAM. Take out one and run the test. Then take that one out and put the other in and run the test. If you start getting errors before 7 Passes you know that stick is corrupted and you don’t need to run the test any further on that stick.


    * Get back to us with the results.

    *** If Memtest shows no errors then find the voltage specs of your RAM and compare it to the voltage setting in your BIOS. Do they match?
  7. magicdominic

    magicdominic TS Rookie Topic Starter

    ok, i ran the memtest with 9 passes, all OK.
    and i checked the ram voltage.
    in bios it says (in the monitor pc health tab) that the ram voltage is at 1.6. under settings i can raise it but not lower it. (the voltage is set to automatic)
    the ram documentation rates it at 1.5.
    do i have to lower the voltage??? or is the error from somewhere else?
  8. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Yes, that voltage needs to be lowered. There are motherboards that are limited in their range of acceptible memory voltage and even some that will only accept one setting. Believe it or not that is a significant incremental change.

    Can you link us to both your motherboard and RAM?
  9. magicdominic

    magicdominic TS Rookie Topic Starter

    Mainboard : Gigabyte GA-880GM-UD2H

    RAM: Kingston ValueRAM, 2x2GB Kit, DDR3-1333, CL9

    I somehow can only change the ram voltage from auto to a higher level than auto.... ? is this normal or am i missing the setting in this bios?
  10. magicdominic

    magicdominic TS Rookie Topic Starter


    the problem seems to have gone away. for the last two months it all worked fine.

    thanks for your help!
  11. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Hey, big thanks for the update. very sorry I missed your 10/19 reply and question. Please tell us what you believe straightened out your issue.
  12. magicdominic

    magicdominic TS Rookie Topic Starter

    well, i tried to change some bios settings, but noticed that i couldn't change the voltage. so i ended up changing nothing. and magically the problem didn't resurface...
    so really i don't know why.
    i guess the crashes were some irregularity that somehow vanished ....

    thanks for your help though :D

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...