Boot media

By kewstar36
Dec 26, 2011
Post New Reply
  1. Hi, can someone help?

    My son has an advent laptop and was recently playing a game from the CDROM. The game crashed and he turned the laptop off. Unfortunately he left the disc in the cd drive and when the computer was restarted it started to load from this drive.

    Now everytime the laptop is switched on it says "Reboot and select proper boot device or insert boot media in selected".

    I have tried using the F8 key to reload the drivers from HD but this does nothing. When i looked under the BIOS screen it indicates that the HD has somehow been disabled as the only driver installed is the CDROM. When i tried again later it said that the HD was fine but it still wouldn't let me use the F8 function.

    Does anybody know what the problem might be? Someone told me that the HD needed replacing and this could cost up to £200.

    Please help. Thanks
  2. cheeryabc

    cheeryabc TS Member Posts: 26

    Make sure your game disket been taken out of CDROM
    Enter into BIOS Menu ,then load BIOS default,Save and exit
    try reboot again,see if helps.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...