Boot trouble

By mudeater91
Jun 29, 2009
  1. I recently attempted to upgrade the CPU in my older computer (Intel Celeron700Mhz to Intel Pentium III 866Mhz) and now displays POST messages and states that it is prepairing to enter BIOS and then freezes. I have tried swapping the old processor back, checked cables and connections, and tried to reset BIOS using the reset jumper on the motherboard with no luck. any help would be appreciated.
  2. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    Sorry to be the bearer of bad news, but you have done all that can be done except try booting the thing with no memory or graphics card in it - just connect a speaker so you can hear the beeps. 2 beeps is good (but not likely as you have no ram) - a string of beeps means no RAM or no graphics**. Put a stick of RAM and try again - if no onboard graphics you should get more beeps but different count.
    In truth I think you have probably got a bad board which was OK until you disturbed it.

    ** - find what your motherboard beeps codes are from either the manual or look it up on the maker's website
  3. s400py

    s400py TS Rookie

    The BIOS usually initializes some parts of the hardware during start-up. I've had problems entering the BIOS once when I had a card reader connected to a mainboard because it tried to detect some medium in it to boot from. Maybe you have a similar problem...
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...