Boot up issues with Advent T9409

By Hodsocks
Dec 30, 2011
Post New Reply
  1. Hopefully my last post of the year but I need to pick some brains, I have the above pc that won't boot up, no message on the screen, nothing. If I reset the BIOS with the jumper it starts to boot but then gives the message to hit F1 as settings are incorrect, once you hit F1 it takes you into the BIOS, I make some changes, reboot and then nothing. Whatever I change in the BIOS, or even select default settings, once rebooted I get a blank screen. If I reset with the jumper it again will go to the F! prompt.
    I have reseated all cards including memory to no avail. I have tried a new PSU but again no success, taken out all PCI/PCIex but still no success.
    I had thought of flashing the BIOS but as it won't get past the F1 prompt I am assuming I won't be able to.
    My thoughts at the moment are that the mobo is on the way out but I am open to suggestions from you guys.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Yes I'd say that the motherboard is toast...

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...