Brand new computer with reboot loop and BSOD

By Bratyn · 13 replies
Nov 1, 2012
Post New Reply
  1. Hello everyone,

    Apologies in advance for the wall of text. Here goes...

    About half a year ago I decided to build my very own (and first home-built) gaming computer. Once finished, however, it did not want to boot. Specifically, the problem is that it will power on for 3-5 seconds before shutting down again (before any kind of POST-beep), before it starts up again 3-5 seconds later, etc etc. This continues for a few minutes, with occasional extremely long sessions of up to 20 minutes before the computer eventually manages to boot up. I then stripped my pc down to the bare minimum (being an 800W CoolerMaster Silent Pro PSU, Intel Core i5 Ivy Bridge 3570K processor and ASUS P8Z68-V Pro / Gen 3 motherboard) but nothing changed.

    I did extensive troubleshooting (together with a friend who is majoring in computer technology) and I called some technical support centers around where I live (I did not send it in with professionals because it's ridiculously expensive and with only 2 cables to plug in in this test configuration (which both me and my friend checked multiple times) we concluded it must have been a simple case of RMA). Everyone told me it most likely was a motherboard failure, but to be sure I brought my pc to my friend's place to try some of his parts. We tried his 600W PSU (which was compatible even though it was a few years old). The reboot loop stopped, but it would just turn on and not boot (no beep). Fans were whirring, but it did not want to beep and go into BIOS. Please note that we discovered, in hindsight, that we had plugged it in to an extension cord that was not guaranteed to be able to power 800W, so it might have been this that caused the change in symptoms. We tried his RAM, but that didn't change any symptoms (be it either on my PSU or on his). We didn't have more compatible parts to try so I eventually ordered a new motherboard.

    I replaced the motherboard but the problem stayed exactly the same. I then bought a new processor, thinking that it must be that, but it didn't help either. It is after this that it by chance DID boot up for me the first time, and I discovered that if I leave it be long enough it eventually boots up.

    After 6 months of this hassle I wanted to get it fixed. I went back to thinking it was the PSU anyway so I ordered a new one. I just finished installing the new one today, but surprise: no difference. In the end I have tried replacing every single part of the test configuration and nothing changes with the symptoms. I now have used this computer for nearly half a year and it is becoming a chore to have to boot it up, since the reboot loop seems to be increasing in length.

    The only things I can think of now is that somehow the power in my house cannot feed the PSU when it first turns on (the new PSU I got is a Corsair 850W, and it seems that it makes the boot loops last longer, so I'm not sure if that's related to the 50W more power)... Then again, the fuses blow if I use some outlets in the house (making it obvious they can't handle it), and all the outlets that don't blow fuses have this problem, so I doubt the outlet's power supply is the problem. Or it could be that I got 2 identical RMA parts in a row (that somehow do work perfectly once it boots up)...

    Finally, one more thing to add. Once it manages to boot up it WILL crash if I start a program very soon after it goes to desktop. If I say, leave it be for 5 minutes after it booted it usually doesn't crash (although sometimes it does even though I haven't touched it). If I get past these first 5-20 minutes it runs completely stable. In 6 months of intensive gaming I have 'only' had one or two crashes after it had been running for more than half an hour. I added the minidumps for all these crashes. I also added a DXDIAG for good measure, figured it's better to give too much information than too little.

    I would be ecstatic if anyone has ANY idea about what could be the problem... The only alternative I otherwise have left is to send it in to professionals and lose a lot of money :/

    Thanks in advance,


    Attached Files:

  2. Bratyn

    Bratyn TS Rookie Topic Starter

    EDIT: The test setup of course included RAM as well :p 8 gigs to be exact.
  3. ComputerGuy55

    ComputerGuy55 TS Maniac Posts: 380   +8

    Can I get a list of the hardware Specs? Everything if possible. My first thought when reading this was that it was the Motherboard not being compatible with the i5 processor. I have run into this numerous times, and even if the MB is stated to SUPPORT the i5, it doesn't mean that it is shipped with this support.

    Some MB's support the function after they're shipped and require a BIOS flash to be able to recognize the processor. This is consistant with the 3-5s Turn on/Turn Off loop, to be able to do a BIOS flash you require a lower end processor, something like an Intel G630 or something similar, install it, Flash BIOS, re-install i5.

    However, in other cases sometimes (I did this with my computer) you may have missed connecting the 4 or 8pin connector to the motherboard. This is required for extra power to get to the processor. I forgot to plug mine in which started the restart loop.

    If you are worried about it being a power issue at home the simple thing to try would be bring the tower over to a friends house, test it at their house. If it works without issues then it may just be power at your house. This could POSSIBLY be resolved by using a UPS with Battery stability (The UPS as to have the ability to stablalize 120V power).

    However, if it is the PSU, or if the PSU has been damaged already, you may need to replace that as well.. The best bet would be to bring it to a local computer store if none of these work. Insist that you want it tested to figure out what is wrong, find out their exact costs before going through with the service.
  4. Bratyn

    Bratyn TS Rookie Topic Starter

    Processor: Intel Core i5 Ivy Bridge 3570K
    Motherboard: ASUS P8Z68-V Pro / Gen 3
    Gfx Card: GIGABYTE HD7850 2GB GDDR5 (975Mhz)

    PSU: Cooler Master Silent Pro Gold 800W




    Optical: ASUS DRW-24B5ST DVD±R/RW/RAM

    That's the list of hardware. Also, I did not forget the pins in the motherboard. As I said, the computer WILL eventually turn on, it only takes up to half an hour. I think if there is a mismatch in the BIOS version or I forgot to plug in a plug it would NEVER turn on? But maybe I'm wrong in that. Last, I will try the computer at another place, but probably next week. I'll let you know what happened then.
  5. ComputerGuy55

    ComputerGuy55 TS Maniac Posts: 380   +8

    Yeah generally if the bios cant recgonize something it cant boot as it will never see it. looking at bios versions nothing is stated about having power on issues.

    Have you tried a bench test with the MB? By this I mean take the motherboard Out of the case completely. set it ontop of a static bag ( the one that the motherboard came in if you still have it) if not, just make sure to set it on something that will not shock it (some cardboard) Ensure that you are holding onto the case when working with the parts as well.

    for a bench test, all you have connected is the Motherboard, PSU, RAM, and Processor. NOTHING else.. You mean need to remove the PSU for the cables to reach.

    You will need a flat head screw driver(just makes it easier) and lightly touch the Power pins that power on the computer. Test and see if the computer will boot successfully multiple times.. if it does, the MB could be shorting on something.. To ensure it is not any piece of hardware, connect 1 device at a time. If all is successful then try and put the MB back into the case and try again.

    if you want to test just a basic startup before removing the MB/PSU then just disconnect ALL other devices.. Hard Drive, DVD Drive, Floppy (if you have it) extra USB/Card reader, any USB devices (printers, scanners) to ensure it's a clean boot and nothing is stopping it.

    Sorry if any of this is a repeat of something you have already tried feel free to skip it. just going over all possible scenario's.
  6. Bratyn

    Bratyn TS Rookie Topic Starter

    ---> "I then stripped my pc down to the bare minimum (being an 800W CoolerMaster Silent Pro PSU, Intel Core i5 Ivy Bridge 3570K processor and ASUS P8Z68-V Pro / Gen 3 motherboard) but nothing changed."

    As I said there, I did try a bench test, and the identical reboot-loop problem continues all the time. It's because of this that I assumed it was a faulty piece of hardware, but I've now tried switching out every single piece (new PSU, Motherboard, CPU and RAM) and the problem is identical. I also checked all the wires a bazillion times (and had a friend (who has built multiple computers, including one that has a nearly identical to mine) over to check them as well) and they are all connected as they should be.
  7. ComputerGuy55

    ComputerGuy55 TS Maniac Posts: 380   +8

    You say you stripped it to the bare minimum but did you remove the Motherboard from the case, and test with PSU, MB, CPU, RAM? Have you also tried with just 1 SINGLE stick of RAM?

    I do appologies if I do misread what you have stated or repeat anything. just got my wisdom teeth out and a little light headed so I may miss something.
  8. Bratyn

    Bratyn TS Rookie Topic Starter

    Hehe not a problem at all, I understand that to troubleshoot properly you need to know exactly what I have tried already :)

    Yes, I took it out of the case and put it on the static bag exactly as I'd found on google. I only plugged in the CPU, PSU, and both RAM sticks. When it didn't work I tried one stick, trying all 4 slots. When it still didn't work I tried the other RAM stick in all 4 slots. Nothing worked.
  9. ComputerGuy55

    ComputerGuy55 TS Maniac Posts: 380   +8

    Alright. so far from re-reading everything again It seems like the symtoms change at your friends house using the 600W, it allows it Power but not a full POST.

    So a few things that come to mind, if possible try connecting your computer directly into a power jack (no exntention cables, no power bars) With your 800W power supply at your friends house.. At your friends it seems to stay on, just not get a full POST.

    One thing, and this may seem dumb But I did it myself at work one time. I built a brand new PC, I think it had an i5 but may have just been a G630, anyways. I put it all together, and tried to boot it.. worked once, froze in BIOS, wouldnt boot a few times, booted, got to desktop and would freeze whne starting programs.

    With the Intel processors the way they lock into place is that you have to hold the Locking mechanism all the way back. put the processor in, then close it and lock it in. However, when I did it the locking Brace part (the square piece with the hole in the middle) was not locked underneath the screw. So the Processor was sitting it there not fully locked into place.. this probably isn't it as you've replaced the processor so I doubt that it would happen twice in a row. But If you could check that, just make sure it's locked in properly.
  10. Bratyn

    Bratyn TS Rookie Topic Starter

    I have tried that, both alone and with my friend watching. It required a lot of force to close the lock, and when he checked it he didn't find anything wrong with it.

    Also, keep in mind that I had it plugged in an extension cord that was not rated for high power throughput at his place. When I tried to use my own PSU directly from the wall outlet the fuses blew (we forgot to check the 600W supply directly from the wall outlet, though). However, to be sure I'll try it somewhere else, but it'll have to be on Monday or so. I will let you know what happens when I try it, though.
  11. ComputerGuy55

    ComputerGuy55 TS Maniac Posts: 380   +8

    Alright, well that;s all the comes to mind at the moment. I'll wait for the update on Monday and see how things go.
  12. Bratyn

    Bratyn TS Rookie Topic Starter

    Sorry that it took so long, but I now finally managed to test it somewhere else. The problem was identical, so it MUST lie with the computer. However, I changed EVERY SINGLE component of the bench test setup and the problem remained identical... And I have a hard time believing I could connect the same cable wrong EVERY SINGLE TIME as well, especially with multiple people looking...
  13. Bratyn

    Bratyn TS Rookie Topic Starter

    I was thinking about this, and did some checking. My BIOS was version 0402 and on the website it says my i5-3570k processor is supported by version 3202 or higher... I now just finished flashing the BIOS, and the 5 restarts I've done since have all worked without a hitch... I cannot believe I spent all this time, and so much work, on a simple oversight like this... Thank you SO much for bringing my attention to the BIOS version... You have no idea the frustration (and money) you saved me :)

    Consider this thread solved&closed.
  14. ComputerGuy55

    ComputerGuy55 TS Maniac Posts: 380   +8

    Glad that the solution worked Bratyn.

    I've seen that problem many times here at work, what was confusing was that it would allow it to work SOMETIMES. Generally when this issue happens it will never boot, meaning you need to aquire a lower end processor just to do the BIOS Flash.

    Luckily for you it would allow you to boot up once and awhile to obtain the BIOS update and flash the BIOS.

    BIOS Flash's are generally your last resort fix if you need something to be resolved.. Generally don't need to do one unless other fixes don't work and it should list what it resolves so you know whether it will work or not.

    Glad it's resolved!

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...