BSOD 0x7E... and DCOM issues

By steveys19 ยท 6 replies
Jun 4, 2008
  1. Hello all! I am excited to post on this wonderful website for the first time, and can't wait to get some awesome feedback. My first issue resides within a BSOD. I have attached the mini dump for your viewing pleasure, and also wanted to let you know the exact same mini dump was generated from previous BSOD on previous dates. In addition, I have done some digging online, but haven't quite been able to figure out the root source of the problem. There is some suggestion that memory could be at fault; however, I tested the memory via memtest (9 passes) and prime95 without any errors or problems. I am leaning toward a driver issue, but I didn't really see anything within the mini dump that would suggest it was a driver, but maybe I missed something since I am rather new at analyzing these files. In addition, all my drivers/mobo BIOS is up to date, so I really am perplexed. As for this DCOM issue, I receive a slow login into in everything takes a long time to load. I checked event viewer and here is the error it has logged:

    The machine-default permission settings do not grant Local Activation permission for the COM Server application with CLSID
    to the user NT AUTHORITY\LOCAL SERVICE SID (S-1-5-19). This security permission can be modified using the Component Services administrative tool.

    This had an event ID of 1016. I have run into this before, and I tried disabling DCOm because a multiple websites suggested it; however, it totally screwed up my system the last time I tried this...I even tried using a tool that disabled it for you, but that also created problems. Here is a little bit about my system so you have something else to go off:

    OS---Windows XP Professional 64-bit
    RAM--- 2 GB atm (RMA 2 GB) Corsair Dominator
    Mobo--- EVGA 680i

    I don't really think you need anything else, but if you do let me know. Thanks in advance.

  2. nobardin

    nobardin TS Rookie Posts: 256

    Would you post the actual minidump file and not a .txt file of it please..I await your reply

  3. steveys19

    steveys19 TS Rookie Topic Starter

    Here it is....I thought most people want the text file. Only way to upload was zip it.
  4. steveys19

    steveys19 TS Rookie Topic Starter

    Hello again....It just happened again. I was running AVG Scan and Age of Conan, a video game, and the hard drive was under intense load. Then the blue screen appeared. Windows generated an error, so I thought I'd post it because it might help.
    Here it is:

    Error code 000000001000007e, parameter1 ffffffffc0000005, parameter2 fffff800011a9717, parameter3 fffffadfc8e6a9d0, parameter4 fffffadfc8e6a3e0.

    Event: 1003 Source: System Error Category (102)
  5. nobardin

    nobardin TS Rookie Posts: 256

    Your error is an 0x7E bugcheck. download install and scan your pc and fix any errors then scan your registry and fix any errors.
  6. steveys19

    steveys19 TS Rookie Topic Starter

    I got CCleaner, I've used it in the past, I'll let you know if the problem happens again after I do what you instructed above.
  7. steveys19

    steveys19 TS Rookie Topic Starter

    Oh, do you have any suggestions for the DCOM problem as well?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...