Bsod after replacing cpu

Status
Not open for further replies.
hi.

my system:

gigabyte X48TDQ6 mobo
qx9650cpu
gtx285
2X2gb ocz ddr3 1600mhz

my problem:

i have run my system for about a year with q6600 cpu with no problems with this mobo,memory,graphic card.

yesterday i have changed my cpu to qx9650 with the intel stock cpu fan. when i play games after 20 minutes i get bsod and the system reboot even in regular use on desktop.

the cpu temp in idele is about 27 deg. (not seems beacuse overhit)

on bios everythind on standart/auto (no o.c).

i upgrade my bios revision.

the bsod is "not less or equel" something:

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.0.6001.2.1.0.256.1
Locale ID: 1037

Additional information about the problem:
BCCode: a
BCP1: 0000000010000002
BCP2: 000000000000000C
BCP3: 0000000000000000
BCP4: FFFFF800020BCAC1
OS Version: 6_0_6001
Service Pack: 1_0
Product: 256_1


thanx 4 any help.
 

luvhuffer

Posts: 433   +2
look on the box the CPU came in, or run CPU-z and see what the revision is. If it is an E0 you need BIOS F8D beta to run that CPU. At least that is what Gigabyte is showing for that CPU on the GA-X48-DQ6 mobo. I couldn't find a GA-X48-TDQ6 mobo listed on their site. Typo or wrong region possibly? Also check windows updates. There may be something for that CPU, or maybe you need more than SP1 on your OS? Your BSOD screen by the way is referencing a failure to read paged memory.
 
  • Thread Starter Thread Starter
  • #3
HI.

first thanx 4 reply.

in cpuz the revision is "c0".

i am runing windows 7 ultimate with all the updates.

my bios revision is F6D (the latest).
 
Status
Not open for further replies.