BSOD and can't come into windows

By QueenFreddie ยท 4 replies
Oct 26, 2009
  1. I have had miner problems with my computer but none so severe as this one.

    I have a 2005 Dell Dimensions 8400 Service pack 2 with AO3 BIOS.

    I started it up one day, worked, amd then suddely the blue screen of death appeared. No matter in which mode I started it: safe mode, latest working config etc, it doesn't want to go past the blue screen.

    It says that: There might be a problem with a new machine or program installed, but I haven't installed anything new for the past 6 months. I havn't even updated for the past 1 month.

    The STOP problem is: 0x000000A (0x00000000, 0x0000001C)
    and the next start up: 0x000007E (0xC0000005, 0x84FECF45, 0xF794EFDC,0xF794ECD8)

    At the top it states: IRQL_ NOT_LESS_OR EQUAL.

    This is was I've tried:
    Starting in every mode! - didn't help
    Starting with recovery console - didn't help
    Running ALL diagnostics tests - didn't help
    Taking out one by one memory to see if it was one of them - didn't help

    Booting from CD-installation, setup told that there's was no hard drive?? There is a hard drive in the computer, I havn't touched it.

    Now, what can I do to recover my files on the hard drive? I do not want to take it out and place it in another computer risking it being affected by something.

    I'm begging for help here on my knees!
    I just want to copy my files and then I can do a total re-installation of windows.

    Thanks for all advice!
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    That's strange, because Windows gives a BSOD, so the Hard Drive must exist :confused:

    Try booting from your Windows Setup CD again
    Press the first "R" prompt for the Recovery Console
    Press 1 (for the Administrator account)
    Then press Enter
    (Probably no password present, so press Enter again)

    On the Recovery Console Command line, type in: chkdsk /r (note: one space before /r)
    Once Check Disk completes, Restart again, hopefully it boots up to Windows
  3. QueenFreddie

    QueenFreddie TS Rookie Topic Starter

    No luck.

    I just dont' undertsand!

    It still says: No hard drive found! press f3 to escape.

    What can I do?????

  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    I don't know why I've gone blank on this
    I wonder if you have "Raid" configuration (obviously having 2 or more hard drives connected internally)
    It may be an older ATA drive that requires the jumper to be set to CS, and the IDE Cable connected correctly to the first (usually IDE0) connector on the Motherboard
    You may need to run CMOS Setup defaults as well

    Inevitably you may need to either:
    Remove the harddrive and plug it into another working computer as a secondary or slave drive (I usually just put it in place of the other computers CD Drive)
    Then scan from there (plus backup too)

    Or, download and run Ubuntu live BootCD, and see if you can access the hard drive that way
  5. QueenFreddie

    QueenFreddie TS Rookie Topic Starter

    Oh man!

    I have no idea about the ATA and CS thing. I'm not an expert on computers.

    All I know is that I have one hard drive.
    The RAID config... it says I can change them when I start up with F8.

    That's all....

    I'm gonna check Ubuntu out again... I've tried them out one other time.
    I have the worlds worst luck when it comes to computers :(

    Thanks for all advice
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...