Call Of Juarez crash

By Ritwik7 ยท 4 replies
Sep 26, 2009
  1. Hi everyone. I recently installed Call of Juarez on my PC. The first time I tried to run it I got this error:
    Crash Exit
    CScriptManager::RegisterCPPMethod(..):No java native method: Module:: DeleteAllSounds, signature: ()V

    I thought it was to do with Java Runtime Environment not being installed on my PC, so I downloaded and installed it.
    Then I reinstalled the game hoping that all would be well. But I got the same error. I'm lost as to what the problem might be. Please help.

    My system specs:

    CPU: AMD Phenom II X3 720 (BE) @ 3.6GHz OC
    Mobo: ASUS M4A78T-E
    Mem: 1 X 2GB DDR3 (1333 MHz) Transcend
    Video: XFX Nvidia GeForce 9800GT (512MB GDDR3)
    HDD: Seagate 160GB
    Sound: Creative Sound Blaster (24 Bit External) + Onkyo HT R430 AV Receiver
    OS: Windows XP Pro (32 Bit)
  2. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +38

    Tried patching the game to the latest version?
  3. Ritwik7

    Ritwik7 TechSpot Chancellor Topic Starter Posts: 1,672   +9

    Yes. No help. Patch V1.1.0
  4. vdcastrate

    vdcastrate TS Rookie

    Make sure its patched.
  5. Ritwik7

    Ritwik7 TechSpot Chancellor Topic Starter Posts: 1,672   +9

    It is patched. I'm quite sure.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...