Cannot boot computer at all

By deathtoacer · 12 replies
Sep 25, 2011
Post New Reply
  1. its 11 months old, and wont load past the windows loading screen. It freezes on that for about 5 minutes and comes up with the following BSoD message: DRIVER_IRQL_NOT_LESS_OR_EQUAL. I haven't made any changes to it recently, and I've tried the following:

    - Startup repair. It freezes on the stylised blue background and mouse, loads no further (even after half an hour).
    - Safe Mode (regular AND with Networking): does not load, after 5 minutes or so = BSoD and reboot
    - Last Known Good Configuration: freezes on windows loading screen for about 5 minutes and BSoD + reboot.

    ran the memtest program from a bootable CD, and it found no errors.

    wtf is wrong with it.

    PS: i'm a novice computer user.
  2. deathtoacer

    deathtoacer TS Rookie Topic Starter

    just read that you have to run memtest for approx 4 hours (7 passes)
    last time i only ran it for one pass (about 20 mins lol) so I am doing that now.

    but what if it doesnt find any issues with the RAM?

    also, how can i get all my files off my HDD without actually being able to boot? it doesnt look like im going to be able to fix it, and its under warranty so i could just send it to acer for repair, but I dont want to do that without getting my files because acer wipes the computer when they repair it.

    also are there any particular advanced boot options i should try?
  3. deathtoacer

    deathtoacer TS Rookie Topic Starter

    an update: memtest has done 6 passes so far with no errors, currently doing the 7th. been running for hours now.

    what should I do now? should I try boot windows from a CD and attempt to run startup repair from that? Its still under warranty, so should I just get all my files off the computer and send it back to Acer for free repair? But how can i get the files off my hard drive if I cant even boot the damn thing
  4. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    If it is still under warranty then return it. However, see if you can do this so we can give you more information when you contact Acer.

    How to find and post your Minidump Files

    My Computer > C Drive > Windows Folder > Minidump Folder > Minidump Files.

    It is these files that we need (not the folder). Attach to your next post the five most recent dumps. Notice the Manage Attachments button at the bottom when you go to post the next time. You can Zip up to five files per Zip; if you only have one or two you don’t need to zip them, just attach as is. Please do us a favor and don’t Zip each one individually.
  5. deathtoacer

    deathtoacer TS Rookie Topic Starter

    but I cant boot the computer at all (ie. I can't access my files)
    im accessing this website from the house laptop

    PS: getting a new STOP error message now: UNMOUNTABLE_BOOT_VOLUME
    I'm guessing this means my hard drive is essentially screwed.
  6. deathtoacer

    deathtoacer TS Rookie Topic Starter

    i have hiren's boot cd and from that i was able to load mini XP but couldnt work out how to find my files (couldnt find them via my computer)
  7. deathtoacer

    deathtoacer TS Rookie Topic Starter

    GOOD NEWS!!!

    I was able to finally run checkdisk on my hard drive with mini XP, and it said it fixed some sort of bitmap problem, and now I can finally access my files!!! They're copying to my external hard drive right now, estimated time remaining says about 40 minutes, i can see all my file names and everything!

    Something odd i noticed however, was on my hard drive there were all these new files that had to do with "jagex" and "runescape". Ive never played runescape in my life, but I got an email from "jagex" last time I used my laptop that said I had to log into my runescape account otherwise it would get deleted (obviously a phishing scam, especially considering ive never had a runescape account). For some stupid reason I decided to click the link in the email anyway to see what would come up just out of curiousity. Is it possible that the files were downloaded to my computer when i clicked that link, and stuffed it up?
  8. deathtoacer

    deathtoacer TS Rookie Topic Starter

    got my computer up and running!!!

    after i backed up my files, i thought i might try restart my computer and it worked! I think the check disk fixed it. But I cant find the minidump folder?
  9. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    See if this works...

    Enabling Minidump Files

    For XP:

    1. Right click My Computer > click Properties > click Advance tab

    2. The Advance Screen at the bottom right has Error Reporting. Click this on.

    3. Click Enabled error reporting and also check both boxes underneath: Windows operating system and Programs.

    4. Now click Choose Programs and click All Programs. Then click Okay and that screen will close. At the next screen click Okay and that will close.

    5. You are back to the Advance screen. Find the Start up and Recovery which has underneath it System startup, system failure, and debugging information. Click the Settings box.

    6. Another screen will open. You want the System failure section. Enable all three boxes.

    7. Under these boxes is Write debugging information. Choose the option Small memory dump (64kb). Click OK and that screen will close.

    8. Click OK one more time and you'll be finished. Now the ability for your system to write minidumps should be enabled.
  10. deathtoacer

    deathtoacer TS Rookie Topic Starter

    Done that, but I still can't locate the minidump folder.
  11. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    Are you running as administrator? Do you have your XP disk?
  12. deathtoacer

    deathtoacer TS Rookie Topic Starter

    I don't have windows XP i have windows 7
  13. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...