Cannot install Windows

By SLK ยท 4 replies
Jan 21, 2012
Post New Reply
  1. Hey,

    I can't seem to install Windows XP on my desktop. It's a HP Pavilion (10 year old family computer), which came with XP Home edition. For the last year we let someone else use it and it was returned formatted with no OS. When I use the XP installation disc it shows the error...

    Unknown filesystem
    Grub error

    So i tried installing via USB using WintoFlash and managed to enter text mode setup. It loads all the files then as it says "starting windows" goes to BSOD with error ...

    0x0000007B (0xF78D2524, 0xC0000034, 0x00000000, 0x00000000)

    Any ideas what the cause is? Only suggestion i've seen is to do with changing SATA Mode in BIOS which is not an option in my BIOS. Also can't enter system recovery with F10.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    This 10 year old computer should not have any SATA options... Set the bios to IDE. Try re-seating the memory or replacing it
  3. Leeky

    Leeky TS Evangelist Posts: 3,797   +117

    It previously had Linux on it.

    Boot into BIOS and double check that the boot order for devices is set with the CD-ROM/DVD set as the first boot device, before the hard disk.

    F10 system recovery will not work because the recovery partition has likely been removed when Linux was installed.

    Most methods of installing Windows XP Home via a USB device are in my opinion unreliable. I would use the CD-ROM and ensure it is selected to boot first.

    Windows will not be able to read the partitions, but you will be able to make a new partition table and then create a NTFS partition to install Windows XP too.
  4. SLK

    SLK TS Rookie Topic Starter

    Thanks for the replies guys.

    I re-seated the memory and now the tower beeps instantly and won't boot. I guess this means faulty hardware? There's two ram sticks, I tried swapping them around and leaving one in, but it all leads to the beeping tower.

    I had the CD-ROM to boot first, but it would always go to the error i mentioned before or just a blinking cursor.
  5. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    "I re-seated the memory and now the tower beeps instantly and won't boot"...
    This indicates bad memory. Remember to always put a memory stick in the slot closest to the CPU when installing only one stick

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...