Cannot remove .mov files from a USB flash drive after using a Mac

By GurlRacerNZ ยท 6 replies
Sep 13, 2010
Post New Reply
  1. Hi everyone,

    I have searched this forum and many others for a solution to my problem.

    I have some .mov files on my USB flash drive (my partner wanted me to make a video with some of his footage), but I couldn't work out imovie (he has a mac, me windows) so I moved as many files as I could across. That was fine, until I realised I couldn't open them and when I tried to delete them on the windows operating system, it wouldn't let me. It simply comes up with a red circle with a line through it (no entry we call it in New Zealand), when I try to move it across to the recycle bin.

    So I tried deleting them on the MAC. It said it was formatted for windows. So I downloaded the NSTS (Or whatever the abbreviation is), but that didn't help either. I also tried emptying the MAC's recycle bin but that didn't work either.

    I then proceeded to try to "fix problems" on the drive in windows, which said it was protected or something. The first computer the drive was plugged in to was this one, although the hard drive has been changed.

    I then tried to move them to my actual documents. That worked, but only for copy. It will not let me cut.

    So I then tried (following advice from this forum) - file assasin application. That couldn't delete them either, but it did say "unlocked with no errors!" but, I still can't delete them.

    I think my problems started when I tried moving files from a MAC to a PC. Dumb I know, but I've often saved other documents from the MAC to my PC and not had a problem.

    Some of the videos also have a "black" thumbnail (looks blank) and others are just the Quicktime application picture...

    Can someone provide me with a solution please?? Luckily I have everything backed up elsewhere, but I need this jump drive. I would prefer not to delete everything if possible, but if thats the only solution... :(
  2. GurlRacerNZ

    GurlRacerNZ TS Rookie Topic Starter

    I should also add, I did a virus scan and it was free from any infections...!
  3. jobeard

    jobeard TS Ambassador Posts: 11,177   +990

    Have you attempted to 'Take Ownership'?
  4. GurlRacerNZ

    GurlRacerNZ TS Rookie Topic Starter

    No, how do I do that?

    Thanks :)
  5. jobeard

    jobeard TS Ambassador Posts: 11,177   +990

    first, know the location of the file(s) to be changed eg: c:\x\y\z\[a]

    you need the Admin login Password.

    shutdown and reboot

    strike the F8 key once / sec when you see the BIOS starting and keep it up until
    you get a B/W VGA screen

    near the top will be Safe Mode; select it

    it will run and produce a login screen; select Administrator and enter the password
    navigate to the [a] location

    on the Folder that contains *.mov, right-click->properties
    click on the Security tab
    near the lower right, click the ADVANCED button

    make sure Administrators(...) shows up on the Permissions tab; if not, add it

    click the Owner tab
    under Change Owner to:
    select Administrators(...)
    click OK
    allow the change to take effect

    go back to the Permissions Tab; make sure anyone else you want to control this directory
    is in the list and has Full Control.

    click OK ; OK

    You can now control the *.mov file NOW or wait until you reboot
  6. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    You can also try: googling take ownership followed by your version windows (xp, vista or windows 7) Example for XP, just google: take ownership xp

    I believe you shouldn't need to boot into SAFE mode unless by some chance you're running XP Home. All other versions of XP and Vista and Win 7 shouldn't require SAFE mode boot
  7. jobeard

    jobeard TS Ambassador Posts: 11,177   +990

    . . . :wave: . . .

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...